Jump to content

Problema complejo en audi A1 A VER QUIEN DA CON LA TECLA!!!!!!!!!!!!!!!!!!!!!


tiomiguel
 Share

Recommended Posts

Tengo un A1 1.2 Sportback comprado en 2015. Posteriormente, se le añadió el TEMPOMAT. El problema es el siguiente: Con el TEMPOMAT activado, y EN CUESTA ARRIBA PROLONGADA, a velocidad constante, sin tocar ningún pedal, llega un momento en el que el compresor del aire acondiconado se desconecta... Este es un mal menor, porque también EL PEDAL DE FRENO SE PONE DURO y hay que pisarlo muy fuerte. Dicho así parece extraño, pero eso no es nada: Si superamos la cuesta arriba, y el coche se pone en llano o cuesta abajo, el compresor se vuelve a conectar y la dureza del pedal desaparece. Yo vivo en Canarias. en un viaje a península, cuando descubrimos, en autopista, el problema, llevé el coche a un servicio oficual, donde, efectivamente, comprobaron, con el ordenador conectado, que se daba la orden de descoexión al compresor. me tuve que volver a Canarias, y el problema no se ha reuslto

 

Pongo este mensaje aquí para ver si laguien puede relacionar lo que ocurre: YO CREO HUMILDEMENTE que se trata de un problema de software: CREO que la centralita manda desconectar el compresor del aire, y la fuente de presión hidrualica para los frenos, en determinadfas circunstancias -ya que tambi´çen los vuelve a rocnectar-

 

Digo esto porque el problema ocurre con el TEMPOMAT, o dicho de otra manerta: en una conducción manual, donde se toca acelarador, emgrague, freno etc. NUNCA OCURRE, pero con el TEMPOMAT puesto, Y SIN TOCAR NADA, es cuando se presenta la situación. No creo, por tanto, que sea un probema del compresor o del servofreno.

 

Mis dudas son:

 

La boma que da presión de freando se alimenta de la misma correa que el compresor del aire¿ ¿Cuál puede ser la relación entre ambas desconexiones?

 

Otra idea podría ser que el coche, que creo que lleva un energy management,, al no tocar ningún pedal, "CREA" que está en modo ahorro de nergía y desconecte  varias cosas

 

En fin, cualquier ayuda es bienvenida

Link to comment
Share on other sites


Pues si que parece un bug de software... Y grande, vacío de frenos y dirección son los subsistemas más importantes del gobierno del coche.

 

el depresor de vacjo es electrico en los a1 gasolina, así que todo apunta a un efecto lateral de mala programacion.

Link to comment
Share on other sites

Y no puede ser que el coche desconecte el compresor al detectar un sobreesfuerzo exagerado? Esto me suena que ya lo hacían años antes

Link to comment
Share on other sites

es posible que el sistema desconecte el compresor al detectar un esfuerzo del motor -solo lo hace cuesta arriba- el problema es la pérdida de servofreno. ¿Qué es lo que proporciona la fuerza adicional de frenado? ¿Tambien es desconectado?

Edited by tiomiguel
Link to comment
Share on other sites

  • 6 months later...

Actualizo: El coche lleva casi un mes en el servicio oficial y no saben lo que le ocurre. Han comprobado que, efectivamente, en régimen constante de subida -con el tempomat puesto, por ejemplo-  y sin pedirle demasiado al motor, en unos minutos se desconecta el compresor y el pedal de freno se pone duro.

TINEO afirma que el depresor de vacío del A1 de gasolina es eléctrico ¿Podeis confrimarlo?

El problema es que el tema del servofreno es broma, y en este estado el coche no puede circular. Se supone que esto se tiene que solucionar... SI NO FUERA ASÍ... ¿QUE HAGO?

Sigo pensando que es un fallo de programación, y eso solo puede solucionarlo el fabricante.

 

¿ALGUNA IDEA?

Link to comment
Share on other sites

hace 14 horas, tiomiguel dijo:

Actualizo: El coche lleva casi un mes en el servicio oficial y no saben lo que le ocurre. Han comprobado que, efectivamente, en régimen constante de subida -con el tempomat puesto, por ejemplo-  y sin pedirle demasiado al motor, en unos minutos se desconecta el compresor y el pedal de freno se pone duro.

TINEO afirma que el depresor de vacío del A1 de gasolina es eléctrico ¿Podeis confrimarlo?

El problema es que el tema del servofreno es broma, y en este estado el coche no puede circular. Se supone que esto se tiene que solucionar... SI NO FUERA ASÍ... ¿QUE HAGO?

Sigo pensando que es un fallo de programación, y eso solo puede solucionarlo el fabricante.

 

¿ALGUNA IDEA?

Al principio parece normal, que el sistema proteja al motor, lo has comprobado con una marcha mas corta ???? para que no le cueste al motor tanta carga????

 

Segun el taller o el servicio oficial (supuesto) esto solo lo hace tu unidad????? y los otros veiculos como el tuyo con el tempomat instalados de serie????, si no lo hacen es la programación sin duda.

 

Por cierto con el tempomat activado, en el momento de pisar el freno el sistema se debe de desconectar, lo hace en tu coche?????

Link to comment
Share on other sites

Posted (edited)

Lo hace tmabíen con una marcha mas corta. el problema es el servofreno, que también se desconecta. El tempomat se lo puso posteriormente el servicio oficial. Les he pedido que lo quiten, si esa es la causa del problema

Edited by tiomiguel
Link to comment
Share on other sites

hace 17 horas, tiomiguel dijo:

Actualizo: El coche lleva casi un mes en el servicio oficial y no saben lo que le ocurre. Han comprobado que, efectivamente, en régimen constante de subida -con el tempomat puesto, por ejemplo-  y sin pedirle demasiado al motor, en unos minutos se desconecta el compresor y el pedal de freno se pone duro.

TINEO afirma que el depresor de vacío del A1 de gasolina es eléctrico ¿Podeis confrimarlo?

El problema es que el tema del servofreno es broma, y en este estado el coche no puede circular. Se supone que esto se tiene que solucionar... SI NO FUERA ASÍ... ¿QUE HAGO?

Sigo pensando que es un fallo de programación, y eso solo puede solucionarlo el fabricante.

 

¿ALGUNA IDEA?

los A1 gasolina llevan depresor de freno eléctrico  1J0612181D

eso sí y aunque parece que se manifiestan a la vez, son dos cuestiones totalmente diferentes:   el acoplamiento y calado del compresor del clima van por otro lado.

 

Sigo pensando que hay algo mal programado/codificado y estan surgiendo estos problemas. Quizas han hecho alguna ñapa al codificar ese  tempomat a posteriori. 

Tampoco entiendo que ese depresor deje el circuito sin vacío con el motor en marcha. Eso es un asunto crucial de seguridad. ¿habrán comprobado si se corta la alimentación de corriente (desde relés) a esos dos componentes en esa casuística?

Link to comment
Share on other sites

En 26/7/2021 a las 10:49, tiomiguel dijo:

Lo hace tmabíen con una marcha mas corta. el problema es el servofreno, que también se desconecta. El tempomat se lo puso posteriormente el servicio oficial. Les he pedido que lo quiten, si esa es la causa del problema

Cuando pisas el freno, el tempomat sigue actuando ???? deberia de desconectarse (el tempomat) por lo menos, en el mio el tempomat fue instalado a posteriori y funciona correctamente...

cuando toco el freno el se desconecta, tambien hay otra particularidad si programas a una velocidad baja ejemplo 100 km y sobreviene una bajada pronunciada el me activa los frenos sin que yo pise el pedal, para mantener la velocidad programada (tengo cambio tipitronic) en los manuales lo desconozco

Link to comment
Share on other sites

hace 1 minuto, Luis Carlos Arce Cagigas dijo:

deberia de desconectarse (el tempomat) por lo menos, en el mio el tempomat fue instalado a posteriori y funciona correctamente...

 

Todos deben funcionar ASi por seguridad. 

 

hace 2 minutos, Luis Carlos Arce Cagigas dijo:

si programas a una velocidad baja ejemplo 100 km y sobreviene una bajada pronunciada el me activa los frenos sin que yo pise el pedal, para mantener la velocidad programada (tengo cambio tipitronic) en los manuales lo desconozco

 

Solo funciona en los que tienen freno de mano eléctrico, además enciende las luces de freno.

 

Link to comment
Share on other sites

Al tocar el freno el tempomat se desconercta, por supuesto.

 

La verdad es que estoy muy preocupado. el coche lleva mas de un mes en el taller y no lo arreglan. es un fallo de programación que solo puede solucionar el fabricante. en estas condiciones, tampoco puedo vender el coche, que solo tiene cinco años. No sé qué hacer.

Link to comment
Share on other sites

hace 17 horas, tiomiguel dijo:

Al tocar el freno el tempomat se desconercta, por supuesto.

 

La verdad es que estoy muy preocupado. el coche lleva mas de un mes en el taller y no lo arreglan. es un fallo de programación que solo puede solucionar el fabricante. en estas condiciones, tampoco puedo vender el coche, que solo tiene cinco años. No sé qué hacer.

A mi me parece más increíble que un coche lleve más de un mes en un taller para algo así.

Espero que al este hayan dejado un coche de sustitución.

Link to comment
Share on other sites

el coche de sustitucion ni siquiera me lo han ofrecido... En todo caso, solo aspiro a que la avería sea reparada, y lo dudo mucho, ya que es un fallo de programación, y eso solo puede hacerlo el fabricante. La cuestión es ¿Y si no lo arfreglan? ¿Puede el servicio oficial entregarme el cohe sin reparar, alegando que no es capaz? ¿Puede pasar eso?

Link to comment
Share on other sites

parece un bug en el software de la centralita motor.

Tambien es cierto que si fuera así tendria que ocurrir en otros vehiculos con idéntico equipamiento (misma referencia ecu, misma referencia centralita volante,  misma referencia en todo..) y con la enorme cantidad de variantes quizas no haya aflorado previamente.

 

 

¿No han probado a instalar un fimware distinto en la ecu (ya no digo más actualizado)?   y es que me apuesto a que si le pones una repro el problema desaparece.

Link to comment
Share on other sites

Solo por dar ideas, porque mis conocimientos de electrónica "tienden a cero".

 

Dices que pediste que te desconectaran el Tempomat si venía de ahí el problema, pero ¿te lo han desconectado?. En caso afirmativo, si el coche va bién está claro que es el Tempomat el causante. Si te lo montó a posteriori el servicio oficial (¡ojo!, ¿es un concesionario oficial de la marca o un taller independiente con un cartel de Audi en el exterior? - no te ofendas, por favor, es que ya he leido por aquí en alguna ocasión llamar "concesionario" a un taller independiente), igual podría haber "roces" entre este y el fabricante, que cada uno tiene sus propias responsabilidades (lo sé por experiencia personal), e igual en el taller te dan largas porque no quieren que el fabricante se meta por medio.

 

Y, de perdidos al río, si el coche va bién sin el Tempomat, pues igual lo mejor era dejarlo así, exigiendo al concesionario, por supuesto, que te devuelvan lo que pagaste. Si los compañeros tienen razón, y es un problema de programación y/o electrónico, yo no esperaría que en el concesionario encuentren la solución.

 

Slds

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...