Jump to content

Fallo AIRBAG y no se apaga la luz


Recommended Posts

Porfinnnn carlos eres el put* amo me ha pasado lo mismo se habia desoldado un conector de la bobina lo he soldado he pasado el vagcom quitar errores y listo la put* luz se apago muxas gracias carlos y esta comunidad.

Un saludo.

Encantado de AYUDAR a la comunidad............ :thumbsup:

Link to post
Share on other sites
  • 9 months later...
  • Replies 95
  • Created
  • Last Reply

Top Posters In This Topic

Porfinnnn carlos eres el put* amo me ha pasado lo mismo se habia desoldado un conector de la bobina lo he soldado he pasado el vagcom quitar errores y listo la put* luz se apago muxas gracias carlos y esta comunidad.

Un saludo.

Encantado de AYUDAR a la comunidad............ :thumbsup:

 

Pues puestos a seguir ayudando.....a mi solo se me enciende cuando alguien usa el cinturón trasero izquierdo, y no siempre. ¿Tambien podría ser de la dichosa resistencia? Es cierto que cuando he movido un poco la conexion amarilla del pretensor, el fallo es menor, pero no llego a comprobarlo bien. Es un A6 C5 avant.

¿si lo desconecto, ocurre algo??? ¿tengo que desconectar la bateria, o sin el contacto dado?

 

Gracias.

Edited by Skidbladnir
Link to post
Share on other sites

Pues puestos a seguir ayudando.....a mi solo se me enciende cuando alguien usa el cinturón trasero izquierdo, y no siempre. ¿Tambien podría ser de la dichosa resistencia? Es cierto que cuando he movido un poco la conexion amarilla del pretensor, el fallo es menor, pero no llego a comprobarlo bien. Es un A6 C5 avant.

¿si lo desconecto, ocurre algo??? ¿tengo que desconectar la bateria, o sin el contacto dado?

 

Gracias.

 

Desconecta la bateria,de otra manera puede ser que se te encienda el testigo del airbag.

 

Saludos!:thumbsup:

Link to post
Share on other sites

Pues puestos a seguir ayudando.....a mi solo se me enciende cuando alguien usa el cinturón trasero izquierdo, y no siempre. ¿Tambien podría ser de la dichosa resistencia? Es cierto que cuando he movido un poco la conexion amarilla del pretensor, el fallo es menor, pero no llego a comprobarlo bien. Es un A6 C5 avant.

¿si lo desconecto, ocurre algo??? ¿tengo que desconectar la bateria, o sin el contacto dado?

 

Gracias.

 

Desconecta la bateria,de otra manera puede ser que se te encienda el testigo del airbag.

 

Saludos!:thumbsup:

 

Desconecto la batería para desconectar el conector amarillo?

Link to post
Share on other sites

Yo siempre que toco algo del airbag lo hago.

 

No me da buen rollo :bsh1: ademas reequiparlo vale un paston ajja.

Link to post
Share on other sites

Esa averia del asiento trasero del los A6 C5 es algo comun entre ellos.

 

si desconectas el conector amarillo lo puedes hacer con el contacto quitado y la llave tambien, siempre es recomendable baetria fuera, pero con contacto quitado tambien.

 

lo digo por mi experiencia que este fallo me dio mucho dolor de cabeza, tambien decirte que te saldrá el aviso de fallo de airbag.

 

 

Abre el dichoso conector y revisalo, sera eso seguro.

Link to post
Share on other sites

Esa averia del asiento trasero del los A6 C5 es algo comun entre ellos.

 

si desconectas el conector amarillo lo puedes hacer con el contacto quitado y la llave tambien, siempre es recomendable baetria fuera, pero con contacto quitado tambien.

 

lo digo por mi experiencia que este fallo me dio mucho dolor de cabeza, tambien decirte que te saldrá el aviso de fallo de airbag.

 

 

Abre el dichoso conector y revisalo, sera eso seguro.

 

 

Ok, muchas gracias por la información. De momento he movido el cable, y parece que de momento no se enciende la luz al usar el cinturón. Es q me resulta muy dificil lllegar hasta el conector, por q está en un sitio de dificl acceso, solo llego con la punta de un dedo.

Link to post
Share on other sites
  • 1 year later...

Me pasa exactamente lo mismo, tengo un A6 1.8T del 2001, le han pasado la diagnosis y salta error del cinturon trasero izquierdo, lo que hace que el maldito testigo del airbag se haya quedado fijo y no se puede borrar, ¿alguien me podría recomendar un taller de confianza en Madrid para que me lo repare?

Edited by sanacost
Link to post
Share on other sites
  • 7 years later...

reflotando el tema.. no se si alguno de vosotros seguirá por aquí..  Alguien sabe si cuando un pretensor falla (o esta desconectado) y esta el testigo de airbag encendido, ¿el resto de cinturones y airbags siguen funcionando? ¿o mientras esta el error queda el sistema desconectado? 

Por otro lado, ¿alguien sabría como puentearlo para anular un pretensor? ¿poniendo una resistencia? concretamente es el del cinturon central trasero. Actualmente llevo el coche dos plazas , ya que lo estoy preparando estilo overland para ir de ruta , y para ganar espacio tengo fuera los asientos traseros y con ellos va el cinturón central.. Ya iré subiendo fotos en otro hilo dell foro a medida que avance el proyecto.

saludos!

Edited by At_marti
Link to post
Share on other sites
hace 3 horas, At_marti dijo:

reflotando el tema.. no se si alguno de vosotros seguirá por aquí..  Alguien sabe si cuando un pretensor falla (o esta desconectado) y esta el testigo de airbag encendido, ¿el resto de cinturones y airbags siguen funcionando? ¿o mientras esta el error queda el sistema desconectado? 

Por otro lado, ¿alguien sabría como puentearlo para anular un pretensor? ¿poniendo una resistencia? concretamente es el del cinturon central trasero. Actualmente llevo el coche dos plazas , ya que lo estoy preparando estilo overland para ir de ruta , y para ganar espacio tengo fuera los asientos traseros y con ellos va el cinturón central.. Ya iré subiendo fotos en otro hilo dell foro a medida que avance el proyecto.

saludos!

Si tienes la luz de airbag encendida en el cuadro todo el sistema está desconectado. Y que yo sepa los cinturones traseros no llevan pretensores pirotécnicos ninguno. Por tanto ahí no está el fallo

Link to post
Share on other sites
hace 2 horas, zeimon dijo:

Si tienes la luz de airbag encendida en el cuadro todo el sistema está desconectado. Y que yo sepa los cinturones traseros no llevan pretensores pirotécnicos ninguno. Por tanto ahí no está el fallo

Buenas tardes Zeimon, gracias por la información , sabiendo que el sistema esta desconectado tendré que buscar solución. 

Por otro lado, fallo mío por no haberlo dicho, en mi caso es un C5 allroad , del cual del respaldo doble del asiento trasero, el que tiene el cinturón central, sale un cable .

Tenia entendido que es el pretensor pirotécnico, de no ser así y ser de otra cosa, agradecería me corrijas . Así podre buscar la mejor solución para trampearlo. 

Gracias ! 

Link to post
Share on other sites
hace 3 horas, At_marti dijo:

Buenas tardes Zeimon, gracias por la información , sabiendo que el sistema esta desconectado tendré que buscar solución. 

Por otro lado, fallo mío por no haberlo dicho, en mi caso es un C5 allroad , del cual del respaldo doble del asiento trasero, el que tiene el cinturón central, sale un cable .

Tenia entendido que es el pretensor pirotécnico, de no ser así y ser de otra cosa, agradecería me corrijas . Así podre buscar la mejor solución para trampearlo. 

Gracias ! 

 

No te queda otra que pasarle el vagcom para que te indique donde está el fallo y asi ir a lo seguro, de todas formas mirate el cableado de debajo de los asientos delanteros que por ahi suelen fallar muchos, si los has sacado por algo al estar de remodelaje del coche seria lo mas facil que te pasara.

 

S2

Link to post
Share on other sites
hace 7 horas, Athabasco dijo:

 

No te queda otra que pasarle el vagcom para que te indique donde está el fallo y asi ir a lo seguro, de todas formas mirate el cableado de debajo de los asientos delanteros que por ahi suelen fallar muchos, si los has sacado por algo al estar de remodelaje del coche seria lo mas facil que te pasara.

 

S2

 

Buenos días ,

 

Como erar de esperar el vagcom me lanza error del cinturón trasero centra. El único que tengo desenchufado! 

 

1 Fault Found:

01213 - Belt Tensioner Igniter; Rear Middle (N198) 
            36-00 - Open Circuit

 

La cuestión es... ¿¿Cómo lo puedo trampear? ¿Qué es lo que lleva ese pretensor pirotécnico dentro para detectar que esta o no conectado? 

si no, ¿sabéis si se puede comprar ese pretensor solo ? no encuentro referencias en ningún lado, solo del cinturón entero. 

 

Prometo que pondré fotos cunado tenga tiempo de como va avanzando el proyecto en el hilo que tengo abierto de la preparación offroad...

 

Gracias por vuestras respuestas. Saludos!! 
 

Link to post
Share on other sites

El fallo traducido por el google translator....

 

1 falla encontrada:

01213 - Encendedor del tensor de correa; Medio trasero (N198)
             36-00 - Circuito abierto

 

Como veras he remarcado lo de circuito abierto que es del porqué del fallo, lo que tienes que hacer es cerrarlo, no sé si directamente puentees los cables (habria que saber si son más de 2) y probar o por contra pase como con los airbag que tienen un poco de resistencia y es lo que se le suele poner para borrar fallos, en tu caso como tienes que tener el cinturón que venia de origen y suponiendo que vayan como los de delante que el pretensor va en el mismo carrete (por eso no lo encuentras) puedes medir la resistencia del mismo de los cables que lleva.

 

S2

Link to post
Share on other sites

Efectivamente son dos cables, 

Y mirando con el multimetro me indica que tiene continuidad, y 0 ohmnios ..

pero por experiencia se que estos coches nada es asi de sencillo, ya qe todo lleva "chips". Probar de puntear directamente uno con lo mas probable es que consiga quemar algo, y eso siempre sale caro.... 

Si nadie de por aqui sabe exactamente  que es lo que lleva, optare por comprar un cinturon lateral de desguace , sacarle el pretensor y dejarlo enchufado en un rincon que no moleste...

Saludos!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.






×
×
  • Create New...