Jump to content

Brico instalación de Audi Hill Hold Assist


Recommended Posts


  • Replies 258
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

hace 1 hora, Farn68 dijo:

 

Pues en el caso de tu botón, si lleva ese logo es posible que sí sea original, aunque chino....El mío no lo es, incluso en el anuncio lo aclaran para evitar futuros problemas...😅 ( Texto en azul)

Screenshot_20200902-213453.png.9c589331bb70a34b7970db8ed61f71ed.png

 

 

Ni idea, ni sabía que hay fábrica en China, tu me lo dijiste, y puede ser fabricado allí por audi, porque no.... Vamos todos hartos de llevar cosas encima de marca con componentes fabricados allí, sino que le pregunten a mi iPhone...🤣🤣

Link to post
Share on other sites

Una pregunta chicos. Había leido en algún sitio que el al AHHA y el start stop no eran compatibles y que si poníasuno no funciinaba el otro o algo así.

 

Sin embargo esta noche lo he estado probando y tengo que decir que el mio sí tiene memoria, es decir, se activa solo cuando me monto en el coche, y funciona junto con el start stop.

 

El coche se queda frenado, sale la P de parking en verde, y el coche se apaga. Y sigue frenado.

 

¿A los demás os da algún problema?

Link to post
Share on other sites
hace 6 horas, Harigami dijo:

Una pregunta chicos. Había leido en algún sitio que el al AHHA y el start stop no eran compatibles y que si poníasuno no funciinaba el otro o algo así.

 

Sin embargo esta noche lo he estado probando y tengo que decir que el mio sí tiene memoria, es decir, se activa solo cuando me monto en el coche, y funciona junto con el start stop.

 

El coche se queda frenado, sale la P de parking en verde, y el coche se apaga. Y sigue frenado.

 

¿A los demás os da algún problema?

 

No se donde lo habras leido, pero mi coche es como el tuyo, manual con SS y HHA de fabrica y ambos sistemas funcionan a la vez sin ningun problema. De hecho, al HHA que el motor esta funcionando se la trae un poco floja, alguna vez que se me ha calado el coche, si el coche se para te tira del HHA.

 

Si es cierto, que si te tira el HHA, levantas el pedal del freno y vuelves a pisar, el pedal esta duro, porque el sistema ya esta cargado, al final el HHA lo que hace es cerrar las.pinzas mediante el circuito de presion, no mediante motores como el freno de mano.

 

Y por cierto, cuando maniobres en cuesta, el sistema deja una peste a embrague/frenos guapo, no te asustes jjjj

 

Un saludo

Edited by Lazpi
Link to post
Share on other sites
hace 6 horas, Harigami dijo:

Una pregunta chicos. Había leido en algún sitio que el al AHHA y el start stop no eran compatibles y que si poníasuno no funciinaba el otro o algo así.

 

Sin embargo esta noche lo he estado probando y tengo que decir que el mio sí tiene memoria, es decir, se activa solo cuando me monto en el coche, y funciona junto con el start stop.

 

El coche se queda frenado, sale la P de parking en verde, y el coche se apaga. Y sigue frenado.

 

¿A los demás os da algún problema?

 

Un apunte mas, si tienes memoria en la centralita de ABS: Cuando diagnostiques la unidad con el Vagcom, la proxima vez que arranques el coche vas a tener el HHA apagado, independientemente de como lo dejaras.

 

Que referencia de bomba tienes?

 

Un saludo

 

 

Link to post
Share on other sites
hace 2 minutos, Lazpi dijo:

 

Un apunte mas, si tienes memoria en la centralita de ABS: Cuando diagnostiques la unidad con el Vagcom, la proxima vez que arranques el coche vas a tener el HHA apagado, independientemente de como lo dejaras.

 

Que referencia de bomba tienes?

 

Un saludo

 

 

Se podía activar la memoria siempre y cuando lleves centralita abs de 4 bytes no? La mía lleva 3 y no se puede. 

Link to post
Share on other sites
hace 1 hora, amgtyper dijo:

Se podía activar la memoria siempre y cuando lleves centralita abs de 4 bytes no? La mía lleva 3 y no se puede. 

No se si se puede activar o es que la centralita guarda por defecto la configuracion.

 

Yo te aseguro que solo la he activado con vagcom y como dice Lazpi, he activado el boton y en cuanto me pongo el cinturon y arranco ya no me preocupo mas. Las siguientes veces que me monto en el coche se enciende la luz del boton cuando me pongo el cinturon y arranco.

 

Eso si, de momento sigo poniendo el freno de mano al aparcar. La costumbre...

Link to post
Share on other sites

Mucho mas comodo asi entonces,y que se ponga el freno al salir también.

Ya podia guardar memoria como el side assist que siempre aparece tal  y como lo dejo la ultima vez,no parece tan complicado...

a ver si tengo la misma suerte que tu y se guarda configuracion.

Link to post
Share on other sites
hace 2 horas, chuzzxx dijo:

.....

a ver si tengo la misma suerte que tu y se guarda configuracion.

 

Chuzzxx, eso puedes saberlo incluso antes de tener el brico hecho.

Mírate algún log de tu centralita 53 (ABS) y si la codificación tiene 8 dígitos en lugar de 6, te guardará la última posición del botón al quitar contacto.

(Como las de Lazpi y Harigami)

Edited by Farn68
Link to post
Share on other sites
hace 45 minutos, Farn68 dijo:

 

Chuzzxx, eso puedes saberlo incluso antes de tener el brico hecho.

Mírate algún log de tu centralita 53 (ABS) y si la codificación tiene 8 dígitos en lugar de 6, te guardará la última posición del botón al quitar contacto.

(Como las de Lazpi y Harigami)

Si es esto lo que dices....mi gozo en un pozo    ASAM Dataset: EV_ParkiBrake 001028

Link to post
Share on other sites
hace 1 hora, Harigami dijo:

¿seguro que es del módulo 53? A mí me sale lo mismo que a chuzxx y sí tiene memoria mi módulo.

 

Yo diría que es el 03 ABS Brakes

 

46D4A2F0-AC84-490A-9D5D-91387B2BAD37.jpeg.01b85e5f6bac8dd8cc763e5876112c3f.jpeg

Tiene 4 bytes, el 01 del final del coding 161DCC01 es la memoria

@Harigami es quattro tu coche? 

Edited by amgtyper
Link to post
Share on other sites
hace 1 hora, Harigami dijo:

¿seguro que es del módulo 53? A mí me sale lo mismo que a chuzxx y sí tiene memoria mi módulo.

 

Yo diría que es el 03 ABS Brakes

 

46D4A2F0-AC84-490A-9D5D-91387B2BAD37.jpeg.01b85e5f6bac8dd8cc763e5876112c3f.jpeg

 

hace 5 minutos, amgtyper dijo:

Tiene 4 bytes, el 01 del final del coding 161DCC01 es la memoria

@Harigami es quattro tu coche? 

Ahhhh...pues si es eso a ver si va a haber suerte y todo!!!

 

ddress 03: ABS Brakes (J104)       Labels: None
   Part No SW: 8K0 907 379 CF    HW: 8K0 907 379 CF
   Component: ESP8 quattro  H09 0050  
   Revision: --------    Serial number: --------------
   Coding: 189DC401
   Shop #: WSC 06325 000 00000
   VCID: 7F0AD8BEEE663CB990-802A

No fault code found.
 

Link to post
Share on other sites

Efectivamente mi coche es traccion delantera. Ya he comprado el cable y finalizado el brico como dios manda poniendo el fusible en el ST1

 

Para los que tengan minifusibles en el ST1 del lado del conductor el cable con el pin necesario es el 000979021E.

 

Desde aqui agradecer a todos vuestra ayuda, especialmente a Lazpi que me ha buscado la referencia del pin.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.






×
×
  • Create New...