Conéctate para seguir esto  
Seguidores 0
dekker

Fallo en indicadores abs, esp y freno de mano. Dicen que es la central

Recommended Posts

Buenas tardes a ver si me podéis echar una mano. Tengo el a6 4f del 2005, un 2000 tdi. Tengo constantemente encendidos el piloto amarillo del abs y esp, y en el cuadro me dice que exite avería de abs, esp y también frenó de mano. En el taller me han dicho que en la diagnosis viene que es fallo de la centralita y lo único que se puede hacer es cambiarla por una nueva o de segunda mano. He leído por aquí que hay gente que le ha pasado lo mismo y cambiando el botón del freno de mano se arregló. Si me podéis ayudar o decirme algún sitio donde arreglen esta centralitas o pueda conseguir una de segunda mano os lo agradecería, en los tiempos que corren no estamos para gastarnos 2000€.

La referencia de la centralita es 4f0614517k

 

Muchas gracias!!!!!!

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas tardes a ver si me podéis echar una mano. Tengo el a6 4f del 2005, un 2000 tdi. Tengo constantemente encendidos el piloto amarillo del abs y esp, y en el cuadro me dice que exite avería de abs, esp y también frenó de mano. En el taller me han dicho que en la diagnosis viene que es fallo de la centralita y lo único que se puede hacer es cambiarla por una nueva o de segunda mano. He leído por aquí que hay gente que le ha pasado lo mismo y cambiando el botón del freno de mano se arregló. Si me podéis ayudar o decirme algún sitio donde arreglen esta centralitas o pueda conseguir una de segunda mano os lo agradecería, en los tiempos que corren no estamos para gastarnos 2000€.

La referencia de la centralita es 4f0614517k

 

Muchas gracias!!!!!!

 

Antes de nada comprueba la batería................. es muy raro que sea la centralita y cuando empiezan a hacer esas cosas raras en muchas ocasiones es que la batería está llegando al final de su vida útil.

Compartir este post


Enlace al post
Compartir en otros sitios

Yo lo primero que haría, sería conectar el cable Vag com y ver que averías ofrece. Una vez hecho esto, borrar todas las averías y ver si repite. Lo que dice Estornino no le falta razón, pero creo que es mejor comprobar el log del Vag com y después de analizado ver que hacer.

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios

Muchas gracias por vuestras respuestas. Esta semana estoy liado con el curro, pero la semana que viene iré probando todo lo que decís. Ya os contare. Sigo abierto a todo tipo de sugerencias, que si lo me ahorro los 2000 pavos nos tomamos alguna ....jejejjejejejje.

Saludos.

Compartir este post


Enlace al post
Compartir en otros sitios

yo te diria con toda garantia lo que dice estornino, cuando empiezan a encenderse todos los chivatos asi suele ser fallo de la bateria, que aunque te arranque decentemente el coche la bateria está por debajo del 35 por ciento seguro.

Cambiala...!!!!! y sino, vete a que te comprueben como está la bateria, lo que le queda....

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas;

 

Hace tiempo postee sobre una avería parecidam que me sucedía algunas veces, y hoy precisamente me han dado solucion (o eso dicen...).

 

Mismo error, al arrancar daba avería en esp, freno de mano, abs, altura de faros, suspensión neumática, etc.... y no lo daba siemrpe, además tras arrancar si daba el error el coche salía en tercera, cosa que se solucionaba inmediatamente (es aut). En principio pensé en la batería, comprobé con un polímetro y efectivamente daba 11,8. La cambié pero continuaba dando el mismo problema (tras devolver la batería, gracias a que el de la tienda de recambios se portó....) . Lo he llevado a la casa y me dicen que es una centralita, concretamente la 11/4f0910402EX y un relé.

 

Total unos 1100 euros con el IVA. Ya os contaré

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas;

 

Hace tiempo postee sobre una avería parecidam que me sucedía algunas veces, y hoy precisamente me han dado solucion (o eso dicen...).

 

Mismo error, al arrancar daba avería en esp, freno de mano, abs, altura de faros, suspensión neumática, etc.... y no lo daba siemrpe, además tras arrancar si daba el error el coche salía en tercera, cosa que se solucionaba inmediatamente (es aut). En principio pensé en la batería, comprobé con un polímetro y efectivamente daba 11,8. La cambié pero continuaba dando el mismo problema (tras devolver la batería, gracias a que el de la tienda de recambios se portó....) . Lo he llevado a la casa y me dicen que es una centralita, concretamente la 11/4f0910402EX y un relé.

 

Total unos 1100 euros con el IVA. Ya os contaré

k pasa con las centralitas estan k lo tiran k pasa van a fallarnos a todos.

Compartir este post


Enlace al post
Compartir en otros sitios

Aquí sigo dando vueltas a la centralita. Muchas gracias a todos los que me habéis contesta.

Estuve en el taller y me pasaron los códigos de errores, a ver si me podéis decir algo.

 

4F0910517K CENTRALITA ESP

CÓDIGO 20855

 

01435 SENSOR PRESIÓN 1

G201 SEÑAL NO PLAUSIBLE

 

muchas gracias por vuestras repuestas.

Compartir este post


Enlace al post
Compartir en otros sitios

Bueno, pues os posteo la solución final (esperemos)

 

Según el conce, ha fallado la unidad de control del motor. Han sustituido lo siguiente:

 

UNID

CONTR 11 11/4F0910402EX

Además figura que han cambiado un par de relés.

Total, mil pavetes.....y 6 días el coche en dique seco, hasta que ha llegado la centralita. Cuando me dan el coche se les había olvidado "activar" el control de velocidad adaptativo... y otra vez a llevarlo.

 

A ver si está solucionado....

 

Gracias por las respuestas!

Compartir este post


Enlace al post
Compartir en otros sitios

Vaya... Tengo un A3 1.8T del 99, que lo lleva mi mujer y desde hace varios meses lleva encendida la luz de ESP. Yo pensaba que iba

a ser del sensor del ABS que estaría sucio asi que con limpiarlo... a tirar millas y ahora me da por leer un poco en el foro y temo que va a ser de la puñetera centralita. He encontrado varios post sobre la misma y de como solucionarlo, ya que la mayoria de las veces es la parte electrónica, que se sueltan un par de conexiones y hablan de como repararlo (aunque fácil no parece).

Os pongo el enlace por si alguien no lo sabe y quiere echarle una ojeada:

http://www.vagclub.com/forum/showthread.php?33111-Manual-de-reparacion-unidad-ABS

A ver si tengo un hueco y lo primero que hago es probar a limpiarle el sensor del ABS antes de liarme con la centralita.

Compartir este post


Enlace al post
Compartir en otros sitios

Cuidadín, al mio se le encendio el aviso de ABS y el del ESP y fallo en el freno de mano y el control de presión de los neumaticos. Aquello se volvio loco con los avisos y los pitidos.

 

Lo llevo al conce y tenia que cambiar la centralita de no sé qué. 1500 pavos la broma.

 

Me da por preguntarle a un mecanico conocido y despues de unas horas va y me dice "lo que le pasa a tu coche es que no tienes pastillas de frenos traseras" se las cambió y hasta hoy, ya hace más de seis meses de esto.

 

Que centralita ni que poll..

 

El mio es un A4 B8

Editado por Ban

Compartir este post


Enlace al post
Compartir en otros sitios

Siento no haber leído este post antes. Esa avería que citas la tuve yo y se solucionó reparando el relé que da 12 voltios a la electrónica de gestión de motor, ABS, freno mano, etc. El relé en cuestión está en la caja de al lado del motor del limpia. La solución me la ofrecieron en un foro inglés.

Repito, siento no haber leído antes tu problema ya que con suerte te hubieras ahorrado un dinero.

 

Enviado desde mi HTC Sensation Z710e usando Tapatalk 2

 

 

Compartir este post


Enlace al post
Compartir en otros sitios

A mi tambien me aparece ese fallo, sumandole que de vez en cuando se queda clavado, cambie el boton se freno y nada, lo lleve al conce y me dijeron que era un problema de masa y que tenia que dejarlo para averiguarlo.

Si me das la ubicacion exacta de ese rele me arriesgare a cambiarlo a ver si es ese el problema.

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión
Conéctate para seguir esto  
Seguidores 0

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.