Jump to content

fiabilidad cambio s-tronic en 3.0 tdi


Recommended Posts


  • Replies 127
  • Created
  • Last Reply

Top Posters In This Topic

En 9/8/2019 a las 7:05, davis dijo:

Como veis todos dejan hasta los 600Nm,porque?

Pues es el limitador max de torque que lleva escrito en la tmc.

Que algunos ofrezcan más o dean más par,puede ser,pero se esta engañando un mapa que le  llamamos "conversor Nm-mg"que se encarga de eso,pasar nm a mg de gasoil.

Para los que queráis más de 600nm y la cosa este bien hecha tenéis que cambiar el single max de la tmc y listo. 

Después le podéis pedir hasta los 650nm sin ningún problema, los de audi ya tienen todos los mapas escritos en la ecu del motor para eso 650,el asunto es hacer que llegue sin engañar a la ecu del motor.

 

Por lo que dices, entonces seguramente los de VagSpeed habrán tocado la tmc para llegar en mi caso a los 671nm

Link to post
Share on other sites
hace 7 horas, aitor2001 dijo:

 

Por lo que dices, entonces seguramente los de VagSpeed habrán tocado la tmc para llegar en mi caso a los 671nm

No se,o la tocaron o hicieron la repro mal hecha y engañaron los mapas.

Como dice antes los 245 tienen mapas hechos para 650Nm,el problema es que la tmc solo deja hasta 600.

Lo que pudieron hacerte es engañar los mapas,decirle a la ecu que tienes 600 pero con más mg de inyección,turbo...y más de todo de lo que llevaría los 600nm.

Edited by davis
Link to post
Share on other sites
hace 2 horas, Josant dijo:

El 245

 sabes cuanto te diò de serie? si es la segunda curva parece que ya daba mucho mas de lo anunciado de serie 

 

 

Edited by sergar
Link to post
Share on other sites

a mi ahora me toca cambiar el embrague, alguien lo cambio ?, hay un kit de disco de embrague y me piden 1000€, veo que al engranar la marcha da como uno saltos el embrague, luego en marcha ya no lo hace.

Link to post
Share on other sites

Buenas tardes compañeros,

Hace 15 días escribí por un problema con la caja s-tronic de mi A6, ya que se hablaba de la fiabilidad de estas cajas en el hilo...

 

Pues escribo para comentaros el problema que he tenido, por si le pasa a alguien.

 

El pasado día 5 de agosto se encendió un piloto en el salpicadero (no conducía yo, así que no se como era) pero decia algo como "conducción limitada". Como el piloto era amarillo, mi madre, que conducía ella, siguió la marcha hasta que el coche ya no tiraba más y empezó a calentarse.

Había perdido bastante aceite de la caja de cambios, por lo que pensamos que la caja estaría KO.

 

Como somos de Navarra, mi mecanico se puso en contacto con TcMatic, que se dedican a la reparación de cajas y le mandaron unas juntas y otras piezas para reemplazar, esperando que el problema no fuera rotura ni nada.

 

Después de desmontar y montar todo encontraron lo que había causado el fallo. Esta pieza es la culpable de todo:

 

IMG_2569.JPG.f38c227177ca2c5e0e0479d0ea123f2e.JPG

 

Es el tapón del filtro del aceite de la caja de cambios. Estaba roto (posiblemente un exceso de apriete) y por ahí perdió el aceite de la caja.

 

Al parecer el coche protegió la caja de cambios y en principio parece que no hay mas daños.

 

Si a alguien le pasa, que empiecen mirando eso.

 

Saludos compañeros!

Link to post
Share on other sites
hace 1 hora, A3 tdi 2.0 dijo:

Buenas tardes compañeros,

Hace 15 días escribí por un problema con la caja s-tronic de mi A6, ya que se hablaba de la fiabilidad de estas cajas en el hilo...

 

Pues escribo para comentaros el problema que he tenido, por si le pasa a alguien.

 

El pasado día 5 de agosto se encendió un piloto en el salpicadero (no conducía yo, así que no se como era) pero decia algo como "conducción limitada". Como el piloto era amarillo, mi madre, que conducía ella, siguió la marcha hasta que el coche ya no tiraba más y empezó a calentarse.

Había perdido bastante aceite de la caja de cambios, por lo que pensamos que la caja estaría KO.

 

Como somos de Navarra, mi mecanico se puso en contacto con TcMatic, que se dedican a la reparación de cajas y le mandaron unas juntas y otras piezas para reemplazar, esperando que el problema no fuera rotura ni nada.

 

Después de desmontar y montar todo encontraron lo que había causado el fallo. Esta pieza es la culpable de todo:

 

IMG_2569.JPG.f38c227177ca2c5e0e0479d0ea123f2e.JPG

 

Es el tapón del filtro del aceite de la caja de cambios. Estaba roto (posiblemente un exceso de apriete) y por ahí perdió el aceite de la caja.

 

Al parecer el coche protegió la caja de cambios y en principio parece que no hay mas daños.

 

Si a alguien le pasa, que empiecen mirando eso.

 

Saludos compañeros!

Buena info. Tomo nota 📝 ... gracias. 

Link to post
Share on other sites
En 18/8/2019 a las 14:08, davis dijo:

No entiendo una cosa,la gráfica azul que es la modificada esta hecha antes que la roja que es la original.

Lo normal es medirlo de serie y luego con la modificación no?

Por eso preguntaba yo, no entiendo la grafica...incluso abajo dice que stock daba mas de 300cv ...supongo que son lanzadas ya reprogramado.

Link to post
Share on other sites
En 18/8/2019 a las 13:36, Josant dijo:

De serie dio 265 cv el motor tendría 65000 km aproximadamente 

Pues no esta nada mal si te regalaba 20cv...estos coches con tanta egr, fap y demas ya no dan mucho mas de lo anunciado, en muchos casos hasta dan algun cv menos.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.






×
×
  • Create New...