Jump to content

Sign in to follow this  
nomtoni

Activación del line assistant con OBDEleven

Recommended Posts

hace 53 minutos, jesus_fernandez_ dijo:

Igual que a mí me devuelven 100 y los otros 100 de gratis. No sé si intentarlo con los 200 que me quedan. 

@jesus_fernandez_ intentalo con la codificacion manual,  a mi con las aplicaciones nunca me funcionó pero con la manual si.

Ojo que tienes que seguir las fotos,  y comparar con el texto,  ya que hay un paso que esta en foto pero no esta escrito,  si te lo saltas no funcionará-.

Share this post


Link to post
Share on other sites
hace 8 horas, jesus_fernandez_ dijo:

Igual que a mí me devuelven 100 y los otros 100 de gratis. No sé si intentarlo con los 200 que me quedan. 

Probado y funcionando sin fallos. 

Yo me olvidaría de intentarlo de nuevo con la aplicación. Vete directamente al inicio de este hilo y codifica manualmente. 

Share this post


Link to post
Share on other sites

Una pregunta a los entendidos.... 

¿Se podría colocar un botón nuevo en la consola central (donde llevamos el control de tracción etc) y codificarlo para que funcione como el botón original que activa y desactiva el lane asist?. 

He leído en el foro que alguno planteaba comprar todo el mecanismo de la columna de dirección. Más de 500€ creo recordar y sin montaje. Me parece una barbaridad. 

 

 

 

Share this post


Link to post
Share on other sites
En 4/9/2019 a las 1:11, davidgamez dijo:

Agradecer a  nomtoni su tuto del principio en mi caso con led frontales lo configuré y me daba anomalía en el lane assit. Le deje 10 minutos volví a arrancar y el problema se marcho.

De nada

Share this post


Link to post
Share on other sites
En 4/9/2019 a las 19:41, Asier_ dijo:

Una pregunta a los entendidos.... 

¿Se podría colocar un botón nuevo en la consola central (donde llevamos el control de tracción etc) y codificarlo para que funcione como el botón original que activa y desactiva el lane asist?. 

He leído en el foro que alguno planteaba comprar todo el mecanismo de la columna de dirección. Más de 500€ creo recordar y sin montaje. Me parece una barbaridad. 

 

 

 

Eso no parece factible, es electrónica pura, a ver cómo conectas ese interruptor con el módulo A5 para que active o desactive el line assitant.

 

Si lo consigues, muchos te lo agradeceríamos de por vida, jaja.

Share this post


Link to post
Share on other sites
En 4/9/2019 a las 19:41, Asier_ dijo:

Una pregunta a los entendidos.... 

¿Se podría colocar un botón nuevo en la consola central (donde llevamos el control de tracción etc) y codificarlo para que funcione como el botón original que activa y desactiva el lane asist?. 

He leído en el foro que alguno planteaba comprar todo el mecanismo de la columna de dirección. Más de 500€ creo recordar y sin montaje. Me parece una barbaridad. 

 

 

 

Tienes una opcion mucho mejor,y es comprar las manetas de la columna direccion,nueva esta por unos 230€,despues con la aplicacion del obd se puede activar pero cogiendo la variante de que llevas boton.La unica pega es que tienes que pasar por audi a que te calibren el volante,es trabajo de 30 minutos el calibrar.

Se me olvidaba decir que hay que tener muchisimo ojo al pillarla,porque hay muchas variantes depende el modelo que tengas de opciones.

Edited by WillySonicteam

Share this post


Link to post
Share on other sites

Hola,

Activé hace algún tiempo el line assit a través de la aplicación.

Me funciona perfectamente desde el primer día, lo único que pasa es que cada vez que le paso el escaner del obd me da fallo de los "sensores de predicción de trayecto" (o algo parecido, no recuerdo). Lo borro y al cabo de unos días me vuelve a aparecer.

No se si esto pasaba ya antes de poner el line assist.

A alguien más le pasa?

Share this post


Link to post
Share on other sites
hace 5 horas, PauT dijo:

Hola,

Activé hace algún tiempo el line assit a través de la aplicación.

Me funciona perfectamente desde el primer día, lo único que pasa es que cada vez que le paso el escaner del obd me da fallo de los "sensores de predicción de trayecto" (o algo parecido, no recuerdo). Lo borro y al cabo de unos días me vuelve a aparecer.

No se si esto pasaba ya antes de poner el line assist.

A alguien más le pasa?

 

A mi tambien me aparece pero va todo bien y no le doy importancia 

Share this post


Link to post
Share on other sites
En 13/9/2019 a las 9:24, PauT dijo:

Hola,

Activé hace algún tiempo el line assit a través de la aplicación.

Me funciona perfectamente desde el primer día, lo único que pasa es que cada vez que le paso el escaner del obd me da fallo de los "sensores de predicción de trayecto" (o algo parecido, no recuerdo). Lo borro y al cabo de unos días me vuelve a aparecer.

No se si esto pasaba ya antes de poner el line assist.

A alguien más le pasa?

A mi igual, desde hace unos días lleve el coche a revision e imagino que me habrán quitado los errores y actualizado y en obd cuando escaneo ahora ya no me sale el error de los sensores...antes me salía siempre incluso aunque los borraste como a ti

Share this post


Link to post
Share on other sites
En 7/9/2019 a las 15:19, WillySonicteam dijo:

Tienes una opcion mucho mejor,y es comprar las manetas de la columna direccion,nueva esta por unos 230€,despues con la aplicacion del obd se puede activar pero cogiendo la variante de que llevas boton.La unica pega es que tienes que pasar por audi a que te calibren el volante,es trabajo de 30 minutos el calibrar.

Se me olvidaba decir que hay que tener muchisimo ojo al pillarla,porque hay muchas variantes depende el modelo que tengas de opciones.

Me autocito,porque si parece ser que se puede reequipar este complemento,y no se necesita pasar por el conce oficial para que no de fallos.

https://www.audiworld.com/forums/a6-c7-platform-discussion-194/a6-active-lane-assist-retrofit-2890924/

Quien se atreve?Al parecer el problema al cambiar es que el nuevo o usado no esta calibrado,en esta parte cogen y cambian manetas una por otras y deja lo central,al parecer el problema de calibrar es poniendo mas de tres segundos el volante a tope en ambos lados.

Share this post


Link to post
Share on other sites

si veo se puede reequipar pero parece una liada y ademas se ven pasos con vagcom y la mayoria usamos el obdeleven ademas

Share this post


Link to post
Share on other sites
hace 6 horas, WillySonicteam dijo:

Los pasos de vagcom es activarlo,con el obd tambien podemos,o por aplicacion o manualmente.

 

Si pero no son iguales manualmente

 

Y por aplicacion supongo seran los que aparecen y los que yo use para activarlo en el mio aunque en uno de los pasos en vez de elegir que no llevo el boton de serie de la maneta seria elegir que si lo llevo y ya esta

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.