Jump to content

BRICO: Upgrade de sonido básico (8RM) a Audi Sound System - ASS (9VD)


FrA1l3
 Share

Recommended Posts


  • Replies 151
  • Created
  • Last Reply

Top Posters In This Topic

Hola a todos. Lo primero felicidades por el Brico.

Estas navidades tengo intención de ponerme con ello.

 

¿Alguien sabe cual es la sección correcta de cable a utilizar para que sea como el original y quepa sin problema en el Quadlock?

 

Gracias. Un saludo.

Ya os contaré que tal se va dando

Link to comment
Share on other sites

  • 5 weeks later...
En 4/12/2019 a las 15:47, sergio_musical dijo:

Hola a todos. Lo primero felicidades por el Brico.

Estas navidades tengo intención de ponerme con ello.

 

¿Alguien sabe cual es la sección correcta de cable a utilizar para que sea como el original y quepa sin problema en el Quadlock?

 

Gracias. Un saludo.

Ya os contaré que tal se va dando

 

Hola!

El cable correcto es de 0.35 de sección

 

saludos!

Link to comment
Share on other sites

  • 3 months later...
En 11/4/2020 a las 14:10, victortfsi dijo:

Buenas chicos, me gustaría cambiar los altavoces de mi equipo básico por los de audi sound systems, al menos los altavoces luego ya veré si me animo con el sub y el central, mi sorpresa a sido al desmontar la tapa del speaker. El altavoz se encuentra debajo el aislante? 

DSC_5867.JPG

El único equipo que lleva ahí altavoces es el Bang&Olufsen. El Ass los únicos altavoces que varía del básico son los woofers delanteros, el central delantero y el Sub de maletero. Si no vas a hacer la instalación completa no te merece la pena hacer nada.

Link to comment
Share on other sites

hola chicos lo siento de antemano por escribir pero soy italiano. Solo quería preguntar una cosa: ¿el vcp solo sirve para activar los dos canales sub y central, o "calibra" completamente el sonido de todos los altavoces? la modificación con vag en su lugar, ¿qué hace en detalle? gracias

Link to comment
Share on other sites

  • 5 months later...
En 22/4/2020 a las 13:07, DOMENICO dijo:

hola chicos lo siento de antemano por escribir pero soy italiano. Solo quería preguntar una cosa: ¿el vcp solo sirve para activar los dos canales sub y central, o "calibra" completamente el sonido de todos los altavoces? la modificación con vag en su lugar, ¿qué hace en detalle? gracias

 

Ciao Domenico,

guarda questo tutorial che spiega in italiano molto bene tutte le differenze dei diversi modelli di MMi.

Alla fine spiega la modifica 9VD, tutto in italiano!

Dopo aver verificato la compatibilità della mia unità ho comprato ed installato tutto in autonomia sulla mia A3 G-TRON del 2015,

dopo l'installazione andrò da Sebastiano (quello del video per la codifica con il VCS)

 

Hola Domenico,

mira este tutorial que explica las diferencias entre todos los modelos de MMI.

Al final del video explica como abilitar el Audio sound system 9VD.

Después de haber verificado la compatibilidad de mi unidad instale todo en autonomia en mi A3 G-TRON del 2015,

la cosa importante para habilitar el Audi Sound system es tener el VCS y la licencia.

 

PARTE 1 :https://www.youtube.com/watch?v=gdL6_vpPWRE

PARTE 2 : https://www.youtube.com/watch?v=dgIUQ...

PARTE 3 : https://www.youtube.com/watch?v=bE14V...

 

Perdonen si no me inscribí, les mando un saludo desde Italia! 

 

Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...

Agradecer a todos los que habéis aportado info por aquí. Estoy con un problema en el equipo de audio ASS y de momento no doy con él (se trata como una especie de parásito en el altavoz central).

 

Seguimos !!

Link to comment
Share on other sites

  • 3 weeks later...

Actualizo con la solución del problema (al menos por el momento). Resulta que tenía como una especie de interferencias en el canal central, que se apreciaban especialmente cuando utilizada el manos libres. Al final se ha optado por anular el canal del amplificador, y a través de un nuevo amplificador MATCH M 5 DSP crear los nuevos canales que daban fallo. Tengo el sistema ASS y hasta ahora todo perfecto, salvo este tema que comento. Por 750€ tema resuelto.

Link to comment
Share on other sites

  • 4 months later...

Buenas compañeros, tengo una duda, ya monté en su momento el ass, pero me preguntaba si la radio sufriría si montarse los medios delanteros del B&o a través de un filtro paso banda del cual toma la señal del woofer?  El woofer del ass es de 40w y 2ohm y el medio del B&o es de 20w y 4ohm.

Link to comment
Share on other sites

  • 4 weeks later...

Buenos días, primero felicitaros por el magnífico brico.

Es para preguntar si obligatoriamente tiene que llevar rueda de repuesto....lo pregunto porque quizás con el tornillo central y que asiente en esponja quizás sea suficiente. Otra cosa es que la rueda haga de caja de resonancia entonces si sería obligatoria.

Otra consulta es si al poner la llanta 18 + subwoofer, se puede bajar la bandeja del maletero abajo.

 

Por último si el software a instalar es el mismo si llevas o no navegador, por si se instala y deja de funcionar algo.

Un saludo a todos

Link to comment
Share on other sites

  • 4 weeks later...
En 25/7/2021 a las 9:54, romariejo dijo:

Buenos días, primero felicitaros por el magnífico brico.

Es para preguntar si obligatoriamente tiene que llevar rueda de repuesto....lo pregunto porque quizás con el tornillo central y que asiente en esponja quizás sea suficiente. Otra cosa es que la rueda haga de caja de resonancia entonces si sería obligatoria.

Otra consulta es si al poner la llanta 18 + subwoofer, se puede bajar la bandeja del maletero abajo.

 

Por último si el software a instalar es el mismo si llevas o no navegador, por si se instala y deja de funcionar algo.

Un saludo a todos

 

Hola, disculpa la tardanza, no había visto el mensaje.


Según Audi sí, la rueda de repuesto hace de caja de resonancia y es necesaria para que suene bien.

Yo llevo la bandeja abajo.

 

El software es independiente del resto de funciones, sólo actualiza la parte de ajustes de sonido. El resto de funciones y configuraciones se queda tal y lo que tienes.

 

saludos!

Link to comment
Share on other sites

  • 2 weeks later...

Buenas a todos!

 

También felicitar por el pedazo de brico que habéis hecho! Al final lo e leído todo.

Mi coche salió de fabrica con ASS, funcionando todo perfecto. Pero al cambiar el MMI MIB al MIB2 del restiling, subwoper ahora suena como otro altavoz mas. 

El equipo suena bien, pero le faltan los bajos que tenia antes. 

E intentado sacar en el menú de sonido el configurador del subwoper, pero no lo e conseguido mediante el obd.

No se si será cargar otra configuración con el VCP

 

 

Edited by javifull
Link to comment
Share on other sites

Hola @javifull,

Recuerdo que los compañeros del restyling se quejaron con eso, hasta la versión de software 513 o algo así, no había configuración individual para el subwoofer y apenas se diferenciaba de un altavoz normal.

 

Después podían solicitar la actualización de software para que les apareciese el control del sub, me consta que algún compi así lo hizo sin problema. En tu caso tendrás que buscar una versión moderna del software y actualizarlo mediante vcp.

 

Edito, mira encontré el hilo para el B&O que era el mismo problema, la versión de software:

 

Y el hilo sobre el ASS pero apenas hay info:

 

saludos!

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.





×
×
  • Create New...