Jump to content

Sign in to follow this  
Serjio

Pasar de cargador de cd audio a cargador de mp3

Recommended Posts

Buenas señores.

 

Pues a ver si alguien me arroja un poco de luz en este asunto, he leído un poco de todo, desde que hay que liberar componente, que no hay que liberar y que es necesario actualizar versión.

 

para empezar esta es mi versión, creo que una de las primeras

 

8CFA7A7E-2351-40ED-AEDA-EF36D08626A8.jpeg

 

Y cuando le doy a la opcion de CD/TV me sale esto

 

B7F79699-02A2-462E-8BC1-ABAC4F7D0C4B.jpeg

 

Entrando en el menú oculto me dice todas estas cosas.

 

50932451-AEA7-481F-A6A4-F30CD4B60E4F.jpeg

 

B14CF0F5-EE0E-4E57-AAD2-5FA7DBE3F40F.jpeg

 

0D00CA90-309C-4D9C-8C85-74DF366B0293.jpeg

 

¿Alguno puede ver el problema ahí? 

Por qué reconocer reconoce que es cargador de Mp3, antes ponía CD Audio.

 

Yo apuesto por versión del firm que no acepta el menú.

 

Un saludo y gracias de antemano.

Share this post


Link to post
Share on other sites

Yo te aseguro que hay que liberar componentes. Un colega del foro instaló (le ayude yo) un cargador MP3 en sustitución de su cargador de 6 CD original y tuvo que ir a Tomé (Madrid) a liberar componentes. Lo que no recuerdo son los síntomas que mostraba al intentar funcionar porque sabiendo que había que liberar, se fue directo al conce. 

Edited by fjalonso
Bien es cierto que el MMI estaba actualizado a la última versión.

Share this post


Link to post
Share on other sites
hace 15 minutos, fjalonso dijo:

Yo te aseguro que hay que liberar componentes. Un colega del foro instaló (le ayude yo) un cargador MP3 en sustitución de su cargador de 6 CD original y tuvo que ir a Tomé (Madrid) a liberar componentes. Lo que no recuerdo son los síntomas que mostraba al intentar funcionar porque sabiendo que había que liberar, se fue directo al conce. 

 

Llamare de todas formas al conce a ver que me cuentan y si hay que pedir cita.

 

Lo que me mosquea es la versión, que no se si influye.

 

Gracias por la respuesta.

Share this post


Link to post
Share on other sites

Hay que liberar seguro, me cobraron 70€ por hacérselo al mío. La versión hay que actualizarla seguro a la 3450 si no recuerdo mal, para que te lo reconozca el coche y además así verás los títulos de los archivos

Share this post


Link to post
Share on other sites

Los títulos en CD ya veía títulos.

 

¿Quizas lo mejor sería primero actualizar y si no va pasar a liberar?

Share this post


Link to post
Share on other sites

Sergio, si te sirve de algo mi versión de MMI es.... 

 

IMG_20180709_121438.jpg

 

Parece que es algo superior a la tuya. Al final vas a tener que liberalizar y, por si las moscas, actualizar.

 

SALUDOS 

Share this post


Link to post
Share on other sites

Bueno pues una cosa ya tengo claro, lo que no se es si tendré que actualizar sw.

 

Ayer le metí el vag y...

 

Address 0E: Media Player 1        Labels: 4E0-910-111.lbl

   Part No SW: 4E0 910 110 E    HW: 4E0 035 110 A

   Component: MP3-Changer     H44 0390  

   Revision: 00044000    Serial number: *******

   Shop #: WSC 00000 000 00000

   VCID: ***********

 

1 Fault Found:

02095 - Component Protection Active 

            000 - -

             Freeze Frame:

                    Fault Status: 01100000

                    Fault Priority: 4

                    Fault Frequency: 1

                    Reset counter: 56

                    Mileage: 158308 km

                    Time Indication: 0

                    Date: 2018.07.08

                    Time: 12:31:39

Share this post


Link to post
Share on other sites
hace 3 horas, alcoscar dijo:

Pues ya sabes, a pasar por el conce

 

 

Lo mejor es que el otro día llame a un conce y no liberan componentes salvo que se lo compres a ellos.

 

a ver si me paso en persona y me cuentan algo.

Share this post


Link to post
Share on other sites

@dmolitio aquí está mi versión de software para no manchar el otro hilo.

 

Pues decir, que ya está liberado, pero cuando lo conecto me sigue saliendo vacío y es como si no hubiera nada.

Share this post


Link to post
Share on other sites

Activalo en el menu oculto, y creo que tienes que actualizar el Software........a ver si le pregunto a Txispis cuando esté con él y sabe decirme algo, mi modelo anterior era del 2006 y me leía sin problemas

El de la empresa que es del 2007 si no me equivoco también lo lee

Edited by gonchito

Share this post


Link to post
Share on other sites
hace 14 horas, Serjio dijo:

@dmolitio aquí está mi versión de software para no manchar el otro hilo.

 

Pues decir, que ya está liberado, pero cuando lo conecto me sigue saliendo vacío y es como si no hubiera nada.

 

Si mejor , te paso mp

Share this post


Link to post
Share on other sites
hace 7 horas, gonchito dijo:

Activalo en el menu oculto, y creo que tienes que actualizar el Software........a ver si le pregunto a Txispis cuando esté con él y sabe decirme algo, mi modelo anterior era del 2006 y me leía sin problemas

El de la empresa que es del 2007 si no me equivoco también lo lee

 

El menú oculto no lo he tocado, ¿hay que activarlo ahí?

Share this post


Link to post
Share on other sites

Yo creo que va a ser todo cuestión de actualizar el MMI. Activarlo en el menú oculto no hace falta. Al actualizar te encontrará las componentes que tengas instalados y te los actualizará.

 

Yo creo que aún conservo los 3 CD's de la última versión que salió (5570). Si tuvieses muchos problemas para encontrarlos (yo los encontré fácilmente hace años), dímelo, los busco y te hago una copia.

Share this post


Link to post
Share on other sites
hace 16 horas, Serjio dijo:

 

El menú oculto no lo he tocado, ¿hay que activarlo ahí?

 

hace 9 horas, Manji dijo:

Yo creo que va a ser todo cuestión de actualizar el MMI. Activarlo en el menú oculto no hace falta. Al actualizar te encontrará las componentes que tengas instalados y te los actualizará.

 

Yo creo que aún conservo los 3 CD's de la última versión que salió (5570). Si tuvieses muchos problemas para encontrarlos (yo los encontré fácilmente hace años), dímelo, los busco y te hago una copia.

Lo que dice Manji, actualizar, pero si no me equivoco también activarlo en el menu oculto.......

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.