Jump to content

Janire

Código de Avería: 542 Sensor de inicio de inyección

Recommended Posts

Buenas tardes.

 

Hemos podido finalmente meterle el ordenador al coche (hace tiempo recurrí a vosotros para aclarar mis dudas y ya vamos acercandonos al problema).

 

¿Alguien me sabría decir donde esta ubicado este sensor al que se refiere este código de averia?

 

En los datos de la averia pone lo siguiente:

 

" El sensor de inicio de inyección capta el momento de inicio de la inyección y la velocidad del motor. Esta montado en uno de los inyectores."

 

Muchas gracias a todos.

Compartir este post


Enlace al post
Compartir en otros sitios

En el inyector 1, es el conocido G80.
Mirando el motor de frente, es el que está pegado al copiloto, debajo del caudalimetro. Es el único que lleva cable.

 

Possible Causes

  • Wiring and/or Connector(s) from/to Needle lift Sensor (G80) faulty
  • Needle lift Sensor (G80) faulty

Possible Solutions

  • Check Wiring and/or Connector(s) from/to Needle lift Sensor (G80)
  • Check/Replace Needle lift Sensor (G80)

Compartir este post


Enlace al post
Compartir en otros sitios

Muchas gracias, a34323.

Estabamos dudando porque mirando por internet pone como que el sensor es otra cosa. Estabamos un poco perdidos. Ese inyector (ya lo hemos localizado, gracias otra vez) dónde lleva (o que se considera que es) el sensor?

 

Compartir este post


Enlace al post
Compartir en otros sitios

Muchas gracias, lo haremos, a ver si le quitamos el fallo y nos empieza a arrancar bien.

Abusando de la confianza, ximo@6, me gustaría saber si cabría la posibilidad de que haya otro tipo de sensor al que consideren "sensor de inicio de inyección" o solo puede ser el inyector del cable como tal.

 

Compartir este post


Enlace al post
Compartir en otros sitios

Según Ross tech, la lectura de tu error es: o fallo electrico del cable del sensor, o reemplazarlo porque falle del todo. No hay otra opción. Y sí, es el inyector completo. 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 4 minutos, Janire dijo:

Entendido, muchísimas gracias.

 

Qué codigo motor tienes?

 

Compartir este post


Enlace al post
Compartir en otros sitios

Pero ese fallo si no pasas Elba ordenador ni te enteras, muchos van así y fUncionan.

 

SALUDOS

Compartir este post


Enlace al post
Compartir en otros sitios
En 7/8/2018 a las 19:25, Av@nt dijo:

cuanto vale la broma del inyector piloto??

 

 

Sobre los 300-400e nuevo

Compartir este post


Enlace al post
Compartir en otros sitios

                 No os tireis de lleno por cambiar ese injector heeeeeee, mucho cuidado que un fallo mecanico en el avance dinamico de la VP44 genera un problema muy similar , incluso el mismo censor que internamente lleva la VP44 cuando da fallos en su (cable cinta de circuito impreso) es similar y muy confundible ( a no ser que el mecanico use un osciloscopio para ver la señal que da el censor del injector n 1 yo no lo hago , en este caso la maquina de diagnosis , da solo un fallo que detecta y es ( desface entre lo que la ECU del motor calcula que tiene que tener y el real que ocurre ) la maquina solo te dice que el avance de injencion esta mal y solo eso ( que sea el censor que lo mide , o sea el sistema que lo cambia , uffffffff eso la maquina no podra distinguir nunca 

 

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!

Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.

Iniciar Sesión

  • Navegando Recientemente   0 usuarios

    Ningún usuario registrado esta viendo esta pagina.

×

Información importante

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Política de Privacidad y Política de Cookies.