Jump to content

ADAPTATIVE CRUISE CONTROL (ACC)


Recommended Posts


  • Replies 60
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

hace 8 minutos, Harigami dijo:

A ver a ver, por lo que leo hay que cambiar cuadro no?
 

Y la rejilla... la mía no es sline. Así que entre paragolpes nuevo, radar, rejilla, manetas, anillo... una pasta vamos.

 

Bueno, si lees bien ponemos que cambiar el cuadro NO es imprescindible, de hecho yo de momento no lo he cambiado y es probable que tire un tiempo sin cambiarlo.

 

Respecto a la rejilla, como en todo existe la referencia NO SLine con el hueco del radar, no tienes porque pasarte a Sline si no quieres.

 

Un saludo

Link to post
Share on other sites

Bueno chavales;

 

Sistema funcionando, no sin antes sudarla un poco (como siempre), me han tocado 3 horitas divertidas esta tarde.

 

Total, hoy tenia la vez para liberar componentes y dejar el radar funcionando (supuestamente calibrando online), una vez puestos al lio, el especialista se cierra en banda y dice que no libera componentes, que hacen falta unos codigos que vienen con las manetas y que al ser manetas de desguace que no sirven. Tras un tiempo de debate, consigo que acceda a liberar componentes, con la coletilla de 'no va a funcionar', otro pequeño 'debate' porque de primeras se suponia una liberacion y calibracion y que lo dejaba funcionando.

 

Libera componentes y... salimos a probar el circuito cerrado y...efectivamente no funciona: 'Ves, ya te lo decia'.

 

Total, diagnosticamos con el Vag-com y me huelen raro los fallos que arroja el modulo, son todo intermitentes, no hay errores de calibracion ni pide codigos ni nada del otro mundo. Si borro los fallos, se dejan borrar, pero si hago un ciclo de apagado del coche, vuelven a salir, junto con alguno mas de consumo de corriente el la GW.

 

Total, que 'me pase de listo' a la hora de cablear, y en vez de coger alimentacion de un fusible adyacente, pille la alimentacion de un terminal mas arriba, que aparentemente me parecio que era el mismo terminal que la fusiblera negra. Como ya sabia lo que habia hecho, descuelgo la guantera, corto y encinto la alimentacion y empalmo a  la entrada del fusible adyancente (no es de mi gusto, porque cargas 2 circutos al mismo cable, pero bueno).

 

Borramos fallos con Vagcom 'et voila'! todo funcionando.

 

Aprendemos 2 lecciones;

 

1- Plataforma B8: NO hace falta calibrar el radar si es usado, no hacen falta codigos ni leches, liberar componentes, codificar como toca y a correr. No hay mas.

 

2- A veces lo mas facil es lo correcto, pillar corriente del cable de al lado y pista.

 

Asique bueno, como remate quedaria cambiar el cuadro, pero tiene 2 handicap; Hay que modificar kilometraje y liberar proteccion. Voy a disfrutar un par de semanas de la 'batalla' ganada, y mas adelante remato la 'guerra'.

 

Os dejo unas fotos, tomadas en circuito cerrado por supuesto;

 

[url=https://postimg.cc/75JP7FBQ][img]https://i.postimg.cc/75JP7FBQ/IMG-20200915-170116.jpg[/img][/url]

 

[url=https://postimg.cc/XZ0W5pBp][img]https://i.postimg.cc/XZ0W5pBp/IMG-20200915-170121.jpg[/img][/url]

 

[url=https://postimg.cc/0KNPNFMn][img]https://i.postimg.cc/0KNPNFMn/IMG-20200915-170131.jpg[/img][/url]

 

[url=https://postimg.cc/fkHMPzpr][img]https://i.postimg.cc/fkHMPzpr/IMG-20200915-170143.jpg[/img][/url]

 

 

 

Quisiera preguntar a los que llevan tiempo con este sistema como funciona el 'Braking Guard', lo he hecho saltar un par de veces, pero no me queda claro si la maneta del regulador tiene que estar en la posicion intermedia (sistema en pausa), o si estando el sismeta apagado (maneta en la posicion mas cercana al cuadro de instrumentos) tambien funciona, ¿quiza @ToTa que ha comentado que tiene el sistema de origen puede explicarlo?

 

Comentar que me han sobrado unas manetas facelift, solo con regulador ACC (quiero decir SIN Lane Assist) validas para A4 sedan y A5 ,no para Avant ni Q5, ya que provienen de un A5 cabrio y no tienen limpiaparabrisas trasero.

 

Cualquier cosa...me decis. Anotar que el cableado y la codificacion vienen explicados en las instrucciones que envia Kufatec cuando se compra el cableado, con el par de notas que dejo en este post (el tema de la alimentacion y el tema de que solo hay que liberar, nada mas), queda todo dicho

 

Un saludo

 

Edited by Lazpi
Link to post
Share on other sites

Enhorabuena!! lo has conseguido por fin,te dio guerra de la buena pero al final

se ha hecho.Lo del radar primero lo hubiese probado antes de pensar en calibrar,

lo mismo que con los traseros que no ha hecho falta nada mas que instalar y codificar.

Pues nada,ahora a disfrutar de ese gran brico y ya contaras que tal va,por cierto que

esos enlaces no van.👍👍

Link to post
Share on other sites

si coges cada foto por separado y copias el link ya ves que va.

te las voy a poner todas aqui con tu permiso eehh???

 

https://postimg.cc/75JP7FBQ

 

https://postimg.cc/XZ0W5pBp

 

https://postimg.cc/0KNPNFMn

 

https://postimg.cc/fkHMPzpr

 

https://postimg.cc/0zSxrpQT

 

https://postimg.cc/WhCT292m

 

https://postimg.cc/VSB8WmX4

 

 

Link to post
Share on other sites
hace 10 horas, Lazpi dijo:

Bueno chavales;

 

Sistema funcionando, no sin antes sudarla un poco (como siempre), me han tocado 3 horitas divertidas esta tarde.

 

Total, hoy tenia la vez para liberar componentes y dejar el radar funcionando (supuestamente calibrando online), una vez puestos al lio, el especialista se cierra en banda y dice que no libera componentes, que hacen falta unos codigos que vienen con las manetas y que al ser manetas de desguace que no sirven. Tras un tiempo de debate, consigo que acceda a liberar componentes, con la coletilla de 'no va a funcionar', otro pequeño 'debate' porque de primeras se suponia una liberacion y calibracion y que lo dejaba funcionando.

 

Libera componentes y... salimos a probar el circuito cerrado y...efectivamente no funciona: 'Ves, ya te lo decia'.

 

Total, diagnosticamos con el Vag-com y me huelen raro los fallos que arroja el modulo, son todo intermitentes, no hay errores de calibracion ni pide codigos ni nada del otro mundo. Si borro los fallos, se dejan borrar, pero si hago un ciclo de apagado del coche, vuelven a salir, junto con alguno mas de consumo de corriente el la GW.

 

Total, que 'me pase de listo' a la hora de cablear, y en vez de coger alimentacion de un fusible adyacente, pille la alimentacion de un terminal mas arriba, que aparentemente me parecio que era el mismo terminal que la fusiblera negra. Como ya sabia lo que habia hecho, descuelgo la guantera, corto y encinto la alimentacion y empalmo a  la entrada del fusible adyancente (no es de mi gusto, porque cargas 2 circutos al mismo cable, pero bueno).

 

Borramos fallos con Vagcom 'et voila'! todo funcionando.

 

Aprendemos 2 lecciones;

 

1- Plataforma B8: NO hace falta calibrar el radar si es usado, no hacen falta codigos ni leches, liberar componentes, codificar como toca y a correr. No hay mas.

 

2- A veces lo mas facil es lo correcto, pillar corriente del cable de al lado y pista.

 

Asique bueno, como remate quedaria cambiar el cuadro, pero tiene 2 handicap; Hay que modificar kilometraje y liberar proteccion. Voy a disfrutar un par de semanas de la 'batalla' ganada, y mas adelante remato la 'guerra'.

 

Os dejo unas fotos, tomadas en circuito cerrado por supuesto;

 

[url=https://postimg.cc/75JP7FBQ][img]https://i.postimg.cc/75JP7FBQ/IMG-20200915-170116.jpg[/img][/url]

 

[url=https://postimg.cc/XZ0W5pBp][img]https://i.postimg.cc/XZ0W5pBp/IMG-20200915-170121.jpg[/img][/url]

 

[url=https://postimg.cc/0KNPNFMn][img]https://i.postimg.cc/0KNPNFMn/IMG-20200915-170131.jpg[/img][/url]

 

[url=https://postimg.cc/fkHMPzpr][img]https://i.postimg.cc/fkHMPzpr/IMG-20200915-170143.jpg[/img][/url]

 

 

 

Quisiera preguntar a los que llevan tiempo con este sistema como funciona el 'Braking Guard', lo he hecho saltar un par de veces, pero no me queda claro si la maneta del regulador tiene que estar en la posicion intermedia (sistema en pausa), o si estando el sismeta apagado (maneta en la posicion mas cercana al cuadro de instrumentos) tambien funciona, ¿quiza @ToTa que ha comentado que tiene el sistema de origen puede explicarlo?

 

Comentar que me han sobrado unas manetas facelift, solo con regulador ACC (quiero decir SIN Lane Assist) validas para A4 sedan y A5 ,no para Avant ni Q5, ya que provienen de un A5 cabrio y no tienen limpiaparabrisas trasero.

 

Cualquier cosa...me decis. Anotar que el cableado y la codificacion vienen explicados en las instrucciones que envia Kufatec cuando se compra el cableado, con el par de notas que dejo en este post (el tema de la alimentacion y el tema de que solo hay que liberar, nada mas), queda todo dicho

 

Un saludo

 

Eres todo un artista macho, me alegro de que lo tengas funcionando correctamente.

 

Respecto a lo del braking guard, diria que funciona siempre independientemente de si tengas la maneta atras o hacia a ti, diría que se desactiva mediante el mmi, o por lo menos lo del aviso (que supongo que si desactivas el aviso, tb se desactive lo del toque de freno).

 

El próximo dia que lo coga y me acuerde, lo probaré

Link to post
Share on other sites
  • 1 month later...

Bueno...pues se acabo!

 

Cuadro montado, kilometros ajustados, liberado y con mi coding! Me queda dedicarle un rato a quitar el aviso de 'Inspeccion pendiente', que con el SRI Reset no he sido capaz de quitarlo y ya no tenia mas tiempo para dedicarle.

 

Agradecer a Ivan de Vagkey @ivy_madrid el trabajo rapido y fino (me ha dejado los kilometros exactos, ni uno mas, ni uno menos) y al aguantar mis paranoias por ********* jjjjjjj

 

La verdad es que sin bien se puede vivir sin cambiar el cuadro, con el cuadro apropiado el sistema cobra otra 'entidad'.

 

Basicamente echaba de menos un testigo que indicase que iba con el Tempomat (el del sistema normal deja de encenderse, ya que se deberia de encender el superior del radar). Los LED triangulares del velocimetro indican la velocidad maxima que puedes alcanzar. Os dejo unas fotos;

 

IMG-20201019-125725.jpg

IMG-20201019-125753.jpg

IMG-20201019-125854.jpg

 

 

Un saludo

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.






×
×
  • Create New...