Jump to content

Recommended Posts

Hola buenas.

Tengo una duda. He actualizado con el primer cd a la version 2120.

Pero el segundo cd el mmi se queda en una pantalla que pone leyendo metainfo y de ahi no pasa.

Lo grabo con alcohol 120 pero ahi que ponerle alguna cosa en especial.

Un saludo.

 

 

Muy buenas. Soy novato, asi que perdonadme los posibles errores.

 

Tienes razón, jl. La imagen de disco falla.

El trabajo de manuvs es genial, pero ha tenido un pequeño fallo:

La imagen de disco que ha creado te genera en el CD una carpeta con toda la información de la actualización, de forma que el MMI no lo reconoce.

Para arreglarlo, coge el disco que te has gravado con la actualización 3460 (da lo mismo con que programa) y la gravas en el disco duro.

Hecho esto, arrancas el Nero y creas un CD de datos (te aconsejo hacerlo con el mismo nombre que el que te creó la imagen de disco de manuvs), con las carpetas y el archivo metainfo2 que contiene la carpeta que aparece en el disco gravado.

 

En 10 minutillos tienes el MMI actualizado.

 

Un saludo.

Link to post
Share on other sites
  • Replies 543
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Lo mejor de actualizar a la versión 3460 es que después lo podrás hacer a la 4220 que ya está disponible y con este software el Gateway 500 lo reconoce como equipamiento original. Te dejo un enlace:

http://www.navplus.us/forum/viewtopic.php?...sc&start=75

Saludos.

 

Según el foro que enlazas, la versión 3460 ya reconoce el Gateway 500... falta saber si esa compatibilidad produce alguna mejora en el Gateway 500 respecto a tener una versión de software anterior.

 

El problema de perder el indicador de batería sigue siendo un lastre importante que impide que me lance... :drooling:

 

Yo me he comprado el cable usb can-bus porque estoy harto de ir al concesionario y que me la lien. Así puedo actualizar el software y cambiar las cosas sin tener que depender de ellos.

 

Saludos

 

Hola, soy nuevo en el foro y en esto de la tecnología, pero me gustaría poder actualizar mi MMI y poder hacer pequeños cambios como el de la batería o anular el mensaje de fallo que me da tras haber puesto unos "xenon" no de serie, me gustaría que me asesorárais sobre donde acudir, precios aproximados para adquirir el cable usb can-bus, el software para pc... y si será relativamente sencillo acceder a operaciones como las que os he comentado...

 

Saludos,

Link to post
Share on other sites

Hola a todos, me ocurre una cosa extraña cuando doy a las teclas del climatizador y no se si es a raíz de instalar la actualización. Me podéis confirmar los que tenéis climatizador confort plus, que letrero os aparece en la pantalla cuando dais a cualquier tecla de las del climatizador situadas junto al botón giratorio de la temperatura. Cuando yo doy a las del conductor me aparece el letrero acompañante y cuando doy a las de acompañante conductor.

Por favor confirmadme si os pasa esto también o es a mí sólo.

Link to post
Share on other sites
Hola a todos, me ocurre una cosa extraña cuando doy a las teclas del climatizador y no se si es a raíz de instalar la actualización. Me podéis confirmar los que tenéis climatizador confort plus, que letrero os aparece en la pantalla cuando dais a cualquier tecla de las del climatizador situadas junto al botón giratorio de la temperatura. Cuando yo doy a las del conductor me aparece el letrero acompañante y cuando doy a las de acompañante conductor.

Por favor confirmadme si os pasa esto también o es a mí sólo.

 

Puedes enviar una foto, por favor.

 

En mi caso yo actualizé a la versión 3460. La tecla del setup del climatizador muestra las opciones disponibles. No recuerdo ciertamente si antes aparecia la temperatura para los dos lados, derecho e izquierdo, ahora solo para el conductor. Lo he comprobado con un modelo nuevo y sale igual.

 

Quando giras la rueda cambia la temperatura correspondiente, eso si!

 

Carles

Link to post
Share on other sites
Hola a todos, me ocurre una cosa extraña cuando doy a las teclas del climatizador y no se si es a raíz de instalar la actualización. Me podéis confirmar los que tenéis climatizador confort plus, que letrero os aparece en la pantalla cuando dais a cualquier tecla de las del climatizador situadas junto al botón giratorio de la temperatura. Cuando yo doy a las del conductor me aparece el letrero acompañante y cuando doy a las de acompañante conductor.

Por favor confirmadme si os pasa esto también o es a mí sólo.

 

Puedes enviar una foto, por favor.

 

En mi caso yo actualizé a la versión 3460. La tecla del setup del climatizador muestra las opciones disponibles. No recuerdo ciertamente si antes aparecia la temperatura para los dos lados, derecho e izquierdo, ahora solo para el conductor. Lo he comprobado con un modelo nuevo y sale igual.

 

Quando giras la rueda cambia la temperatura correspondiente, eso si!

 

Carles

 

Hola lo que pregunto es si pulsas cualquier otra tecla (ventilador, salidas aire), de las del lado del conductor por ejemplo, que palabra sale en la parte superior de la pantalla del MMI, conductor o acompañante. En mi caso saldría acompañante.

 

Por favor decidme que os sale a vosotros.

 

Saludos

Link to post
Share on other sites
Hola a todos, me ocurre una cosa extraña cuando doy a las teclas del climatizador y no se si es a raíz de instalar la actualización. Me podéis confirmar los que tenéis climatizador confort plus, que letrero os aparece en la pantalla cuando dais a cualquier tecla de las del climatizador situadas junto al botón giratorio de la temperatura. Cuando yo doy a las del conductor me aparece el letrero acompañante y cuando doy a las de acompañante conductor.

Por favor confirmadme si os pasa esto también o es a mí sólo.

 

Puedes enviar una foto, por favor.

 

En mi caso yo actualizé a la versión 3460. La tecla del setup del climatizador muestra las opciones disponibles. No recuerdo ciertamente si antes aparecia la temperatura para los dos lados, derecho e izquierdo, ahora solo para el conductor. Lo he comprobado con un modelo nuevo y sale igual.

 

Quando giras la rueda cambia la temperatura correspondiente, eso si!

 

Carles

 

Hola lo que pregunto es si pulsas cualquier otra tecla (ventilador, salidas aire), de las del lado del conductor por ejemplo, que palabra sale en la parte superior de la pantalla del MMI, conductor o acompañante. En mi caso saldría acompañante.

 

Por favor decidme que os sale a vosotros.

 

Saludos

 

Conductor

Link to post
Share on other sites

Efectivamente como dicen algunos colegas, con la actualización se descontrolan un poco los mandos del climatizador confort plus. Para corregir esto se debe cambiar este valor. Lo he sacado del subforo de software, es una aclaracion de jlgarce:

 

Pero el asunto es que buscando encontré que después de actualizar a la versión 3460, además de poner el valor 32 en el canal 2 de 07- Display/control unit, para tener visible de nuevo el nivel de batería, hay que realizar otro cambio para tener operativo el manejo del control de zonas del climatizador desde la pantalla del MMI. El cambio en cuestión es:

07- Display(control unit cambiar el valor del canal 11 de 1 a 33.

 

Otra cosa, a los que nos ha funcionado el CD Audi MMI Update 3460.iso es por que lo habeis tostado directamente(cosa que no os recomiendo nunca), y es que yo he creado esa imagen con el Magiciso que contiene una carpeta donde esta el contenido, no es una imagen del CD.

 

Bueno pronto subiré la version 4220 al site de megaupload. :cfsd1:

 

Por otra parte, por si interesa a alguien coincido con lo que comenta JNV lo del nivel de batería es una tontería ya que se me ha ido la mía este verano y el valor que te indica no es real, además de no ser un valor en tiempo real. :ranting2:

 

Un saludo a todos.

Link to post
Share on other sites

Ya he encontrado de donde viene el fallo de los letreros del climatizador en mi pantalla del MMI y como no, de nuevo es por la intervención del servicio AUDI.

Cuando llevé el coche para que me volvieran a la luz el nivel de batería, después de haberme actualizado ellos mismos a la versión 3460 anteriormente, me cambiaron el valor del canal 2 del grupo 07 Controller y metieron el valor 32 en este canal en vez de incrementar el valor que tenía el canal en 32, como se indica en los foros extranjeros.

 

El canal 2 del grupo 07 Controller, tiene que tener un valor que es suma de varios números dependiendo del equipamiento como os pongo aquí:

 

Channel 002: Installation List II (MMI Functionality)

• +00001 = Left-Hand-Steering (LHD) [standard]

• +00002 = Vehicle Identification Number (VIN) available

• +00004 = Avant (PR-K8D)

• +00008 = Oil Level Display available

• +00016 = Digital Radio (DAB) Video Transmission

• +00032 = Battery Status Display active

 

Teniendo en cuenta esto si metemos el valor 32 sin más, el MMI está interpretando que el coche tiene e volante a la derecha por lo que cambia los letreros de conductor y acompañante en la pantalla del MMI.

 

Espero que esto le sirva a alguien más y cuidado si os tocan el coche en AUDI. Las dos veces que me ha tocado algún valor de los comentados me han cambiado la codificación del climatizador metiendo un valor que nada tenía que ver con el original por lo que el climatizador enfriaba menos y lo ya mencionado mas arriba. Lo peor es el tiempo que nos hacen perder intentando deshacer la picia o como nos miran como bichos raros cuando les tratas de explicar lo mal que lo han hecho.

 

Moraleja: "si os desaparece el nivel de batería, virgencita que me quede como estoy"

 

Saludos

Link to post
Share on other sites
  • 1 month later...

Buenas, aunque se ha parado la actividad de esta discusión voy a exponer mi caso.

 

Actualizé el domingo a la versión 4220 siguiendo todos los pasos escritos.

En un principio todo fue bien, llegué al punto (después de un rato) cuando te dice que va a reiniciar el MMI. Ahí se quedó la cosa, se puso la pantalla de MMI - AUDI y no pasa de ella. De vez en cuando se apaga y se vuelve a encender y otra vez lo mismo. No funcionan ni las teclas de reseteo, ni las del menú oculto.

 

La pantalla se quedaba incluso estando el coche cerrado y con la alarma. Conclusión: el lunes después de más de 20 horas así se me queda sin batería.

 

Lo he llevado a Audi Mirasierra (no he contado toda la verdad), y me dicen que la unidad de control del MMI está cortocircuitada y el arreglo son 2.000 euros.

 

¿Ha pasado esto a alguien? ¿Es posible que se halla roto la unidad de control?

 

En un principio voy al taller a recoger el coche y que me lo miren en otro lado. A ver qué pasa.

 

Bueno, necesito apoyo, dármelo por favor.

 

un saludo a todos.

___________________________________

AUDI A6 3.0 TDI quattro triptronic 225 cv.

Link to post
Share on other sites
Lo mejor de actualizar a la versión 3460 es que después lo podrás hacer a la 4220 que ya está disponible y con este software el Gateway 500 lo reconoce como equipamiento original. Te dejo un enlace:

http://www.navplus.us/forum/viewtopic.php?...sc&start=75

Saludos.

 

Según el foro que enlazas, la versión 3460 ya reconoce el Gateway 500... falta saber si esa compatibilidad produce alguna mejora en el Gateway 500 respecto a tener una versión de software anterior.

 

El problema de perder el indicador de batería sigue siendo un lastre importante que impide que me lance... :flwrs:

 

Yo me he comprado el cable usb can-bus porque estoy harto de ir al concesionario y que me la lien. Así puedo actualizar el software y cambiar las cosas sin tener que depender de ellos.

 

Saludos

 

 

Hola ya veo que estais bastante mas puestos que yo en el tema, por lo que veo tienes un a6 3.0 tdi no?, yo tambien y como no entendia bien aleman al traerlo de alemania no me di cuenta de que tenia mmi basic con preinstalacion de navegador por dvd, total que me estoy volviendo loco para intentar poner navy, telefono o similar, y algo de musica ya que tiene lector de cds y yastoy hasta el gorro de cambiarlos. Bueno mi pregunta es que puede hacer el gateway 500 por mi y mi a6, y otra donde y cuanto cuesta el famoso can bus o el obc-II para un a6 septiembre 2004, porque el vag com ya lo baje de la mula.

Os agradeceria me hecharais un cable porque ando un poco perdido. Gracias. Por cierto no tendras un ruidito en el arranque y un ligero temblorcillo en el cuentarevoluciones a la vez que el coche hasta que pasan 10 o 15 segundos despues de arrancar.

Lo del ruido es arranca y al terminar de arrancar es como si rozara algo cla,cla,cla,cla ..... unas veces mas y otras menos.

Gracias.

Link to post
Share on other sites
Bueno pronto subiré la version 4220 al site de megaupload. ;)

 

hola!

 

te agradecería muchísimo que subieras la nueva actualización (4220). estoy casi convencido y quizás me lance este fin de semana :laugh:

 

por otra parte, y aun siendo offtopic, ¿alguien sería tan amable de decirme cómo podría conseguir una copia de la nueva versión del dvd el navegador? tengo la 2007-1 (pendiente de instalar), pero creo que ya ha salido la 2007-2 :laugh: ... al privado, por favor :laugh:

 

muchas gracias!

Link to post
Share on other sites
Bueno pronto subiré la version 4220 al site de megaupload. :flwrs:

 

hola!

 

te agradecería muchísimo que subieras la nueva actualización (4220). estoy casi convencido y quizás me lance este fin de semana <_<

 

por otra parte, y aun siendo offtopic, ¿alguien sería tan amable de decirme cómo podría conseguir una copia de la nueva versión del dvd el navegador? tengo la 2007-1 (pendiente de instalar), pero creo que ya ha salido la 2007-2 :cry1: ... al privado, por favor :innocent:

 

muchas gracias!

 

 

Yo también estoy pendiente de que nos confirmen el rumor de que ya está disponible una nueva cversion del dvd de navegación para este año 2007.....

 

.....quien antes sepa donde está....gana!!jajaja

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.






×
×
  • Create New...