Jump to content

Manual Instalación de TempomaT


Recommended Posts

  • 2 weeks later...
  • Replies 679
  • Created
  • Last Reply

Top Posters In This Topic

  • 1 month later...
Que version de Vag-Com usais para configurar el tempomat?? seria para un a4 de diciembre del 2003. ¿Cuanto costaria el programa y donde comprarlo??

Hola buenas, yo utilizo la versión 311-2 y va perfecto. yo lo compré en ebay si te pasas por el subforo de " Sotfware ", hay mas imformación.

SALUDOS

Link to post
Share on other sites
  • 2 weeks later...

Me podeis contestar a esta pregunta?

Todo este magnifico trabajo es para el Audi A4.Es la leche! Yo tengo un A3 de finales del 2003. El modelo nuevo pero con el frontal delantero partido. Es compatible las instrucciones para mi modelo. El tempomat esta montado pero no funciona, se me atasca la codificacion del volante, no se como seguir. Me puede ayudar alguien, por favor!

Link to post
Share on other sites
Me podeis contestar a esta pregunta?

Todo este magnifico trabajo es para el Audi A4.Es la leche! Yo tengo un A3 de finales del 2003. El modelo nuevo pero con el frontal delantero partido. Es compatible las instrucciones para mi modelo. El tempomat esta montado pero no funciona, se me atasca la codificacion del volante, no se como seguir. Me puede ayudar alguien, por favor!

Mira en el índice de los post. (mecánica audi) , creo que hay uno del montage de un volante multifunción en un a3 quizas te sirva para el tempomat ya que podrás ver las codificaciones.

Link to post
Share on other sites
  • 4 weeks later...
  • 3 weeks later...

Hola a todos.

 

Espero que pueda ayudar a los que tenéis un A4 B7 con el tema del Tempomat.

 

Yo lo acabo de instalar esta tarde y va de lujo, sólo quería comentaros un par de cosas que he visto yo que difieren del gran tuto de Encoder, al cual no puedo si no darle las gracias, ya que sin su tuto no me habría animado a ponerlo ni de coña.

 

Las cosas que yo he visto para un B7 son:

 

Al desmontar la tapa inferior del volante, hay que desmontar la palanca de regulación de altura/profundidad, ya que si no cuesta un triunfo quitar la dichosa tapa (ha sido lo que más tiempo nos ha llevado hasta que hemos dado con ello). Bajais la palanca y en la parte de arriba tiene un tornillo, lo aflojáis y sale.

 

El resto como lo cuenta Encoder:

 

Desmontáis el airbag, volante, mandos, cambiáis la SMLS y volveis a montarlo todo.

 

Activáis el Tempomat en la ECU.

 

A la hora de calibrar el sensor de ángulo, para los que llevamos la versión 8.0 de ESP y esas cosas, la codificación es diferente. En la página de Ross-Tech está el procedimiento, aunque os lo pongo aquí:

 

Página original

 

Hacéis lo que dice Encoder, arrancáis el coche, giráis la dirección a un lado y otro un par de veces y la centráis, recorreis unos metros para aseguraros de que está la dirección recta y haces todo el procedimiento desde fuera del coche, sin apagar el motor.

 

Entráis en [03 - ABS Brakes]

 

[Fault Codes - 02]

[Done, Go Back]

 

[Meas. Blocks - 08]

Group 005 Field 1 (Steering Angle Sensor -G85-)

Specification: 0.0 °

Tolerance (when straight): ±5.0 °

[Done, Go Back]

 

[security Access - 16]

Enter 40168

[Do It!]

 

[basic Settings - 04]

Group 001

[Go!]

[Done, Go Back]

 

[Fault Codes - 02]

Todos los códigos de error deben de haber desaparecido.

[Done, Go Back]

 

[Close Controller, Go Back - 06]

 

Teneis que hacerlo todo del tirón, sin hacer otras cosas entre medias ni volver a entrar en ninguna opción (yo lo hice por torpe y me tocó repetirlo todo :notworthy:

 

Y con esto listo.

 

Esto último es lo que se ma había atragantado a mí por no mirar donde debía, no se quitaba el chivato del ESP, calibrado y todo ok.

 

Pues lo dicho, espero haber ayudado a los que tenemos un B7, ya que yo también tenía mis dudas y tenía más miedo que otra cosa, pero con el tuto de encoder, la ayuda de un buen amigo profesional del automóvil como pocos, y la dosis habitual de cabezonería innata en mi (una máquina no me puede ganar), listo.

 

Encoder, eres un crack tio <_< . Muchas gracias por tu curro y todos por vuestras aportaciónes.

 

Un saludo

Link to post
Share on other sites

Yo no me atrevo tio... será lo torpón que soy para los temas de bricolage... que al final siempre que me meto a hacer algo termino arrepintiéndome de haberlo intentado.

 

No habrá nadie que lo haga??? a quién puedo acudir???

Link to post
Share on other sites

Hola a todos.

 

Soy nuevo en este foro y no soy de registrarme en foros, pero dada la utilidad del mismo, y por sobre todo debido a los grandes aportes que veo aca (Encoder), he decidido registrarme.

 

Encontre este foro buscando la manera de sacar la alarma de "service INSP" de mi Audi ( A4 Avant 1.8T Berlina ano 1998 255.000kms)

No se si es B2-B7 ( creo que es B5, despues me fijo en el manual)

 

Queria comentar algo sobre el tempomat ( me lei las 15 paginas).

Por que usar el tempo mat arriba de 100km/h?? yo pago 3 a 5 multas al anio y todas por mal estacionamiento, justamente porque uso el tempomat aun en sitios de 50 km/h max ( mas 5km/h que "regalan") lo llevo a 55km/h si es plano en 4° si hay elevaciones en 3°, y esto me evita las multas sobre todo de los radares fijos mas modernos ( aclaro que vivo en Suiza, y aca los camuflan hasta en los contenedores de basura)

 

Me interesa mucho montar los mandos al volante de la radio y si es posible telefono, mi "presupuesto" es bajo, pero soy muy habil y no me asusta en lo mas minimo meterle mano hasta el ciguenial, pero claro, si no poseo los conocimientos, por lo menos contar con una guia escrita...

 

Tambien estoy muy interesado en conseguir el manual de despiese de todo el auto, esos que usan los talleres, con graficos claros, y claro como no, el numero de referencia de todas las piezas.

Ya que no me funciona el turbo, y segun veo/entiendo/noto... para mi es el By Pass que no abre/cierra ( dependiendo de si abrir significa mandar el aire del turbo p´adentro del motor) Y me gustaria ver graficamente el despiece, a ver si me animo y le meto mano.

No gotea aceite de ningun lado y porsupuesto el AMMAG ( algo asi como el Service que nombran tanto en otros post y que no sabian nada sobre instalar el tempomat)

La cuestion es que estos seniores del AMMAG me arrancaron la cara solo para decirme que el turbo esta "Total Kaputt" y que por solo 2mil lerus bla bla bla...

Yo consigo muchas piezas de audi aca cerca ( Reichenburg) a precios increibles, como referencia: Turbo para motor 1.8 AEB ( el de mi coche, claro) sale por 450-500 sfr ( serian unos 300 lerus)

Puerta delantera ( Sin espejo) levanta vidrios electricos ( solo delanteros ) 150 sfr ( 75-80 lerus)

Por si alguien tiene algun pedido, ire a la chacarita el viernes 25 de enero.

 

Bueno, nos vemos gente.

 

Panzer

Edited by Panzer.
Link to post
Share on other sites

Bueno, no me deja editar nuevamente mi post, asi que lo pongo aca abajo...

Mira que tanto escribir y se me olvida lo mas importante.

Paso a describir el "curioso" problema:

Nunca me llega la temperatura del agua del motor a 90°C

Normalente se mantiene entre 70°C y 75°C pudiendo llegar a 80 en contadas ocaciones.

Si voy a Alemania me duele "notar" que a 190km/h la temperatura esta a -60°C ( le medidor empiesa en 60°C, pero a esa velocidad la aguja se "acuesta" sobre el tope )

y por esa causa no me animo a usarlo a mas de 160km/h.

Obviamente cuando bajo la velocidad ( de 190-200 a -100km/h) la T° llega a 90°C pero por muy poco tiempo, para luego bajar a donde siempre anda.

Lo curioso es el calor del "capot" del motor, cuando llovisna ( aca eso es "siempre") el capot se pasa una hora "evaporando" las gotas de agua de la lluvia ( bueno, creo que eso podria darse por la gran diferencia de t°, pero me parece curioso que dure tanto)

A ver que puede ser, acabo de ver el tutorial sobre desmontar el frente del A4 B5 y me causo sorpresa ver que el termostato tenga "cables"... ( es que no es mecanico? como los de siempre?)

La pregunta es: es normal para un audi funcionar a 70-75°C? ( ni hermana tubo un Audi 80 y me dijo que nunca llegaba a 90°C pero no supo decirme hasta donde llegaba la escala, si a 110° o a 120°)

Ademas esta el echo de que varie tanto, digamos que la aguja del medidor hace tanto "ejercicio" como la de las rpm :p

Link to post
Share on other sites

tengo un problema para el que me pueda ayudar, hace dos años y con este manual instale el tempomat en mi a4 b6, y ha funcionado correcto hasta hace un par de días, pero así por las buenas ha dejado de funcionar, le he pasado el vag y no me da errores. Necesito una pista que alguien me ayude. un saludo a todos

Link to post
Share on other sites

Solucionado, averia tonta y no detectable. pase el Vagcom y no me dio fallo de ningun tipo, comprobé si funcionaba el mando del tempomat como viene en este manual y resultaba que el mando funcionaba correctamente, mire averias por todos los sitios y nada. Y me vino la inspiración si en tempomat se desconecta cunado se pisa el pedal de embrague o del acelerador algo podía fallar en unos de estos pedales, y efectivamente el pedal de embrague tiene un sensor de posición similar al de freno, punteé este ultimo y el tempomat ha vuelto a funcionar, para mañana viene el sensor y todo arreglado. Un saludo a todos y espero que mi experiencia le pueda servir a alguien mas y no se tenga que romper la cabeza como yo.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.






×
×
  • Create New...