Jump to content

Problema de frenado


Recommended Posts

Pero, según veo yo que trabaja el ABS (sobre el papel), para que se meta aire en el circuito del ABS tienes que quedarte sin liquido y pegar frenazos para que trabaje el ABS y se introduzca el aire en su circuito ...........

 

Saludos.

 

 

Efectivamente te tiene que haber entrado aire, pero como comentabas que has purgado o tenias pensado hacerlo... tambien es porque te ha entrado aire. Además que si lleva mucho tiempo no te vendrá mal cambiar todo el líquido

Edited by GoNzCiD
Link to post
Share on other sites

  • Replies 65
  • Created
  • Last Reply

Top Posters In This Topic

Una pregunta ¿la bomba la pillaste de un desguace? ¿como sabes que no le pudiera pasar lo mismo que a la tuya? me refiero a que tambien estuviera cascada, es que es muy raro todo eso. Tambien podria ser que el aiere ya lo hubiera pillado del anterior dueño.

 

Lo del vagcom como se hace? se enchufa el parato y mientras se purga? o solo es meterle el vagcom y lo hace solo? es por quedar si quieres y miramos de hacerlo, lo metemos en mi parking que con estos dias de lluvia y lo que queda....

 

Yo lo que tengo claro que es problema de aire en el circuito o la bomba que siga fallando, el que un pedal vaya esponjoso y de alguna manera "se carge" al pisar varias veces es lo que suele pasar con esos problemas.

 

S2

Link to post
Share on other sites

Yo no se lo de vag-com como va porque nunca lo he probado pero con mi máquina de diagnosis multi marca entro en el canal de abs y me sale la opción de purgar frenos.

Cuando le doy a empezar me dice de mantener el pedal pisado y empieza a actuar el abs unos 10 segundos.Eso lo tengo que hacer rueda por rueda.Me imagino que con el vag-com se haría lo mismo.

P.s.

Eso de que a la primera pisada se va abajo el pedal y luego bombeando coge presión me sueña más a bomba que a módulo abs.

Saludos!!!

 

 

Sent from my iPhone using Tapatalk

Link to post
Share on other sites

Una pregunta ¿la bomba la pillaste de un desguace? ¿como sabes que no le pudiera pasar lo mismo que a la tuya? me refiero a que tambien estuviera cascada, es que es muy raro todo eso. Tambien podria ser que el aiere ya lo hubiera pillado del anterior dueño.

 

La bomba es del despiece del A4 v6 del cual sacamos las cerraduras, el portón, el volante... No sabemos a ciencia cierta si estaba en buen estado o no... pero ese coche pisó el circuito y no creo que lo hiciera sin frenos. De todos modos el chaval tenía los discos y pastillas para cambiar, así que no se...

Link to post
Share on other sites

He de diagnosticar los fallos ya que llevo tiempo sin mirárselos y de paso echo un ojo al modulo ABS haber si me sale la opción.

Link to post
Share on other sites

Con el vag-com hay dos cosas que se pueden hacer :

 

1ª - Purgado de frenos (ABS)

2ª - Ajuste básico

 

Lo que no estoy seguro si se pueden hacer en todos los modelos o solo en los más modernos .........

 

Cuando lo llevé a purgar, oí que comentaban algo del conector OBD ....... supongo que lo utilizarían .....

 

 

Saludos.

Edited by seresmi
Link to post
Share on other sites

Lo del vagcom como se hace? se enchufa el parato y mientras se purga? o solo es meterle el vagcom y lo hace solo? es por quedar si quieres y miramos de hacerlo, lo metemos en mi parking que con estos dias de lluvia y lo que queda....

 

S2

Procedure for Bleeding the ABS Brake Pump in many older VW Golf, GTI, Jetta, and Audi TT with Mk20 or Mk60:
[Select]
[03 - ABS Brakes] 
[Basic Settings - 04]
Group 001 (may be group 002 in Mk3 VW Golf/Jetta)
[Go!]
This will trigger the ABS pump to turn on for about 10 seconds. You should hear the fairly loud pump clicking during this time.
Click the [Done, Go Back] button and you're all set.

http://www.ross-tech.com/vag-com/cars/absbleeding.html

 

 

No obstante yo lo hice y tengo apuntado como se entra en los b5, si no va avisad y lo busco...

 

salu2

Edited by GoNzCiD
Link to post
Share on other sites

Veo que basicamente es lo mismo que el ajuste basico pero sin pisar el freno, al menos el manual que corre por ahi del leon es asi:

 

____________________________________________________________________________________

 

 

Probar el funcionamiento del ABS con el VAG-COM

Esta manual sirve para hacer una prueba de funcionamiento de
sistema de ABS a través del VAG-COM. Para conectar el programa al
ordenador a través del VAG-COM, es necesario tener un cable
especial, ODB2.

Para poder realizar el siguiente manual, es necesario tener:

Portátil (PC).
·
Cable serial - OBDII.
·
Programa VAG-COM.

El tiempo total invertido en la realización de la prueba de los ABS con
el VAG-COM es aproximadamente de 2 minutos.

Estos son los pasos a seguir:

· Conecta el cable por un aparte al coche (conector OBDII) y por
otra al ordenador (puerto serial). Una vez conectado introduce
la llave en el contacto y gírala hasta que el propio coche realice
el testeo de los sistemas. Ya estamos preparados para arrancar
nuestro programa VAG-COM.

· Arrancamos el VAG-COM y accedemos al modulo de control,
botón donde pone "Select".


· El siguiente paso, es acceder al modulo del ABS, al cual
llegaremos pulsando el botón con el texto "ABS Brakes".

· Una vez pulsado este botón, nos aparecerá esta pantalla con
información sobre el modulo seleccionado. Pulsamos sobre la
función "Basic Settings".

· Nos posicionados en el grupo 001, bien presionando el botón
"Up" hasta llegar al numero o bien, escribiendo el numero en el
cuadro de grupo y pulsando "Go!". Una vez pulsado, nos
aparecerá el mensaje en los cuadros de texto. En este
instante el pedal de freno se aflojara para que nosotros lo
pulsemos hasta el fondo. Si lo mantenemos pulsado,
escucharemos un ruido y al momento se ira poniendo mas duro
el pedal (simulando la función del ABS).

· Una vez realizada la prueba, el VAG-COM nos informara del
estado del sistema.

· Esta prueba no afecta en ningún momento a la utilización o
funcionamiento del sistema del ABS en nuestro coche. Siempre
se recomienda hacer la prueba parado (no en movimiento).

______________________________________________________________________________________

Link to post
Share on other sites

Hoy he bajado para hacer una revisión de fallos ya que llevaba tiempo sin hacerlo y haber que salia, de paso he echado un ojo al tema del ABS haber si podía accionarlo mediante el canal 1, en todos los apartados que me dejaba la opción ABS en el canal 1 me daba error...

 

Solo encontré una forma y creo que si actúa el ABS, en la opción de Output Test, al darle aquí, me sale lo mítico para iniciar los Test del sistema que toque, entonces le doy a Iniciar y una vibración y sonido se escucha en todo el habitáculo (tuve que haber bajado del coche y tocar el modulo haber si provenía de hay) pero el pedal no vibra ni nada (con el pie posado encima suavemente) mientras no le de a siguiente el sigue con su sonido y vibración, eso si, el testigo de ABS empieza a parpadear como un loco y a cada segundo tambien sus pitidos cada vez que se enciende el testigo, el motor estaba apagado con contacto puesto, después de hacer todos los pasos que indicaba note el pedal duro como una piedra, decir que aun que acabes con el proceso de Test sigue pitando hasta que no sales completamente del programa, pensaba que algo había petado.

 

Ahora bien, nose si esto funciona realmente para el purgado del ABS...

Link to post
Share on other sites

Mírate las pastillas y si no las ves muy bien si quieres probar por casa tengo las nuevas a estrenar que compré a Jose y que nunca llegué a montar puesto que terminamos montando las del despiece de Rion69.

 

Discos no tengo ninguno... :unknw:

 

Agradezco tu ofrecimiento, pero hasta el finde no voy a poder hacer nada. Según lo que vea el domingo, te digo algo. :good: :good:

 

 

Saludos.

Link to post
Share on other sites

He pasado el finde con algo de fiebre, un puñetero resfriado.

 

Salí el sábado a primera hora a comprar y no he vuelto a salir hasta esta mañana para aparcar el coche.

 

 

Saludos.

Link to post
Share on other sites
  • 2 weeks later...

He comprobado el montaje y el estado de los frenos tanto delanteros como traseros ........ y sigue igual.

 

Solo me falta hacer una prueba de presión de la bomba y cambiar el servo ......... y volver a purgar !!! :( :(

 

 

Saludos.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.






×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.