Jump to content

Sigo con el error VCDS 01043 tras actualizar MMI 3G Basico


Recommended Posts

Buenos dias a todos,

 

Hace un par de dias, actualice el MMI 3G Basico de mi A4 B8.

Proceso de actualizacion: todo OK.

 

version MMI = BNav_EU_K0260_1_D1

Database (Mapas) = EUW_Ba_R_5.26.2 

 

El MMI funciona impeccable, pero me queda un error el error siguiente en VCDS (error recurrente)

01043 - Control Module; Incorrect Software Version

He leido bastante sobre el tema y pistas para borrar este error pero ninguna me he resultado eficaz.

 

Incluso en el taller esta mañana, la unica propuesta que me hicieron era resetear a Default factory el MMI del vehiculo 😞

 

Hay algun forero con buen conocimiento del sistema de versioning de modulos Audi y de VCDS (Vag Com) que me pueda recomendar o explicar el motivo exacto del error y como borrarlo ?

 

Gracias,

Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...
  • 2 months later...
  • 1 year later...
En 13/3/2019 a las 7:16, ToTa dijo:

Se que ha pasado tiempo, ¿pero has conseguido quitar el error?

 

No tengo narices a quitarle

 

llegaste a quitarlo tu Tota?

 

Hoy haciendo un scan me he dado cuenta de que yo tambien lo tengo.

 

Un saludo

Link to post
Share on other sites

Al actualizar los mapas fuera del servicio oficial ese error sale en todos, pero no afecta para nada, yo lo quite en su dia, pero al volver a actualizar vuelve a salir, y como he dicho no afecta para nada hay lo dejo.

Link to post
Share on other sites

¿Los que habeis actualizado el navegador Y os sale ese error, habeis instalado mapas borrando los anteriores o habeis sobreescrito? 
 

Precisamente se dice que lo mejor es borrar mapas antes ya que si no sale ese error. Borrando mapas sale el 03276 creo, que se quita con la calculadora de códigos.

 

De hecho a mi nunca me ha salido el 01043. Y por cierto, siempre borro mapas antes de reinstalar.

Link to post
Share on other sites
hace 42 minutos, Harigami dijo:

¿Los que habeis actualizado el navegador Y os sale ese error, habeis instalado mapas borrando los anteriores o habeis sobreescrito? 
 

Precisamente se dice que lo mejor es borrar mapas antes ya que si no sale ese error. Borrando mapas sale el 03276 creo, que se quita con la calculadora de códigos.

 

De hecho a mi nunca me ha salido el 01043. Y por cierto, siempre borro mapas antes de reinstalar.

 

Pues en mi caso, borre los mapas viejos primero y si que me salio el error que se quita con la calculadora. De hecho, deje el scan limpio y no me preocupe mas, hasta hoy que he ido con el PC a mirar unas cuantas cosas que tenia pendientes y lo he visto.

 

Un saludo

Link to post
Share on other sites
hace 2 horas, Lazpi dijo:

 

Pues en mi caso, borre los mapas viejos primero y si que me salio el error que se quita con la calculadora. De hecho, deje el scan limpio y no me preocupe mas, hasta hoy que he ido con el PC a mirar unas cuantas cosas que tenia pendientes y lo he visto.

 

Un saludo

Entonces como te comentaba puede ser algo que hayas tocado en el menu verde o algun equipamiento que el coche cree que tiene y no llevas o al reves. Revisa codificacion menú verde.

 

Otra opción que he leido es reiniciar mmi, apagar coche, quitar llave y volver a encender todo. Con eso dicen que pasa del error 01043 al 03267 de la calculadora.

Link to post
Share on other sites

Bueno;

 

Hoy he hecho un scan, y el modulo no tiene errores.

 

He hecho 2 maniobras;

 

1) Llevaba (mucho) tiempo con un error de telefonia, por haber quitado la cuna del reposabrazos, con lo que lo he quitado desde el menu verde del MMI, reiniciado el mismo y he hecho un ciclo completo de arranque (quitar el contacto, cerrar el coche, dejar un tiempo, abrirlo y arrancar).

 

2) He metido el script para el 'FSC Remove', es decir quitar el error 03623 - Invalid Security / Release Code que aparece despues de actualizar el navi.

 

No se si una de las 2 maniobras, o la suma de ambas me han dejado el scan limpio. Por si teneis el error, y no habeis hecho ningun cambio de hardware (quitar o poner la cuna, cambiar el MMI, añadir el AUX o el AMI....) podeis probar a meter el script.

 

Reporto si vuelve a aparecer en scans futuros (espero que no)

 

Un saludo

Edited by Lazpi
Link to post
Share on other sites
  • 2 weeks later...
En 1/9/2020 a las 14:38, Lazpi dijo:

Bueno;

 

Hoy he hecho un scan, y el modulo no tiene errores.

 

He hecho 2 maniobras;

 

1) Llevaba (mucho) tiempo con un error de telefonia, por haber quitado la cuna del reposabrazos, con lo que lo he quitado desde el menu verde del MMI, reiniciado el mismo y he hecho un ciclo completo de arranque (quitar el contacto, cerrar el coche, dejar un tiempo, abrirlo y arrancar).

 

2) He metido el script para el 'FSC Remove', es decir quitar el error 03623 - Invalid Security / Release Code que aparece despues de actualizar el navi.

 

No se si una de las 2 maniobras, o la suma de ambas me han dejado el scan limpio. Por si teneis el error, y no habeis hecho ningun cambio de hardware (quitar o poner la cuna, cambiar el MMI, añadir el AUX o el AMI....) podeis probar a meter el script.

 

Reporto si vuelve a aparecer en scans futuros (espero que no)

 

Un saludo

Yo lo quitaba con la calculadora y metiendo el codigo en 5f en adaptation

Link to post
Share on other sites

Prueba a reiniar el mmi y mientras se reinia quitar la llave del contacto, o quitar contacto keyless y volver a poner.

 

Si no a veces se soluciona con la calculadora de otro error que te dice amgtyper

Edited by Harigami
Link to post
Share on other sites
En 30/8/2020 a las 12:21, Lazpi dijo:

 

llegaste a quitarlo tu Tota?

 

Hoy haciendo un scan me he dado cuenta de que yo tambien lo tengo.

 

Un saludo

Perdon por la tardanza, lo lei en su dia y se me paso por completo contestar.

 

Me salio la segunda vez que actualice, siempre he borrado los mapas viejos y luego borrado el error q se quita con la calculadora, pero el otro (01043) no tengo narices, probare lo que habeis hecho, que me mola tener el scan limpio, jejeje

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...