Jump to content

Lazpi

Miembros
  • Content Count

    1,975
  • Joined

  • Last visited

Everything posted by Lazpi

  1. Aunque tu Vag com parece no tener los labels adecuados, si haces una busqueda parece que ese error viene relacionado con el motor de arranque, 5456 Starter will not turn. Jammed or electrical malfunction. Supongo que deberias de comenzar por ahi. Un saludo
  2. http://www.ozaudi.com/forums/showthread.php/46262-Enabling-online-traffic-with-Audi-Connect
  3. Una pequeña nota sobre la cajita de Polar. Me he llevado un poco de chasco, ya que pensaba que la caja era capaz de leer el CP de la unidad cada vez que se conectaba por OBD, pero ayer estuvimos tratando de cambiar una unidad estropeada por otra comprada de segunda mano y no fuimos capaces. Con lo que abri un ticket el Polar y cual ha sido mi sorpresa al recibir esta respuesta; Hola Iker, Lamentablemente las unidades CPC (activadores) son de un solo uso, para anclar un activador con un vehículo (no son reutilizables). Para poder efectuar una nueva activación deb
  4. Habra que ir pensando en una compra conjunta, no?
  5. UnPues si que esta complicado el tema...aparentemente a mi se me hace que esta todo correcto. La SMLS acabada en B por lo que he visto haciendo una busqueda por internet aparece como compatible. Solo se me ocurre que el cable no este tirado hasta el motor, has comprobado que el pin 13 esta ocupado en la SMLS, podrias comprobar el conector de la ECU motor? Un saludo
  6. Jode que volante mas feo... El coche es posible que sea matriculado en 2005, pero a mi me da que es una unidad mas antigua en cuanto a produccion. Mi A3 SB del 2004 ya traia el volante con el airbag cuadrado mas moderno. En todo caso, que opciones de codificacion te da el modulo 01? Segun la wiki de Rosstech, para un 8P Gasolina deberia de ser Byte 6 Bit 0, pero muchas veces la info de Rosstech en erronea o incompleta, mejor que nos pongas lo que te da el VCDS in situ. Un saludo
  7. Estas seguro que la codificacion de los modulos 01 y 16 es correcta? Podrias poner pantallazos de las opciones que te da y las que tienes seleccionadas? Yo creo que es codificacion lo que te esta fallando Un saludo
  8. Sinceramente lo desconozco, al leer 225 di por hecho que era un BAM, olvidandome del resto de codigos de motor. Si llevan K04-023 llevan el sensor. Si llevan 022 por ejemplo no. El sensor esta ubicado en el turbo. Un saludo
  9. Felicidades! Tanto por el proyecto, como por pasar la ITV con esos frenacos!
  10. Tienes diferentes opciones, si buscas T-Carbon en google aparece un poco de todo. En mi caso me decidi por Ebay ya que era el precio mas bajo que encontre (27-28€ envio incluido) y tenia un cupon del 11 del 11 con lo que se quedaron en 18€. Te dejo el enlace https://www.ebay.com/itm/264730443912 Un saludo
  11. Bueno, Hoy ha tocado ITV, pasada sin defectos para 2 años. Por otro lado, me ha llegado el motivo por el que monte el Keyless, carcasas de (supuestamente) carbono real T-Carbon. Os dejo 2 fotos
  12. Vaya! No habia visto este post. Justo llevo una semana o unos 10 dias que al tratar de cargar la capa de GE me dice que no hay datos suficientes en memoria! He tratado de repararlo vaciando la cache del GEMMI varias veces sin exito. Por lo que habia leido, al menos hasta final de Diciembre de 2020 deberia de funcionar la capa de GE en nuestros 'viejos' MMI, pero parece que poco a poco van 'cascando' Por otra parte, me 'alegro' de que no sea mi coche, porque estaba ya mosqueado (ya se sabe, mal de muchos...) Ojala actualicen el firm y
  13. Bonito auto regalo, si el coche esta en buenas condiciones, seguro que lo disfrutas. Un saludo
  14. Hazla sin problemas, los 20VT son motores duros si estan bien cuidados. De hecho a los que llevan K04 y sensor EGT, como ese 225cv, es preferible hacerles repro ya que de serie van muy secos y luego aparecen fisuras en colectores de escape y parte de escape del turbo. Un saludo
  15. Si, claro, alimentacion y masa, no hace falta mas para la regulacion lumbar Un saludo
  16. No tienes nada mal, es sistema en esta plataforma es penoso...al menos para mi. Un saludo
  17. En realidad es lo mismo, mediante que software modificasteis el numero de bastidor de las unidades en el BMW? El caso es que el ODIS necesita conexion online y acceso a los servidores de Audi para hacer ese cambio de numero de bastidor (alias, liberar componentes). Hay unidades que llevan proteccion y otras que no, un modulo de puerta lo puedes cambiar sin problema en cualquier Audi hasta donde yo se. Respecto a lo que dices del E46, mi A3 8P del 2004 tampoco lleva proteccion de componentes, puedes cambiar lo que quieras a placer. Un saludo
  18. Buenas, Ademas de tener que codificarla, lleva liberacion de componentes. Toca pasar por el concesionario o taller con diagnosis con programa ODIS y conexion online. Un saludo
  19. Pues se parece bastante a la solucion A que te propusimos...vagcom y decirle que no tiene sensor de ocupacion jjjjj En todo caso, a disfrutar! Un saludl
  20. Tambien puedes probar a resetearlo, a ver si recupera, Tire Pressure Monitoring System Reset This procedure will NOT apply unless the vehicle has ABS based Tire Pressure Monitoring (PR-7K1/7K6) installed! Prerequisites: Ignition ON [Select] [03 - Brake Electronics] [Basic Settings - 04] Group 042 [Go!] Activate the Basic Setting. [ON/OFF/Next] [Done, Go Back] [Close Controller, Go Back - 06] The Tire Pressure Monitoring Lamp (K220) should blink. Now check the Tire Pressure and correct it if necessary. Press and Hold the Tire Pressure Mon
  21. Buenas, Esa bomba de ABS no esta documentada que sea compatible con el TPMS, las que se sabe que son validas son, • 1K0 907 379 K • 1K0 907 379 Q • 1K0 614 517 R • 1K0 907 379 AC Pueden suceder varias cosas: 1- Que todo sea de origen en tu coche, que esa AA sea compatible y no este documentada, con lo que el problema tiene que ser otro. 2- Que el sistema no fuese de origen, montasen todo y se encontrasen que no funciona. 3- Que el sistema fuese de origen, pero pusieran una bomba no compatible en una reparacion.
  22. Buenas Es una de 30 byte, tengo activado el bit del 'comfort menu active', si la memoria no me falla Byte 23, bit 1. Un saludo
  23. Referencia y coding del modulo del ABS (03) Un saludo
  24. No aparece el testigo en en el cuadro? Despues de cambiar el boton, ya no hay fallos con el Vagcom? Podrias diagnosticar el modulo del ABS y pegar aqui su referencia asi como su codificacion? Cuando cambiaste el boton...los cables tenian pinta de ser de la instalacion original? O eran amarillos? Basicamente quiero descartar si el montaje es de serie, o se puso despues y si la bomba del ABS es compatible. Un saludo
  25. Añadir que al menos en mi coche, no aparece nada en el FIS nada mas dar el contacto. Un saludo
×
×
  • Create New...