Jump to content

Lazpi

Miembros
  • Content Count

    1,983
  • Joined

  • Last visited

Everything posted by Lazpi

  1. Si, al final digamos que lo que se hace es grabar el VIN (mas que unicamente el VIN es una especie de 'clave' en la que en parte es el VIN) de tu vehiculo en cada uno de los modulos que tienen CP. Asi cuando el sistema arranca, la GW lo que hace es consultar a cada modulo cual es el VIN que tiene grabado, si uno de ellos no coincide, este se va a una funcionalidad limitada. Debido a ello, toca enlazarlo para que el modulo sepa que VIN tiene que publicarle a la GW. Por eso mismo da igual que el modulo sea nuevo o usado, hay que enlazarlo, el tema esta que en los usados,
  2. Si, claro...hay que darlo de alta en tu coche aunque sea nuevo, a no ser que los chinos lo hayan 'pirateado' jjj Un saludo
  3. Un apunte mas, si tienes memoria en la centralita de ABS: Cuando diagnostiques la unidad con el Vagcom, la proxima vez que arranques el coche vas a tener el HHA apagado, independientemente de como lo dejaras. Que referencia de bomba tienes? Un saludo
  4. No se donde lo habras leido, pero mi coche es como el tuyo, manual con SS y HHA de fabrica y ambos sistemas funcionan a la vez sin ningun problema. De hecho, al HHA que el motor esta funcionando se la trae un poco floja, alguna vez que se me ha calado el coche, si el coche se para te tira del HHA. Si es cierto, que si te tira el HHA, levantas el pedal del freno y vuelves a pisar, el pedal esta duro, porque el sistema ya esta cargado, al final el HHA lo que hace es cerrar las.pinzas mediante el circuito de presion, no mediante motores como el freno de mano. Y por cierto,
  5. Bueno; Hoy he hecho un scan, y el modulo no tiene errores. He hecho 2 maniobras; 1) Llevaba (mucho) tiempo con un error de telefonia, por haber quitado la cuna del reposabrazos, con lo que lo he quitado desde el menu verde del MMI, reiniciado el mismo y he hecho un ciclo completo de arranque (quitar el contacto, cerrar el coche, dejar un tiempo, abrirlo y arrancar). 2) He metido el script para el 'FSC Remove', es decir quitar el error 03623 - Invalid Security / Release Code que aparece despues de actualizar el navi. No se si una de la
  6. Bueno; Despues de un par de dias, los fallos 2 relacionados con la cuna, el de telephone mount 02387 y otro de la antena, siguen sin aparecer. Asique toco madera para que no vuelvana a aparecer doy la solucion del menu verde por buena. Un saludo
  7. Una cosilla a raiz de una consulta que me han hecho de este brico. Si teneis un coche Quattro, no desactiveis la opcion de DSR, se que por el brico ya pone que 'no es recomendado', pero en los Quattro (al menos en los Quattro facelift) es contraproducente ya que genera un error permanente en el modulo de ABS. Dejarlo clickado, como esta de origen y ya esta. Un saludo
  8. Pues en mi caso, borre los mapas viejos primero y si que me salio el error que se quita con la calculadora. De hecho, deje el scan limpio y no me preocupe mas, hasta hoy que he ido con el PC a mirar unas cuantas cosas que tenia pendientes y lo he visto. Un saludo
  9. Pues hoy me ha dado por navegar por el menu verde, y debajo del menu de telefonia, esta la opcion 'Cradle' que he desactivado. Parece que el error se ha ido, si aparece en proximos scan's lo comento. Un saludo
  10. llegaste a quitarlo tu Tota? Hoy haciendo un scan me he dado cuenta de que yo tambien lo tengo. Un saludo
  11. Gracias por las fotos. A la mañana he sacado un ratillo para codificar mi 46, y te confirmo que las que acaban en GH serian validas para el Homelink, ademas de soportar LED traseros, porton electrico en los Avant, Keyless... Un saludo
  12. No, de primeras esas son las cosas basicas a tener en cuenta. Si tienes LED traseros, procura que la 46 venga de un A4 con LED traseros...porsiacaso. Bola de remolque? tambien viene controlada por la 46. Y creo que no se me ocurre nada mas de equipamiento 'global' a tener en cuenta que pueda dar problemas para el cambio de la 46. Un saludo
  13. Si, si que te lo agradeceria. Una cosa mas, el emisor que has comprado, no sera para el mercado Americano, verdad? Ah! Que no se me olvide. Para cambiar la comfort hay que tener MUY en cuenta el equipamiento que tienes actualmente; Llevas faros LED traseros? Llevas porton electrico? Llevas Keyless? Llevas bola de remolque? Todo sea que añadas una funcionalidad, y pierdas otras por el camino... Un saludo
  14. No no, del emisor del Homelink. La 46 la tengo muy vista ya
  15. Por otro lado, Fotos del montaje de la centralita, tienes? Lleva alguna especie de soporte? Un saludo
  16. Contestado en negrita en lo citado. Respecto al mapa de canales, en el post con chincheta de este subforo lo tienes, Un saludo
  17. Se me olvidaba! Otra opcion es ir a tiro fijo al conce, y pedir una 46 nueva. Actualmente solo sirven KJ's para todo el mundo, que es la ultima comfort disponible y con todas las funciones. El tema es que igual luego telecargan tu firmware y deshabilitan esa funcion dejandola como la tuya. Depende del electronico. Un saludo
  18. Buenas, En realidad el problema que tuve yo fue dar con un SO donde el electronico es un inutil. El proceso de cambio de la 46 es igual que liberar cualquier otro componente, salvo que previamente tienes que hacer una copia del mapa de canales de tu 46, para dejarla igual (en mi caso por ejemplo, una vez liberada no funcionaban las luces traseras exteriores hasta que deje todo igual). Mi recomendacion seria encontrar.una 46 que creas valida, colocarla en tu coche (sin liberar), poner los 4 intermitentes para que no se duerma y tratar de codificarla. Si acepta el coding,
  19. Menudo curro! Buena eleccion de color, tenemos los 2 en casa, el pre con interior gris y en restyling con interior negro, y prefiero la claridad del gris. Felicidades por el trabajo que te has pillado. Un saludo
  20. Tienes que casar el cuadro, y como veras en este post no es posible con el Vagcom. Tendras que buscar un especialista en tu zona, o mandar los cuadros desmontados y las llaves a un especialista, ya que en el conce no te van a casar un cuadro usado. Un saludo
  21. Entras en 'Options' en el menu principal, te aparecera este menu; En los campos 'Code (WSC)-VZ/Importer y Equipment number' tiene que haber valores NO cero, es decir si tienes 00000-000-00000 pones 12345-123-12345. Por la forma del error que te da, creo que el problema no es ese, pero nunca se sabe. Entiendo que con 1 cable a la 09 y otro a la 46, no hay que darlo de alta en la installation list de la GW ni nada... pregunto porsiacaso. Un saludo
  22. Buenas, Te he preguntado sobre la tipologia del error, porque a mi me paso lo mismo al intentar codificar el Keyless en mi coche, y efectivamente me daba el mismo error. No me quedo mas que cambiar la BCM2. Por descartar, entiendo que tiene el Workshop code y demas a valores que no sean 0 (tipicamente 123, 12345) y que el coding lo estas haciendo con el contacto dado, pero sin el coche arrancado (llave metida y pulsada, pero sin pisar embrague).Entiendo que no, pero porsiacaso. Un saludo
  23. Buenas, Que tipo de error te da? Un saludo
  24. Que cosa mas rara que no aparezca el coding. En todo caso, puedes empezar por aqui http://www.vagclub.com/forum/archive/index.php/t-92769.html Ver si cambiando ese cableado, se va uno de los errores. Un saludo
×
×
  • Create New...