Jump to content

Cosas que trastear con VAG-COM en A4-B8


Recommended Posts

jod** , y no funciona? es una verdadera lastima, haber si algun entendido puede decirnos que codificacion lleva el.

 

Yo supongo que pasaría como en otros modelos, si no llevas sensor del luz, pues lo hace siempre al cerrar y abrir el coche, sea de dia o de noche.

 

Pero si no te funciona..... reseteaste correctamente y nada?

 

No se que mas pensar, o una de dos, llevamos sensor de luz, para el home leave, y lo has probado en un sitio con luz, o no funcionará sin dicho sensor u otra configuracion....

 

Yo creo que si no llevais el sensor, entonces no lo hará nunca.

Link to post
Share on other sites

  • Replies 1.4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

jod** , y no funciona? es una verdadera lastima, haber si algun entendido puede decirnos que codificacion lleva el.

 

Yo supongo que pasaría como en otros modelos, si no llevas sensor del luz, pues lo hace siempre al cerrar y abrir el coche, sea de dia o de noche.

 

Pero si no te funciona..... reseteaste correctamente y nada?

 

No se que mas pensar, o una de dos, llevamos sensor de luz, para el home leave, y lo has probado en un sitio con luz, o no funcionará sin dicho sensor u otra configuracion....

 

Reinicié dejando pulsado el botón de encendido hasta que volvió a iluminarse el MMI, y a oscuras.

Link to post
Share on other sites
jod** , y no funciona? es una verdadera lastima, haber si algun entendido puede decirnos que codificacion lleva el.

 

Yo supongo que pasaría como en otros modelos, si no llevas sensor del luz, pues lo hace siempre al cerrar y abrir el coche, sea de dia o de noche.

 

Pero si no te funciona..... reseteaste correctamente y nada?

 

No se que mas pensar, o una de dos, llevamos sensor de luz, para el home leave, y lo has probado en un sitio con luz, o no funcionará sin dicho sensor u otra configuracion....

 

Reinicié dejando pulsado el botón de encendido hasta que volvió a iluminarse el MMI, y a oscuras.

 

Diagrama, para reiniciar el mmi tienes que dejar pulsados tres botones en la radio, lo hiciste así??

 

Con respecto al sensor de luces, seriamos el unico modelo de audi, que le pasara no poder activar esto, sin llevar sensor, todos los demas pueden..

Edited by deymos
Link to post
Share on other sites
Pues no recuerdo bien, pero como en otros bits, me imagino que no aparece nada. Aunque eso no significa que no se pueda recodificar directamente en los casilleros (modificar escribiendo directamente el valor p. ej. de 00 a 01). Al aderirle las nuevas labels nos aparece el concepto y la casilla de verificación que al activarla o desactivarla modifica el valor del bit.

He reseteado y he dejado el coche cerrado 24h y no pita.

 

Por cierto, ya que te pones, ¿puedes hacerme el favor de mirar en el Byte 2?. Es el que codifica la luz de marcha diurna. Te explico: El otro día estuve comprobando todas las opciones y el resultado no se correspondía con la descripción del bit. Por ejemplo si activo el bit 1 se encienden las largas, el bit 2 las cortas y el bit 4 otra vez las largas. El único que se ajusta a la descripción es el de las antiniebla (el bit 3). Además en todos los casos se mantienen encendidas las p13.

 

 

daytimelightoptionsorig.jpg

 

Con vistas al proyecto de las halógenas, en el byte 3 (creo, no lo tengo a la vista) al codificar para que se mantenga las DRL a tope, a mí solo se me mantienen con posición, al pasar a cruce se apagan. A tí ¿te ocurre lo mismo?. Según comentabas Jimmy lo había conseguido.

 

A lo mejor el Maestro vwgolf puede echarnos una mano. Por favor Maestro, arroja luz (de marcha diurna) sobre este humilde forero.

 

 

Tienes razón en todo eso que has dicho de las DRL, ya me di cuenta de que esta todo descolocado...y te confirmo que yo también probe todas esas opciones y las p13w se apagan con las de cruce (sólo se mantienen con posición).Tampoco veo la opción de poder ir con las largas de luz diurna pero a menos intensidad, una pena.Lo de estar descolocado puede ser porque no llevamos LED y los de Ross Tech no lo han tenido en cuenta

Link to post
Share on other sites
Hola a todos

yo tengo instalada lo home coming living ese en mi coche y tengo el cable

necesitáis que revise algún bit en concreto para poder ayudaros

por cierto estoy buscando lo de nivel de batería a ver si lo encuentro

 

De momento nadie a enocntrado nada de home living..... haber si alguien nos ilumina.

 

Hola Deymos.

No sé si es esto lo que buscas.

 

 

comingleavinghome.jpg

 

He activado los tres bits pero no se me han encendido los faros ni al abrir ni al cerrar.

Eso sí en el MMI me aparece como activarlos y regular el tiempo de apagado, dentro de "Iluninación Exterior".

 

Habrá que seguir mirando.........

 

 

Hombre por fin se encuentra la dichosa opcion.

Has reseteado despues el mmi?

 

Me puedes decir exactamente donde se encuentra esas opcione?

 

Pues antes de nada debes de implementarle las labels de la versión 912.0 a la versión nuestra (812.4).

Aquí lo explica el maestro vwgolf http://www.audisport-iberica.com/foro/inde...8620&st=300

Y está en SELEC - 09 Cent Elect. - Byte 6.

 

¿Cómo se resetea el MMI?

 

Ya me pongo con lo de las labels, pero no lo entiendo, vamos a ver, si el programa es el mismo es decir 812.4, las labels son como etiquetar los bits.

Que aparece en SELEC - 09 Cent Elect. - Byte 6. sin actualizar las labels??????????

 

Debería de funcionar, el homing, pero supongo que hay que dejar el coche unas horas cerrado o resetear mmi.

 

Pues no recuerdo bien, pero como en otros bits, me imagino que no aparece nada. Aunque eso no significa que no se pueda recodificar directamente en los casilleros (modificar escribiendo directamente el valor p. ej. de 00 a 01). Al aderirle las nuevas labels nos aparece el concepto y la casilla de verificación que al activarla o desactivarla modifica el valor del bit.

He reseteado y he dejado el coche cerrado 24h y no pita.

 

Por cierto, ya que te pones, ¿puedes hacerme el favor de mirar en el Byte 2?. Es el que codifica la luz de marcha diurna. Te explico: El otro día estuve comprobando todas las opciones y el resultado no se correspondía con la descripción del bit. Por ejemplo si activo el bit 1 se encienden las largas, el bit 2 las cortas y el bit 4 otra vez las largas. El único que se ajusta a la descripción es el de las antiniebla (el bit 3). Además en todos los casos se mantienen encendidas las p13.

 

 

Con vistas al proyecto de las halógenas, en el byte 3 (creo, no lo tengo a la vista) al codificar para que se mantenga las DRL a tope, a mí solo se me mantienen con posición, al pasar a cruce se apagan. A tí ¿te ocurre lo mismo?. Según comentabas Jimmy lo había conseguido.

 

A lo mejor el Maestro vwgolf puede echarnos una mano. Por favor Maestro, arroja luz (de marcha diurna) sobre este humilde forero. ^_^

 

 

Que opciones te da la pantalla mmi??

 

Es curioso que no funcione, ya que en todos los foros de todos los modelos es algo realmente sencillo de activar... menos para nuestro a4...

 

Dos imágenes valen mas que dos mil palabras......

 

03022010089.jpg

 

03022010093.jpg

 

Buenas tardes a todos, os paso los codigos de mi coche para que los compareís a ver si podeís dar con la clave.

 

Address 09: Cent. Elect. (J519) Labels: 8K0-907-063.clb

Part No SW: 8K0 907 063 C HW: 8K0 907 063 C

Component: BCM1 1.0 H22 0253

Revision: 04022001 Serial number: 00000000111903

Coding: 260050914034AF010001000000001D0D0F1C470800010101000000

Shop #: WSC 06335 000 00000

Part No SW: 8K1 955 119 A HW: 8T1 955 119

Component: WWS 090908 H06 0070

Coding: 00FD11

Part No SW: 8K0 955 559 HW: 8K0 955 559

Component: RLS H04 0003

Coding: 025028

Part No SW: 8K0 941 531 C HW: 8K0 941 531 C

Component: E1 - LDS H07 0070

No fault code found.

 

Address 56: Radio (J503) Labels: 8Tx-035-1xx-56.clb

Part No SW: 8T1 035 186 C HW: 8T1 035 186 C

Component: Concert3 H02 0210

Revision: 00000004 Serial number: AUZ5Z6H1119746

Coding: 05000480040205004159070000

Shop #: WSC 06335 000 00000

Part No SW: 8T0 919 603 A HW: 8T0 919 603 A

Component: Display

No fault code found.

 

Llevo como extras los faros de xenón y el sensor de luces y lluvia. Comparad mis codificaciones con las vuestras y es ir probando pero lo más importante es que guardeís la codificación de origen por si al final no conseguís nada.

Un saludo a todos. ;)

Link to post
Share on other sites

Por favooooor!!!!! que alguien de con lo del home coming living ya!!!! que mono tengo de verlo funcionando en nuestros queridos A4.

 

Lo lo de las luces diurnas, no he conseguido que se mantengan con alta intensidad en cruce, estoy en las mismas que todos.

 

Solo se me mantienen en posicion, que al menos ya es algo y no se ve tan feo con el amarillo ese en baja luminosidad.

 

Por favor, algun crack de ASI, que de con ello ya! Lo suplico :thumbsup:

 

S2.

Link to post
Share on other sites

Para reiniciar el MMI, he probado la combinación de Setup + botón central + botón superior dcho. y tambien con el izdo. y no se inmuta.

Lo único que aparentemente hace un reinicio es dejando pulsado el botón de encendido durante unos segundos. Al menos así lo he leido en el libro de instrucciones de la radio. Porque en el manual gordo no he encontrado nada.

Si sabeis alguna otra combinación decidmelo.

De todas formas me da la impresión que este no es el problema. Esta noche incluso he activado el sensor de luz/lluvia, que no tengo instalado, con el consiguiente error en el FIS. En el MMI (iluminación exterior) me ha aparecido la opción Auto pero siguen sin encenderse las luces al abrir o cerrar el coche.

En mi corta experiencia, creo que si cuando se hace una codificación con el VagCom y aparece reflejada en el MMI como se ven en las fotos, que necesidad hay de reiniciarlo. Si el software de la centralita ha aceptado los cambios, esta manda las ordenes pertinentes al sistema eléctrico. Si el reinicio fuera el problema tendría que haberlo realizado en cada modificación que he hecho, y este no ha sido el caso. Es mas, todos los cambios se ejecutaron y se hicieron patentes en el momento de pinchar en "Do it". ¿Porqué el dichoso "Home Living" va a ser distinto?.

Pienso que el MMI no es mas que la interfaz del ordenador del coche y con el VagCom usamos nuestro portátil como interfaz.

Insisto de que hablo desde mi escasa experiencia.

 

Seguiremos en la lucha.

Link to post
Share on other sites
Ayuda urgente.

 

No se que me ha pasado, pero me ha desaparecido el directorio del VAG del disco duro.

 

¿Que debo hacer ahora? ¿Sigo las instrucciones para desistalarlo completamente y despues volver a instalarlo? ¿Se puede instalar sin hacer una desistalación?

 

 

Desaparecido? jaja jod** menudo poltergeist.

 

1- Desinstala

2- Instala

 

Ya esta.

Link to post
Share on other sites
Ayuda urgente.

 

No se que me ha pasado, pero me ha desaparecido el directorio del VAG del disco duro.

 

¿Que debo hacer ahora? ¿Sigo las instrucciones para desistalarlo completamente y despues volver a instalarlo? ¿Se puede instalar sin hacer una desistalación?

 

A mí me pasó algo parecido, desaparecieron varias carpetas y archivos del directorio. No me dejó desinstalar porque también había desaparecido el archivo uninstall.exe, así que reinstalé y problema solucionado.

Link to post
Share on other sites

Hola amigos, veo que estáis puestos en el tema este de trastear con el vag.

Veréis ayer llevé el coche al concesionario para la revisión de los 30000 km y de paso le dije que me actualizaran cosillas, si se podía, en el mmi; tales como ver el nivel de batería por ejemplo.

Mi coche es un a4 b8 2.0 tdi 143cv; pues bien el concesionario me dice que esa opción en concreto no la soporta el coche que hay otras "pijadas" que si se podrían cambiar pero que ayer no tenía tiempo el electricista; mi pregunta es: ¿me están diciendo la verdad?, ¿cómo puedo saber el listado de cosas que le puedo cambiar a mi coche?Creo recordar de memoria que la versión de fw que tiene es la 150, no tengo muy claro esto último.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.






×
×
  • Create New...