Jump to content

tio_pepe

Miembros
  • Posts

    434
  • Joined

  • Last visited

Everything posted by tio_pepe

  1. Creo que eso es imposible de conocer, solamente se puede conocer la cantidad requerida. Luego lo que realmente inyecte, o el consumo real total, que yo sepa no se puede saber... un equipo de medida como el que dices valdría una barbaridad, para algo que no es indispensable y que se usaría más bien poco. Algo parecido pasa con el sensor de aceite o de cenizas del DPF, un equipo de medición de esos valores valdría más que el coche, lo que se hace, es que en base a variables fáciles de medir o estimar como velocidad, torque y temperatura, se calcula en base a unos mapas que han elaborado, y se estiman los valores de calidad de aceite, o estado del DPF.
  2. Buenas, a mí me interesa también... pero tampoco puedo dar una respuesta clara, he leído que la desviación son parámetros calculados a partir de varios sensores para que el motor gire redondo, y que actúa aumentando unos y minorando otros, es decir, tienes que encontrar tanto valores positivos como negativos, si el valor absoluto es grande (>2) significa que ese inyector no está inyectando la cantidad requerida y hay que cambiarlo. El otro día salía con el coche y recién arrancado empezó a cabecear como si fuera con un cilindro menos, duró 10 segundos y es la primera vez que pasó. Vagcom no daba errores pero unos valores de 1,5 en 2 inyectores, luego en caliente vuelven a +0,5. Tengo pendiente de echarle tunap 984, también hay otros limpiadores de Liqui Moly de buena reput*ción. Sobre cambiar inyectores, de estos coches se encuentran muchas piezas de segunda mano en eBay. Recordando a @abarkas, contaba de su época de marinero, que reparar un inyector era cambiarle la tobera, que era la parte que se desgastaba y que se hacía en un par de horas en el puerto, realmente contaba mucho más y es recomendable leer ese post.
  3. es calculado, ahí pone los datos... el diesel casi a 1,5 euros!
  4. Supongo que habrás pasado el vagcom para ver si tienes algún error histórico de alguna sonda, en mi caso subió 2 puntos por ese tema, el caso es que el error era intermitente y no le daba importancia, pero fue cambiar el sensor y ponerse en 7,1 l/100kms, medido por depósito lleno y a velocidades de unos 145 km/h por autopista. En el grupo de facebook hay uno con tu motor, que dice que se ha hecho Murcia-Galicia con consumos de 5,9... habrá tardado un mes en llegar
  5. Lo que he entendido es que no le afecta el escenario 2, el del que cable se quede pinzado o roto, que es el verdadero marrón. En todo caso la solución es la misma en el 1 (cambiar el sensor). Para cambiar el sensor hay que desmontar el paragolpes, así que lo intentaré cuando tenga tiempo, son dos referencias para el sensor y la junta, he leído que el mejor sensor aparte del original, es de Hella, no hay que poner los chinos. Y como dato curioso, con el vagcom podía haber tenido aire frío en el viaje desde Valencia, hay que ir al módulo HVAC, y en output test, seleccionar el compress regulator valvle n280, lo he probado esta mañana y echaba aire frío, el circuito de alta en vagcom marcaba 51 bares, entiendo que es por estar el sensor mal, porque a esa presión podría reventar la tubería.
  6. ese error me sale a mí, voy a pedir y cambiar el sensor, pero ojito que el sensor tiene una bonita historia, para el que tenga tiempo de leerlo... https://static.nhtsa.gov/odi/tsbs/2012/SB-10065377-2280.pdf Afortunadamente, mi escenario creo que es el 1 (si es que fortuna venirse desde Valencia sin AA)
  7. https://oemwolf.com/wiki/pr/ Para que no tengáis que buscarla, en castellano no la encontré. Se copian todos a la vez, nada de uno por uno, y te sale toda la equipación
  8. De nada, aquí va otra ayudita para los vagos como yo... para tener todos los códigos PR de una vez. Se les hace una foto con el móvil, ya todo el mundo tiene photos de google o google lens, no? En google photos os tiene que salir el texto 'copy text from image', a veces le cuesta un poco salir, pero que google photos tiene OCR es seguro (probad a buscar un texto) Tal cual lo copiais en esta página y ya os los saca de una vez para tenerlos guardados, en particular yo estaba buscando tiene sensores de calidad de aceite, pero no tengo
  9. Buenas, andaba hoy buscando información de mi coche, que sin ser raro, es algo particular por ser common rail y multitronic (cambia un poco las cosas de lugar), y me he encontrado dos páginas que espero os sean de tanta utilidad como a mí manuales originales en varios idiomas, bricos..., ordenación impecable https://en.audiclub.eu/model/audi-a6-c6-102 esta no necesita presentación, se pueden ver los despieces mejor que en el etka, en mi opinión. Está en castellano también, se ve mejor con el adblock https://www.kolhosniki.ru/elsaonline
  10. Hola, ¿y si le quitas el fusible para que no tengas que andar quitando la batería? Hay un hilo muy bueno, que creo que está activo sobre las actualizaciones del MMI y gente que pilota mucho, lo que no sé es si te tocará pasar por caja.
  11. Por cierto que hablando de proteger el DPF, que aunque cumplan ACEA C3, algunos van más allá de la norma...
  12. Pues he mirado y el DPF no es, la última regeneración fue hace 1500 kms!!, parece mucho pero en realidad en 4 días de vacaciones es lo que hice. De todos modos como el hollín está en 0,29l, he comprado el kit pro-line de Moly 5171 + 5169, y ya que le tengo que cambiar la sonda lambda, aprovecho y le limpio el DPF. Al menos en el mío, el FIS tiene digamos tres grupos de medidas, esto es así en todos los coches de VAG desde que tengo memoria... la instantánea, la 1 y la 2. La 1 son valores medios desde que arrancas el coche, y la 2 desde que le da la gana, yo no he tocado nada del FIS y la 2 tiene medias de los últimos 8000 kms. Por cierto, que no le voy a echar el motul x-clean 5w30, he estado mirando y es el que peor base tiene de los aceites conocidos, con una base HC (la baratita) muy grande frente a la PAO, comparado con otros aceites como los de Ravenol, Mobil, füchs y hasta Petronas, sale perdiendo en ese aspecto aunque cumpla la 507 00 ACEA c3. Me parece que esto de leer cosas de aceites y tal, en fin, es un poco perder el tiempo teniendo en cuenta que dentro de pocos años, todos estos coches estarán en el chatarrero, o por lo menos los que vivimos cerca de las ciudades nos los vamos a comer con patatas.
  13. Gracias Sardinero, como siempre lleno el depósito, será fácil echar el cálculo. Esos 6,89 litros me suenan mucho más a lo que consumía antes, y poco a poco se fue disparando el consumo. Otra cosa que se me ha olvidado mirar son las regeneraciones del DPF, que debe estar en las últimas, la verdad es que no noto cuando las hace pero seguro que a menudo. A ver si salta la liebre por algún sitio...
  14. Bueno, pues después de unos días de vacaciones, he ido a mirar las medias, y salen los últimos 1500 kms en carretera de estos días con el clima puesto, a 130 km/h de media, un consumo de casi 8 litros. Tiene una sonda defectuosa que toca volver a cambiar, pero la media de los últimos 7000 kms cuando no fallaba la sonda es también por el estilo, así que algo más debe haber... No tiene repro, ruedas de 18'', 245, todo es de origen, no ha pasado la corrección de la EA189, pero tengo que volver a mirar el firmware por si lo hubieran cambiado cuando pasó el tema del airbag del pasajero, el tema de la EGR, mirando desde la mariposa, no se ve muy sucio, pensaba que siendo un multitronic, que va casi siempre a 2000 rpm, estaría mucho peor. https://i.postimg.cc/3RL6gSfz/mariposa.png Recuerdo que los consumos antes eran de 7 litros como mucho, el coche va bien, inyectores parecen estar bien... pero le eché un bote de Tunap 964, aunque debería haber usado el Moly diesel purge si se puede, ahora iba a cambiar el aceite y veo que ponéis el motul x-clean 5w30, ACEA 3 por supuesto, y ya que lo cambio echar el xenum, que tan bien se habla de él. Hacer una repro lo descarto por el multitronic. Los filtros los cambio con bastante regularidad. Un consumo alto por FIS, el real no lo mido pero será superior.
  15. Entonces eres más de los "nuestros", ¿manual o automático?
  16. He vuelto a mirar lo del enginecheck le, y te permite hacer gráficas pero sólo de 1 valor, tampoco he podido valores de las sondas (tiene unos gráficos orientativos de cómo funcionan). Habría que pagar por el pro. Lo de 'no response from controller', era porque en el Audi va por CAN, y había seleccionado el 'k-line on engine', de Options, porque lo usaba en el Golf, que sí va por k-line.
  17. A veces he pensado en el brico de cambiar la pantalla por Android, para tener el Torque o alguno parecido... creo que Ross-tech se ha puesto las pilas y ha sacado una versión para Android, no lo he probado (va con su cable). El enginecheck LE va bien, tiene diagnosis, lectura de sondas y no miré más. El proceso de registro consiste en registrar tu correo con un identificador que tienen el programa, te mandan unas claves que luego introduces en el programa. Por cierto, que ya en casa, he visto que el vagcom no me deja conectarme a las unidades de engine y auto trans, con el error 'no response from controller', voy ahora a ver la batería, si se conecta por k-line y si se conecta el enginecheck este.
  18. El enginecheck Le, creo solo estará para Windows, pero como llevaba el portátil del trabajo y sólo tenía el ELM327 con USB, me ha hecho papel como dicen los valencianos. Para casa el vag commander y VCDS, para viajes creo que tiraré con el ELM en bluetooth y el Torque pro. El odbeleven normal sólo permite diagnóstico, el pro hace el papel pero todavía me parece todavía caro.
  19. Pero cómo os gusta la carnaza, que os conozco, jajaja Nada grave, estaba de vacaciones por La Rioja y me ha saltado la luz amarilla del motor, no noté nada raro. Pensaba que llevaba algún cable en la guantera pero de VCDS no tenía, pero me quedaba un cacharro viejo ELM327 para ODBII. Otra alternativa era pedir a Amazon un odbeleven y que me lo trajeran al hotel... pero la básica vale 55 euros, la Pro 75 euros! Lo malo del ELM327 es encontrar software gratuito, se puede descargar el Termite, que usaba para la programación serie de las calculadores HP 48, pero al final este software me ha venido bien: 'EngineCheck Le', sin malware ni troyanos, hay que registrarlo en su web pero hace todo lo que promete. El problema era una sonda O2, nada grave que no pueda esperar a la vuelta de vacaciones. Pues eso, que por 3 euros, merece la pena llevar un viejo ELM327, que se venden bluetooth y ocupan como una cajetilla de tabaco. Saludos
  20. No hay de qué disculparse, es que no me quedaba claro si era por lo que dije de los mecánicos, o por lo de la cerradura. Es verdad que era un mensaje antiguo pero hay hilos que los leo de un tirón de ciento en viento y por eso respondí un mensaje antiguo. Me alegro verte por aquí de nuevo
  21. Lo de gastar dinero no lo decía por ti, lo decía por el que puso el mensaje original... Si tienes dudas, mándame un mensaje privado o lo hablamos por tlfno, mi coche es un Avant también. Yo le cambié también pastillas, discos, amortiguadores... y al segundo día que lo cogí me salió este famoso error, seguido de 30 errores más que ni me molesté en leer, porque el primero fue ese. 01312 - Powertrain Data Bus 014 - Defective - Intermittent En el caso de que tengas el vagcom en castellano, busca por 01312, estoy casi seguro de que lo tienes que tener. Después de leer bastante por internet, revisé los cables de ABS, le eché limpiador de contactos de residuo cero a las cajas de conexiones y borneras, es un limpiador que se evapora rapidamente sin dejar residusos y se lleva la suciedad y el polvo acumulados. Aun así me volvió a salir una o dos veces más, ya no lo recuerdo, pero un día cualquiera me dejó de salir y hasta hoy después de 6 meses, no me ha vuelto a salir después de los viajes de vacaciones. Antes me aparecía casi cada vez que cogía el coche. Hay otra forma de atajar el problema, pero no sé cómo te llevarás con el vagcom... la idea es encontrar el sensor que da el valor erróneo cuando se produce, en mi caso como lo mismo tardaba 30 kms, no lo hice, pero consiste en hacer un registro (una gráfica creo que puede valer si no hace interpolaciones), de los sensores mientras conduces, los más típicos son los de ABS, cuando se produzca el error uno de ellos tiene que dar un valor discontinuo y sin sentido, cero, negativo..., además tiene la ventaja de cuál es el sensor que está mal. Suerte porque es un verdadero quebradero de cabeza este error
  22. Un truco habitual es hacer el cambio del aceite en un ATF/CVT en mal estado y venderlo, durante algunos meses irá bien.
  23. Sí, lo conocía de oídas... para el motor se me va de precio, pero para el diferencial y que son 1,3l, como que importa menos. ¿Pudiera ser que cuando Audi sacó el coche el 75w-140 era tan poco habitual que no se tenía en cuenta para su especificación?
  24. Es sólo el diferencial, el multitronic lleva dos aceites y aunque las referencias de Audi son parecidas, no tienen nada que ver!, G 055 190 A2 para el aceite del diferencial y G 052 180 A2 para el aceite de la caja de cambios automática. Las referencias son distintas para el tipo de caja 01J/0AN/0AW, de la más antigua a la más moderna, y en cada tipo de caja hay varias versiones, la mía es LDV. He puesto los datos de memoria, así que no se puede tomar como referencia, hay que mirarlo en el ETKA. Pues no me digas por qué, pero el Mannol lo ponen mucho en Alemania, barato es, pero están contentos con él... y se usa mucho también como aceite CVT, en bidones de 20 litros sale a 4 euros/litro. Tanto darle vueltas al asunto, estoy descubriendo otros aceite que aquí se conocen poco... el Addinol, los sintopoid de Fuchs para engranajes, el syntrax que comentaba Luis. Para quitarle hierro al asunto, no he leído ningún caso de un diferencial fastidiado por equivocarse de aceite, no me haría ninguna gracia ser el primero!, pero creo que con 10 años, como que habría que ir pensando en cambiarlo si quiero que me dure otros 10
×
×
  • Create New...