Jump to content

Sign in to follow this  
marrones

[BRICO] AUDI DRIVE SELECT (ADS) A4 B8 Facelift by @Marrones

Recommended Posts

Pues igual es ese, los demás me ha dejado, 

por ejemplo en el byte 8 que en alguna versión del manual aparecen bit del 0 al 5.

a mi solo me aparece el bit 2 para seleccionar. No sé si también puede ir ir ahí los tiros.

Share this post


Link to post
Share on other sites

Creo que es porque tengo que tener el motor parado. Lo acabo de leer, y mira que he estado mirando antes de preguntar...

ya os diré 

Share this post


Link to post
Share on other sites

A ver paso a decir lo que he hecho y lo que no y algunas preguntas a ver si me las podéis resolver:

 

A4 ALLROAD 2.0 TDI del 2013  - Automático   - MMI 3G+

 

Modulo 9 - Central Elect: Codding –

Byte 7, Bit 5-> cambiar de 0 a 1 (Drive Select Installed)

Byte 8, Bit 2: Respuesta Motor -> Cambiar de 0 a 1.

Byte 17, Bit 7: habilita ADS en MMI ->Cambiar de 0 a 1.

 

 

Esto no me deja hacerlo, no sé si por la vesión del cable, o por algo que he leído que al ser Facelit y algo de la dirección que lleva que no hay que hacerlo

Modulo44 – Steering Assist. Codding –

Byte 3, Bit 0: Activa respuesta dirección. Adaptaciones.   

 

 

Modulo 9, Security Access-> Código 20113

 

Canal 66 (read)-> cambiar el valor a 47. (47=individual + Confort + Auto + Dynamic + Efficiency) 1 = Individual 2 = Comfort 4 = Auto 8 = Dynamic 16 = Offroad 32 = Efficiency 64 = Race

 

En el menú oculto del MMI

Car->cardevicelist->Charisma (activarlo)

Car->carmenuoperation->Charisma->5 (el valor 5 indica que se pueden cambiar los modos de ADS en parado o movimiento)

Resetear MMI

 

Preguntas y dudas:

 

1º Resolver el tema del Modulo 44

2º Como sé en que modo se queda en el coche? a mí (que es automático) sólo se ve en el FIS , la D o la S

3º Se debería ver en el FIS el modo que lleva, igual que cuando va en D o S ? Puede ser esto que leo por aquí? pero no lo tengo muy claro:

  • Byte 8

Bit 0  - motor y la transmisión. Sólo activar con Transmisión Automática. Lo tengo a 1 --> Esto sirve para indicar la letra en el FIS, esto es, si el modo seleccionado es "Dynamic" se muestra una S<x> con la relación de marcha engranda (lo que es la <x>), funciona como si estuviera en modo "S" (este se puede cambiar a "D" empujando la palanca de las marchas hacia atrás) Por otra parte, si el modo seleccionado es el "Efficiency" se muesta la letra "E" (de esta forma de un vistazo sabes que estás en dicho modo) pero no se muestra la relación de marchas puesto que no tiene sentido en este modo (el cambio Multitronic no está operando en modo emulación de marchas, como es el "S" o el "M" de cambio "manual") 

Desconozco si en un cambio de tipo DSG, se muestra el Ex con la relación de marcha engranada (si alguien lo tiene puede indicarnos si así es...)

4º Para que aparezca en el Set Individual -> dirección  que ahora no aparece? sería con esta codificación?: Byte 11 / bit 7

5º Si estoy en un Modo (el que sea) por ejemplo en E y con la palanca automática la muevo hacia abajo (como cuando pasamos de D a S) varía algo el mismo modo o debería hacer algo?

 

Gracias y un saludo,

Share this post


Link to post
Share on other sites

Me contesto yo parte:

 

Preguntas y dudas:

 

1º Resolver el tema del Modulo 44 - Sigo sin resolverlo.

2º Como sé en que modo se queda en el coche? a mí (que es automático) sólo se ve en el FIS , la D o la S - haciendo el punto 3° se ve en el Fis

3º Se debería ver en el FIS el modo que lleva, igual que cuando va en D o S ? Puede ser esto que leo por aquí? pero no lo tengo muy claro:

  • Byte 8,  

Bit 0  - motor y la transmisión. Sólo activar con Transmisión Automática. Lo tengo a 1 --> Activando este se ve el modo en el FIS :

D -confort E-efficiency S-dinamic 

4º Para que aparezca en el Set Individual -> dirección  que ahora no aparece? sería con esta codificación?: Byte 8 bit 1

 

 

5º Si estoy en un Modo (el que sea) por ejemplo en E y con la palanca automática la muevo hacia abajo (como cuando pasamos de D a S) varía algo el mismo modo o debería hacer algo? - Esto aun lo desconozco.

 

Gracias y un saludo,

 

Share this post


Link to post
Share on other sites
En 18/3/2018 a las 18:24, claudiño patrick dijo:

Hola Prokenny yo compre la botonera en el concesionario por 36€iva incluido. El cable me lo dio un compañero con el cable no te puedo ayudar.  Pero ten cuidado hay varias botoneras. Yo te puedo dar la referencia de mi botonera😉 está es la referencia de mi botonera y donde viene.. aunque ya lo han puesto los compañeros en anteriores mensajes. Mi coche es un facelift sin navegador.  Es muy fácil pa instalar. Yo te aconsejo que lo hagas tu. No pagues a nadie que lo haga. En vez de tardar 1-2 horas con la activación  que vas a tardar 3-4 horas pero dinero que te ahorras. Cualquier cosa aquí estamos para ayudarnos.

Un saludo 

IMG-20180318-WA0015.jpg

20180318_181500.jpg

Hola compañero, que diferencia hay entre botonera con navegador o sin navegador? Yo tengo un a5 manual y mmi 2g, la botonera iría en el cargador de cds donde lleva el desconectador del control de tracción? Un saludo. 

Share this post


Link to post
Share on other sites
En Sat Dec 29 2018 a las 7:11, J306 dijo:

Hola compañero, que diferencia hay entre botonera con navegador o sin navegador? Yo tengo un a5 manual y mmi 2g, la botonera iría en el cargador de cds donde lleva el desconectador del control de tracción? Un saludo. 

Hola compañero lo siento por tardar tanto en contestar...la foto 2 es la botonera para navegador... Y la foto 1 es para botonera sin navegador. El cable es el mismo para uno o para otro. Y también si te fijas en la esquina de la derecha la foto 2 es cortada en la punta " es recta"  y la foto 1 es redonda en las dos esquinas derecha y izquierda.

Feliz año 😉

20190105_034228.jpg

Share this post


Link to post
Share on other sites

Foto  1 sin navegador  y foto 2 con navegador. Una botonera va donde la palanca de cambios  foto 1.  Y la otra va donde la radio foto 2.

Espero haberme explicado un poco.

20190105_035214.jpg

20190105_035235.jpg

Share this post


Link to post
Share on other sites
hace 15 horas, claudiño patrick dijo:

Hola compañero lo siento por tardar tanto en contestar...la foto 2 es la botonera para navegador... Y la foto 1 es para botonera sin navegador. El cable es el mismo para uno o para otro. Y también si te fijas en la esquina de la derecha la foto 2 es cortada en la punta " es recta"  y la foto 1 es redonda en las dos esquinas derecha y izquierda.

Feliz año 😉

20190105_034228.jpg

Muchas gracias por contestar, a ver si lo hago porque he leído que a veces no se nota nada... Se que no es un dineral pero sólo el tiempo vale más que el dinero para que luego no sirva, un Saludo.

Share this post


Link to post
Share on other sites

Pues os comento, tengo un a4 allroad del 2014 2.0 177cv stronic y he reequipado en audi el ADS, mi duda es que salvo al dureza del volante, no noto diferencia entre el Dinamic y el Confort salvo porque el dinamic si pisas mas a fondo llega al corte de inyeccion pero me ha decepcionado porque esto mismo ya me iba igual seleccionando D o S en la palanca de cambios. Salvo eso no noto diferencia.

 

Sabeis que puede pasar? porque he leido las 30 paginas y todos decis que notais diferencia entre dinamic y confort en mas brusquedad al acelerador y que entrega la potencia de una manera mas contundente... y obviamente al haber pagado en audi si tengo que llevarlo 80 veces para que lo ajusten pues que lo hagan que para eso lo he pagado bien y tiene su garantia oficial.

Share this post


Link to post
Share on other sites
hace 17 horas, JGS806 dijo:

Pues os comento, tengo un a4 allroad del 2014 2.0 177cv stronic y he reequipado en audi el ADS, mi duda es que salvo al dureza del volante, no noto diferencia entre el Dinamic y el Confort salvo porque el dinamic si pisas mas a fondo llega al corte de inyeccion pero me ha decepcionado porque esto mismo ya me iba igual seleccionando D o S en la palanca de cambios. Salvo eso no noto diferencia.

 

Sabeis que puede pasar? porque he leido las 30 paginas y todos decis que notais diferencia entre dinamic y confort en mas brusquedad al acelerador y que entrega la potencia de una manera mas contundente... y obviamente al haber pagado en audi si tengo que llevarlo 80 veces para que lo ajusten pues que lo hagan que para eso lo he pagado bien y tiene su garantia oficial.

Lo siento en no poderte ayudar. Mi coche es manual. Yo si lo noto el cambio de dynamic a confort mejor dicho en efficiency se nota mejor. 

Eso sí el Drive select NO es como una Repro. Se nota al accelerar dynamic es más rápido la respuesta y efficiency es algo más lenta. Como digo yo efficiency es modo Abuelo y el dynamic más cañero. Haber si está información te puede ayudar en algo.  😉👍

Share this post


Link to post
Share on other sites

Gracias por responder. Si que estoy de acuerdo que el dinamic y el efficiency es una diferecia muy grande pero del dinamic al confort no noto absolutamente nada de nada. Necesito mas opiniones. Hoy lo comente en Audi y me dicen que no tiene que notarse nada...y no estoy de acuerdo porque para eso notaba lo mismo solo cambiando de D a S con el cambio automatico con la misma palanca. Eso si no tenia eficiency ni variacion del volante pero si se eso lo mismo no lo pongo.

Share this post


Link to post
Share on other sites

Buenas.

 

Este es un brico que interesa si lo haces tú, porque sale barato.

Yo nunca lo haría en taller. El beneficio/coste no compensa.

 

Un saludo

Edited by Tsaroth

Share this post


Link to post
Share on other sites
En 19/11/2013 a las 9:51, marrones dijo:

El codding completo para los Facelift con navegador sería:

 

Modulo 9 - Central Elect:
Codding -
Byte 7, bit 5-> cambiar de 0 a 1 (Drive Select Intalled)

Byte 8,
Bit 0: Automáticos, inicial marcha en modo-S si se activa
Bit 1: Automáticos, activar.
Bit 2: Respuesta engine. Cambio marchas Automático y Manual. Activar
Bit 3: Suspensión magnética
Bit 4: dirección dinámica
Bit 5: Diferencial deportivo.
Bit 7: Cinturon seguridad con Tensiometro.

Byte 17:
Bit 7: habilita ADS en MMI


Modulo 44:
Codding
Byte 0, bit 4: Desactiva recomendacion velocidad. (NO RECOMENDADO, siempre nos gusta que nos indique la velocidad adecuada)

Byte 3, bit 0: Activa respuesta direccion.


Adaptaciones:
Modulo 9,
Security Access-> Codigo 20113
Canal 66 (read)-> cambiar el valor a 47. (47=individual + Confort + Auto + Dynamic + Efficiency)

1 = Individual
2 = Comfort
4 = Auto
8 = Dynamic
16 = Offroad
32 = Efficiency
64 = Race

En el menu oculto del MMI (navegador solo)
Car->cardevicelist->Charisma (activarlo)
Car->carbusassignment->Charisma->[CAN Konfort] 1/9
Car->carmenuoperation->Charisma->5 (el valor 5 indica que se pueden cambiar los modos de ADS en parado o movimiento)

Resetear el MMI

 

Comprobadme los que tengais navegador que las opciones son como las indico, porque no puedo ni verlo ni probarlo.

Hola Marrones,

He intentado seguir los pasos tuyos y he tenido un problema, a ver si me puedes ayudar. Tengo un Audi A4 B8 Multitronic 150CV facelift, he instalado el boton de Audi Drive Select con cableado y cuando me disponía a modificar el vagcom en un momento dado el coche me ha temblado (estaba realizando los cambios con el coche encendido). Ahora tengo los modos diferentes y se notan una barbaridad entre uno y otro (sobre todo motor) pero me ha salido el problema de regulación de alcance de luces, mirando en el vagcom he visto que tengo un problema 00471-control module for elect.Regulated dampers (J250). En el byte 8 he active el bit 3 de suspension magnetica pero la verdad es que no se si el coche lo lleva, entiendo que si por los pequeños saltos que me hizo pero no se, lo he desactivado por si acaso pero me sigue dando el error de las luces, sabrías tu decirme que es realmente?

 

Muchas gracias

Share this post


Link to post
Share on other sites
hace 1 hora, xzarrandiko dijo:

Hola Marrones,

He intentado seguir los pasos tuyos y he tenido un problema, a ver si me puedes ayudar. Tengo un Audi A4 B8 Multitronic 150CV facelift, he instalado el boton de Audi Drive Select con cableado y cuando me disponía a modificar el vagcom en un momento dado el coche me ha temblado (estaba realizando los cambios con el coche encendido). Ahora tengo los modos diferentes y se notan una barbaridad entre uno y otro (sobre todo motor) pero me ha salido el problema de regulación de alcance de luces, mirando en el vagcom he visto que tengo un problema 00471-control module for elect.Regulated dampers (J250). En el byte 8 he active el bit 3 de suspension magnetica pero la verdad es que no se si el coche lo lleva, entiendo que si por los pequeños saltos que me hizo pero no se, lo he desactivado por si acaso pero me sigue dando el error de las luces, sabrías tu decirme que es realmente?

 

Muchas gracias

 

Hola;

Sin ser un experto y después de haber leído algo, creo que ese error te aparece por haber activado el bit de suspensión regulable. Si en realidad la tuvieras, la centralita confort tendría la capacidad de regular los faros en función de la nueva altura seleccionada. Si no puede hacerlo, ese debe ser el origen de ese fallo. ¿Tu coche equipa la suspensión regulable opcional?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.