Jump to content

Search the Community

Showing results for tags 'vagcom'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Información sobre los foros - Léeme primero
    • Mensajes del administrador
  • Partners y Empresas Colaboradoras
    • Ofertas para Socios y Miembros
    • Michelin
  • Foros generales
    • General
    • Conducción y Seguridad
    • Concesionarios, talleres e importadores.
    • Competición
    • Merchandising ASI
    • OFF TOPIC
  • Preséntate y enséñanos tu coche
    • Presentaciones
  • Foros Internacionales / International Forums
    • Latinoamérica
    • English Forum
  • Foros técnicos Audi
    • Cuidados básicos y limpieza del automóvil.
    • Mecánica General Audi
    • Electricidad / Electrónica Audi
    • Preparación Audi
    • Car Audio / Navegadores
    • Tuning Audi
    • Software
  • Foros de Clásicos Audi
    • General Clásicos
    • Audi 80 / 90 / 100 / A6 C4 / 200 / Cabrio / Coupé
    • Audi S2 / RS2 / 100 S4 / 100 S6 / V8
    • Audi Coupé GT / UR-quattro / Sport quattro
    • El Mercadillo de los Clásicos
  • Foros modelos Audi
    • Audi A1 8X (2010-2018)
    • Audi A1 GB (A partir de 2019)
    • Audi A2
    • Audi A3 8L (1996-2003)
    • Audi A3 8P (2003-2012)
    • Audi A3 8V (A partir de 2012)
    • Audi A4 B5 (1995-2001)
    • Audi A4 B6/B7 (2002-2008)
    • Audi A4 / Allroad B8 (2008-2015)
    • Audi A4 / Allroad B9 (A partir de 2015)
    • Audi A5 / A5 SB 8T (2007-2016)
    • Audi A5 / A5 SB (A partir de 2016)
    • Audi A6 / Allroad C5 (1997-2004)
    • Audi A6 / Allroad C6 (2005 - 2011)
    • Audi A6 / Allroad C7 (a partir de 2011)
    • Audi A6 / Allroad C8 (A partir de 2018)
    • Audi A7
    • Audi A8
    • Audi Q2 (A partir de 2016)
    • Audi Q3 8U (A partir de 2011)
    • Audi Q3 F3 (A partir de 2019)
    • Audi Q5 (2008-2016)
    • Audi Q5 (A partir de 2017)
    • Audi Q7 4L (2005-2015)
    • Audi Q7 4M (A partir de 2015)
    • Audi Q8 (A partir de 2018)
    • Audi S / R / RS
    • Audi TT Mk1 (1999-2006)
    • Audi TT Mk2 (2007-2013)
    • Audi TT Mk3 (a partir de 2014)
    • Audi E-Tron
  • Anuncios de compra-venta
  • Test

Product Groups

  • Merchandising Oficial Club
    • Ropa Oficial Club
    • Accesorios del Club
  • Socios
  • Asambleas
  • Cursos
  • Trackday 2019
    • Viernes 22
    • Sábado 23
    • Domingo 24

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Ubicación


Intereses


Coche

Found 69 results

  1. Hola compañeros, pues lo que pretendo con este hilo es que pongamos todos las modificaciones posibles con el vag en nuestros coches, he visto que en los demas foros tienen su hilo sobre el vag y nosotros no, asi que creo que ya es hora de que tengamos un tema con todo lo que podemos codificar con el vag en nuestros A6, ir poniendo lo que hayais hecho cada uno, Saludos.
  2. Activar/Desactivar luces diurnas (DRL) desde el MMI. La luces diurnas vienen activadas de fabrica y no se pueden desactivar. Con esta modificacion se añade la posibilidad de Activar/Desactivar desde el MMI. Módulo [9 - Central Electrics] [07 - Coding] [Long Coding Helper] Entrar en el Byte 2 Activar el Bit 1 Una vez marcado, Exit, y después a [Do It!]
  3. Buenas, visto que en este subforo no hay nada sobre cómo hacer un log con vagcom a nuestros coches voy a explicar aquí cómo lo he hecho yo en mi 3.0TDI Quattro con versión de vagcom 12.12.0. Casi con total seguridad se hace exactamente igual en todos los motores diesel 1.9, 2.0, 2.5, 2.7 y 3.0 TDI. Para los gasolina 1.8T,2.0T etc creo que los canales son el 002 y el 115 pero no estoy seguro. Van a ser 4 pasos: 1- Instalar VGL: 2- USO DEL VAGCOM: 3- LANZADA CON VAGCOM 4- CREAR GRÁFICA CON VGL Material Necesario: - Cable vagcom + Programa VCDS (El vagcom de toda la vida) - Programa VGL Vag Graphic Log. Aquí podeis descargar la última versión 1.0 --> http://www.areavag.com/foro/attachment.php?attachmentid=72&d=1272295134 1- Instalar VGL: - Descomprimir el .rar (Archivo comprimido, necesitais el prgrama Win Rar para extraer los archivos) - Ejecutar VGL-Setup.exe - Seguir los pasos de instalacion. - Listo para funcionar. Una vez tengais vagcom funcionando y el VGL instalado vamos al coche con nuestro portatil. (Aseguraos de que no tengais conexión a internet al abrir el vagcom.) 2- USO DEL VAGCOM: Instrucciones para enchufar correctamente el cable al coche y al PC: 1- Enchufar el cable al puerto OBD2, enchufar el usb de dicho cable al PC ya encendido y seguidamente abrir vagcom . (Importante el órden). 2- Una vez abierto el vagcom pinchamos en el botón "SELECT" y seguidamente Entramos al módulo del motor pinchando en “01 – ENGINE” 3- Seleccionamos los bloques de medición, pinchamos en “Meas. Blocks – 08”. 4- Esta es la pantalla de Mediciones. Aparecen 3 grupos para medir. Yo os aconsejo que midáis de 2 en 2. Si lo que queréis es hacer un log para ver caudalimetro y turbo (el más común) seleccionar donde pone "group" 003 en el primero y 011 en el segundo. El 3º dejarlo vacío. (La imagen no es correcta, se debe selecionar lo dicho anteriormente) 5 -Ahora pincharemos en el botón “LOG”, para dar nombre a nuestra medición y así después localizarla más fácilmente. Si habeis seleccionado los canales o grupos 003 y 011, como he comentado antes, el “file name” os aparecerá como: Logs\LOG-01-003-011-XXX.csv Esto quiere decir que el log se grabará en el directorio LOGS, dentro de VAGCOM, por defecto suele ser C:\Program files\VagCom\Logs. Ahí los encontrareis (a no ser que le cambiéis la ubicación). El nombre del fichero indica: - LOG - 01 ————> Módulo motor - 003-011-XXX —> Canales de medición (el 3º salen xxx porque no se están recogiendo datos) Yo os aconsejo que pongas algo así como: LOG-01-003-011-RAS 05-12-2006.csv Cuando se hacen muchos logs es interesante tenerlos algo organizados. Insisto que la imagen la he cogido de internet, a vosotros os deberían salir de fondo los canales "03" y "11" (En caso de diesel). 6- Ahora ya está todo preparado. La forma de hacer el log correctamente es ir a dar una vuelta con el coche y calentar el motor. No olvides apagar el aire acondicionado a la hora de hacer la lanzada. 3- LANZADA CON VAGCOM Ahora vamos a ver como se hace una lanzada correctamente: 1 - Es preferible que vaya un acompañante para que uno controle el pc y otro el coche, aunque se puede hacer solo perfectamente extremando las precauciones. 2 - Con el cursor sobre el botón "START" (sin presionarlo aún) nos dirigiremos a una recta lo mas llana posible, sin tráfico y dejaremos caer el coche hasta las 1000-1100rpms en 4ª velocidad. 3 - Si el coche es manual no hay mayor problema, si es automático como el mio lo único que hay que hacer es ponerlo en semiautomatico para poder engranar la 4ª velocidad manualmente. Con la palanca en la S supongo que también valdría pero aseguraos de que arranca desde las 1100rpm y en 4ª. 4 - En ese momento pinchamos en “START” y pisamos el acelerador hasta el fondo llegando a las 4500rpm. Justo ahi debemos darle a "STOP" rápidamente para parar el log. 5 - Después haremos click en “DONE, CLOSE” para cerrar. 4- CREAR GRÁFICA CON VGL Una vez ya se nos ha guardado nuestro archivo .CSV en la carpeta que le hayamos dicho tendremos un monton de datos que suenan a chino. Para eso está VGL: 1- Ejecutamos VGL.exe como administradores. 2- Clickar sobre Abrir CSV y seleccionamos el archivo csv que hemos guardado anteriormente. 3- Ya veremos todo los datos y la grafica. Os pongo los datos que me han salido a mi en un Audi A4 B7 3.0TDI 204 BKN de 2005 Para interpretarlas es fácil: - Linea Azul: Representa cómo debería soplar el turbo, - Linea Morada: Es como realmente sopla tu turbo. Si está más arriba que la azul es porque seguramente lleves repro, si está mas abajo es que te falta presión por el motivo que sea. Recordad que la presión de pico del MAP, en este caso 2.315 hay que restarle la presión atmosférica que son 950 como pone arriba a la derecha. En resumen, mi turbo sopla a 1.365 bares pico. - Linea Roja: Es el aire que debería entrar al motor, es decir, es la masa de aire óptima que debe detectar el caudalímetro. - Linea Amarilla: Es el aire que detecta el caudalímetro. No soy un experto ni mucho menos pero se ve que en mi caso el cauda no detecta todo el aire que debería. Bueno, pues así es como yo hago un log. Muy recomendable antes de hacer reprogramaciones para ver si el coche está en óptimas condiciones. Algunas imágenes y algunos textos los he cogido de otras páginas web. La idea era juntarlo todo en un solo post para ir a tiro fijo, espero que no moleste a nadie. Puedo haberme equivocado en algo, no soy un experto ni mucho menos así que bienvenidas sean correcciones. A ver si os animáis a poner aquí vuestros logs y podemos ayudarnos unos a otros. Un saludo!
  4. (Versión en español -> https://www.audisport-iberica.com/foro/topic/319096-vag-com-en-excel-para-a4-b8-a5-y-q5/) For explaining it quickly, this file shows same info your car shows you when you are connected, except you don’t need to connect and select each module, just jumping among different tabs. https://www.dropbox.com/s/88wl7qiiux4hcvb/VAG COM en Excel.xlsx I used version 11.11.3 to get first screenshots in the past, latest revision was done with 12.12.2, but I've only found a couple of new lines
  5. Estimados amigos, he montado anteriormente un tempomat en mi A3 8P Sportback y me funcionó a la primera, así que tengo experiencia montándolo... El caso es que un amigo me pidió ayuda y montamos el suyo. Sus datos: - A3 8P Sportback de Junio 2006 (tiene cable pasado) - SMLS 1k0 953 549 AH (la misma que tenía yo, pero yo la cambié a la 8p0 953549 F para tener también multifunción). - Maneta Golf V 1k0 953 513 G (yo le dije que comprara la A, que es la que indica el manual de Eusonlito y Kantusjack, pero en la casa oficial le dijeron que era la misma). En fin... montamos todo, con la SMLS AH que traía (valida para Tempomat según todos los foros), luego vamos al VAGCOM (v.11.13) y quitamos el fallo de Engine (creo que había que poner 11483 o algo así), activamos en el módulo 16 (Steering Wheel) el tempomat metiendo el código 00000042 (para indicar motor manual, volante de tres radios sin MF, pero indicando con el 4 que tiene Cruise Control y el 2 que tiene Rear Whiper o limpia de atrás, vamos). La cosa es que limpiamos fallos anteriores, y ya no da problema en ningún lado, ni el de Engine, ni el de G85 (no hizo falta arreglarlo al ser la misma SMLS), ni tampoco nada en el módulo 16... Funcionan los intermitentes correctamente, las luces... pero del TEMPOMAT, como si no existiera. Le hemos dado a la jodida palanquita hasta la saciedad y nada, que no se activa... ni aparece la luz verde del cruise control en el cuadro de mandos, ni tampoco te aparece en la pantalla central la velocidad o algo parecido... nada de nada. Alguien se ha visto en situación similar? hay que activar algo distinto cuando se monta la maneta de golf?? MUCHAS GRACIAS POR VUESTRA AYUDA!!
  6. Buenas, hace unos días me pille el vagcom 12.12.0, le hice un test y todo ok. Le he hecho algunos cambios, por ejemplo que se cierre las puertas al iniciar la marcha... Hoy días después de todo eso, se le ha encendido el testigo amarillo con un triángulo y una flecha alrededor.. el coche no ha dado ningún síntoma de nada, todo normal. Llegó a casa, aparco y le enchufo el vagcom y me da esto. Reviso las luces de freno y actúan normal, no da fallo ninguna, le borro los fallos y le vuelvo hacer el check, desaparecen los fallos. Me he ido a dar una vuelta con el brevemente y todo perfecto. Frena, se iluminan las luces etc... Vamos. Como si nada. Decir que el fallo del 01366 Opened fue to Crash Signal, es la primera vez que lo veo, y ya le pasado varias veces el vagcom en 2 semanas...
  7. Hola a todos! Abro este post, para recopilar información acerca el VAG COM en el A3 8v. El objetivo que entre todos vayamos comentando versiones compatibles, donde hacernos con el software al mejor precio, y las posibilidades de modificación que ofrece o hemos hecho y de paso comparto con vosotros una recopilación que hice para mi uso y disfrute en mis primeros pasos con el vagcom. https://www.dropbox....fad7/VAGCOM.pdf PDF CON MODS: https://www.dropbox....agcom2.pdf?dl=0 Manuales de FrA1l3: MANUAL - modificaciones en Inglés MANUAL - modificaciones en Castellano Un saludo
  8. Buenas tardes. Pues os cuento mi problema. Resulta que quiero comprar un vagcom pero no encuentro ninguno con para ti un A4 B5 con Windows 10. Alguien me podrías decir qué cable es o pasarme un enlace para comprarlo o explicarme como comprando unos no compatible poder hacer que funcione en mi portátil hola????
  9. Buenas compañeros, como dice el título tuve un accidente de tráfico hace poco con mi polo y saltaron los airbag para mi desgracia. Tras cambiarlos de desguace la luz de airbag persiste y por lo que me he informado hay que cambiar la centralita del airbag por una idéntica de desguace que no haya sufrido ningún accidente.(Lamento escrbirlo en el foro de audi pero es donde más información hay al respecto). Esta misma tarde me he puesto y he desmontado la consola central del coche. He sido capaz de llegar a la centralita y he conseguido una idéntica de desguace con los mismos códigos de referencia, pero tras montarla no se ha borrado la luz del airbag y si me meto dentro del módulo 15 del airbag me saca la siguiente lectura con dos fallos: VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x64 VCDS Version: 18.2.0.3 -------------------------------------------------------------------------------- -------------------------------------------------------------------------------- Address 15: Airbags Labels: 6Q0-909-605-VW5.lbl Control Module Part Number: 1C0 909 605 K Component and/or Version: 0J AIRBAG VW51 0N 0008 Software Coding: 12362 Work Shop Code: WSC 00788 VCID: 2C57B2B2DC0B312494-5178 2 Faults Found: 01222 - Crash Sensor Side Airbag; Passenger Side (G180) 62-00 - No or Incorrect Adjustment 01221 - Crash Sensor Side Airbag; Driver Side (G179) 62-00 - No or Incorrect Adjustment Como se puede observar ya no tiene fallos de los airbag, pero sin embargo se han quedado esos dos errores. Desconozco si tengo que codificar la nueva centralita, ya que al ser idéntica creo que no. Por otro lado, he leido que lo que me está diciendo es que los sensores laterales de colisión G180 y G179 no son detectados. Ya que con esa centralita no funcionan y hay que ponerle los que trae esa misma. Si alguno de vosotros me puede ayudar con este tema os estaría muy agradecido. Un saludo, que tengáis buen día y os dejo también todos los errores que me está dando vagcom: -------------------------------------------------------------------------------- -------------------------------------------------------------------------------- Chassis Type: 9N (9N - VW Polo (2002 > 2010)) Scan: 01 02 03 08 09 15 17 19 25 37 44 45 46 56 76 VIN: WVWZZZ9NZ4Y183588 Mileage: 261050km-162208miles ------------------------------------------------------------------------------- Address 01: Engine Labels: 036-906-034-APE.lbl Part No: 036 906 034 GP Component: MARELLI 4MV 5161 Coding: 00061 Shop #: WSC 00788 VCID: 66C3009A0267CB7482-4B64 WVWZZZ9NZ4Y183588 VWZ7Z0D9112145 2 Faults Found: 18049 - Please check DTC Memory of A/C Controller P1641 - 35-00 - 18044 - Powertrain Data Bus P1636 - 35-10 - Missing Message from Airbag Controller - Intermittent Readiness: 0010 0001 ------------------------------------------------------------------------------- Address 08: Auto HVAC Labels: 6Q0-820-045.lbl Part No: 6Q0 820 045 Component: Klimaanlage X0840 VCID: 6ADB74AA167FEF14A6-515A 2 Faults Found: 01596 - Motor for Outside/Recirculated Air Flap (V154) 30-10 - Open or Short to Plus - Intermittent 00819 - High Pressure Sensor (G65) 07-00 - Signal too Low ------------------------------------------------------------------------------- Address 09: Cent. Elect. Labels:. 6Qx-937-049-C.lbl Part No: 6Q1 937 049 D Component: 0000 BN-SG. 1S34 Coding: 25774 Shop #: WSC 00788 VCID: 3C7782F22C6BA1A404-5178 2 Faults Found: 01321 - Control Module for Airbags (J234) 49-00 - No Communications 01598 - Drive Battery Voltage 07-00 - Signal too Low ------------------------------------------------------------------------------- Address 17: Instruments Labels: 6Q0-920-xxx-17.lbl Part No: 6Q0 920 800 Component: KOMBI+WEGFAHRSP VDO V18 Coding: 01141 Shop #: WSC 00000 VCID: 6ADB74AA167FEF14A6-515A WVWZZZ9NZ4Y183588 VWZ7Z0D9112145 1 Fault Found: 01321 - Control Module for Airbags (J234) 49-10 - No Communications - Intermittent ------------------------------------------------------------------------------- Address 19: CAN Gateway Labels: 6N0-909-901-19.lbl Part No: 6N0 909 901 Component: 0009 GATEWAY CAN 1S34 Coding: 00012 Shop #: WSC 00788 VCID: 70EF66C230A315C4E8-515A 1 Fault Found: 01321 - Control Module for Airbags (J234) 49-10 - No Communications - Intermittent ------------------------------------------------------------------------------- Address 44: Steering Assist Labels: 6Q0-423-156.clb Part No: 6Q0 423 156 AB Component: LenkhilfeTRW V270 Coding: 10140 Shop #: WSC 00788 VCID: 6FED65BE2D9D0A3CF1-5178 No fault code found. ------------------------------------------------------------------------------- Address 45: Inter. Monitor Labels: 6Q0-951-171.lbl Part No: 6Q0 951 171 Component: Innenraumueberw. 0019 VCID: 6FED65BE2D9D0A3CF1-513C No fault code found. ------------------------------------------------------------------------------- Address 46: Central Conv. Labels:. 6Q0-959-433.clb Part No: 6Q0 959 433 E Component: 4P Komfortgerát 0002 Coding: 00066 Shop #: WSC 00788 VCID: 3D718FF63771A8AC33-4B18 Subsystem 1 - Part No: 6Q2959802A Component: 4P Tõrsteuer.FS TFK 0004 Subsystem 2 - Part No: 6Q2959801A Component: 4P Tõrsteuer.BF TFK 0004 1 Fault Found: 01134 - Alarm Horn (H12) 49-00 - No Communications End-------------------------(Elapsed Time: 03:05)-------------------------- Un saludo y que vaya todo bien.
  10. Buenas foreros, Hay alguien en Pamplona con Vagcom (VCDS)? He puesto un cable AUX a una radio RCD300 de un Golf V pero el cable sólo se detecta la primera vez. Cuando se desenergiza la radio ésta no detecta el cable AUX de nuevo. He leído en otro foro que hace falta cambiar un bit con VCDS para "engañar" a la radio. Si algún alma caritativa se ofrece a cambiar el bit sería perfecto (se compensará jej) Un saludo y gracias de antecodo
  11. Buenas me gustaría saber si alguien sabe la forma de que se apaguen las luces de cortesía tanto interiores como de las puertas en un audi a4 b6??? El otro dia estuvo el coche en el taller con las puertas abiertas durante varias horas y las luces no se apagaron, hasta el punto de casi agotar la batería. Hace años tenia un a4 b5 y cuanto tenia las puertas abiertas a los 5 minutos aprox las luces interiores si se apagaban. Me gustaría saber si alguien me puede ayudar en esto, el ver si puedo a través del vagcom modificar este parámetro. Muchas gracias por todo, saludos.
  12. Hola! Sabeis si hay posibilidad desde Vag Com de evitar que el coche use el freno para ajustar la velocidad con el control de velocidad puesto? Vengo de un A3 que no frenaba, sólo usaba el freno motor en cuesta abajo, y aunque se pasaba a veces, era mucho más suave. Este al frenar es mucho más brusco y no me mola demasiado. Tampoco me gusta que las luces de freno se enciendan cada poco en las cuestas abajo. O bien desactivar el uso del freno o bien indicar un margen más generoso antes de activarlo. Gracias!
  13. Hola a todos, os dejo unas cuantas activaciones para probar en vuestros Q3, no hay mucho de momento pero es lo que he podido recopilar.No he podido probar ninguna de ellas,así que con prudencia! supongo que valdrán también para el A1 Luces diurnas con leds traseros En el modulo 9 se pueden codificar las luces traseras para que luzcan como diurnas junto con las delanteras modulo 09 (electrical system) seleccionar Long Coding -> Function 07 Byte 18 marcar el Bit 0 (foto) Desactivar atenuación de Luces diurnas al dar al intermitente · modulo 09 (electrical system) · Long Coding -> Function 07 · Byte 15 · Desmarcar Bit 3 Inclinación del espejo derecho al dar marcha atrás (para ver mejor la acera) modulo 52 (door) Seleccionar Long Coding -> Function 07 Byte 04 marcar Bit 2 marcar Bit 3 Atención:completar la codificación con este otro cambio en el modulo 9 modulo 09 Seleccionar Long Coding -> Function 07 Byte 04 marcar Bit 3 Activar los antinieblas delanteros como luces de giro · Modulo 09 (electrical system) seleccionar · Long Coding -> Function 07 · Byte 14 · marcar Bit 7 Y por último dos codificaciones que no tengo completas: Test de agujas /desactivar pitido cinturón de seguridad · Modulo 17 (panel) · adaptation -> function 10 Buscar en este modulo las adaptaciones referidas a “Gauge test” y “Seat belt warning” No tengo más información,teneis todo esto y algo más aquÍhttp://www.stemei.de/pages/coding/audi-q3-8u.php un saludo y espero que os sirva de algo
  14. Buenos días , estoy con el vagcom por otro tema que tengo en el foro y he mirado el canal 120 y me da ese par . Lo veo muy exagerado ya que mi coche tiene 250 o así Nm . Esto es un valor real o no ? Muchas gracias .
  15. Hola buenas compañeros. Un saludo a todo el foro y espero que os vaya todo bien. Pues os comento: me regaló un tío mío un Audi A4 B5 1.8 20V. Lo estoy restaurando y mi hilo lo podéis ver aquí: Durante el proceso de restauración del coche me compré el cable VAGCOM 17.8, pero tras unos días, ahora el cable se encuentra bloqueado. Os pido ayuda por su alguno de vosotros sabe como ayudarme y también os pido paciencia ya que soy muy novato y cometo muchísimos fallos. Un saludo a todos los miembros del foro.
  16. Hola a todos. Hace poco trasteando por internet encontré esta página alemana muy buena donde indica varias codificaciones para activar y desactivar modulos con vagcom para varios mdoelos grupo vag. Página principal: https://www.stemei.de/ Página o apartado de las codificaciones: https://www.stemei.de/pages/coding.php Con el traductor de google la verdad que se entiende perfectamente a excepción de algunas palabras algo mas técnicas o complejas. Espero que os sirva de ayuda a muchos, sobre todos a aquellos que teneis modelos modernos o recientes. Un saludo.
  17. Muy buenas, mirad posteo esto porque el coche me ha dejado tirado, el motor no acelera más de 1500 vueltas a ese rango no sube... Pero no es constante sube y baja un poco, no sé si he de poner esto en el subforo de B5 pero no es ese el caso. Necesito un ordenador para leer lo fallos, no tengo y si alguien sabe donde conseguir uno o algo que me lo diga, supongo que será mucho más sencillo y si no, en taller cuánto cobran? Muchas gracias
  18. Hola, Abro este hilo en colaboración con Nitroturbo para que podamos comparar algunos valores en vagcom referentes a ciertos problemas que tengo con el coche. Si alguien más puede o quiere colaborar, toda información es bienvenida. Voy a explicar un poco el rollo que tengo: 1.- Fallo en el arranque muy esporádico. 2.- Ralentí no fijo (que no inestable) 3.- Alta suciedad del filtro de partículas. ====================================================== 1.- FALLO EN EL ARRANQUE De forma esporádica, el coche falla durante el arranque. Hace el intento, arranca, pero se queda en emergencia o bien una vez que te pones en marcha entra en emergencia. Aparece el MIL de forma permanente y error de Baja presión en el rail. Tras algunos intentos, en algunas ocasiones me ha costado 10 minutos, arranca sin mayor problemas pero deja un tufazo a diésel viejo muy viejo. Es esporádico y lo que me han recomendado es que supervise la presión del rail cuando falle.... así que así estoy, con el portatil en el coche esperando a que falle. ------------------------------------------------------------------------------------------------------------ 2.- El ralentí queda fijo en valores de 650, 700,850 y 950 rpm. Lo normal era que el ralentí, al arrancar, quedase en 650 o 700 rpm, pero por algún motivo, que es lo que me gustaría saber, se queda de forma habitual en 850 o incluso en 950 rpm y el coche bufa de la o**** con el consiguiente aumento de consumo. Hay tambien otra modalidad que es que el coche arranca bien, se queda en unas 700 rpm y en cosa de 10-15 segundos el solito se sube a 850 o 950 sin tocar absolutamente nada. Cuando se queda a rpm altas, se mantiene así aunque te hagas 100 kms de autovía o 4 kms en ciudad. La presión del rail cuando se queda en rpm bajas la ecu la fija a unos 250000 hPa (250 bar) y en el caso de 950 rpm lo hace a unos 400000hPa (400 bar) como vereis en la imagen. Esta imagen está sacada al ralentí, con la marcha en P. Se pueden ver las 950 vueltas y la presión de 414 bar en el calar 175. Lo del filtro ya eso es otra película para más tarde. Estoy intentando localizar que elementos hacen que la ecu calcule un valor de rpm u otro. Por ahora sospecho de la sonda lambda (ya lo pregunté anteriormente con escaso éxito de respuestas). En esta imagen que es de hoy, se pueden ver los valores de la Lambda. Principalmente sospecho de lo que indica el canal 197. Según la web http://www.audi-portal.com/en/diagnostic/ecu_12855.html la activación de los bit 8 y 4 indican tratamiento de los gases de escape de regeneración y fallo del sistema respectivamente, con lo que entiendo que algo está mal aquí. En algunas ocasiones se ha activado temporalmente el bit 7 que indica limitación del par. En ningún momento tengo error en vagcom relacionado con esta sonda. Únicamente cuando la he desconectado para probar, pero en ese caso, la secuencia 10001000 se mantenía. Esto es una de las cosas que he pedido a Nitroturbo que me compare con su coche, porque no estoy seguro de la veracidad de esta información. Sería realmente lamentable que todo esto fuese por esta sonda. Decir que en otras ocasiones, el coche arranca y se queda en 650-700. ------------------------------------------------------------------------------------------------------------ 3.- Filtro de partículas que se me sube mucho y enseguida. Decir que hago mucha ciudad, pero siempre que puedo procuro pillar autovía; pero no deja de sorprenderme lo fácil que sube hasta valores próximos a los 26 gr, que es cuando salta el testigo en el cuadro. Cuando está alrededor de 22-24 gr, es cuando se nota el coche que se mantiene a 1400rpm y quiere empezar a quemar combustible para calentar el filtro y regenerar. De hecho, el filtro es nuevo, de hace unos 2 años y pico y el sensor de presión diferencial también, así que la opción de que el filtro está viejo no es. Bueno, espero que me haya explicado en condiciones y que el señor Nitroturbo puedo enviarme sus valores cuando buenamente pueda. Si alguno más de los que estais por aquí con este coche os queréis unir, cualquier aportación es buena. Para terminar, refresco los que he pedido a Nitroturbo por mensaje anteriormente, que básicamente son las imágenes que he puesto en el punto 2. A). Foto con valores de los siguientes canales de 01-Engine --> Advanced Measured values nada más se arranca el coche y otra una vez el coche este caliente, al final de un recorrido, por ejemplo. 192 Lambda probe air mass throughput 193 Lamdda probe calib.value internal resistance 194 Lamda probe diagnosis-Bit 195 Lamda probe diagnosis-Bit 196 Lamda probe electronics-Bit 197 Lamda probe electronics-Bit 198 Lamda probe heater activation 199 Lambda probe oxygen concentration 200 Lambda probe plausibility check-Bit 0 201 Lambda probe pressure 202 Lambda probe temperature signal 203 Lambda signal B). Referente a la presión del rail, foto de los siguientes canales con el coche al ralentí, independientemente de que sea al arrancar o cuando ya esté caliente (cuando puedas, vamos) 049 Fuel metering valve 050 Fuel pressure 051 Fuel pressure regulator valve 057 High fuel pressure; specified value 175 High fuel pressure; actual No sé si leerás esto antes de hacer las fotos, pero en este último caso, sería importante que me dijeses las rpm que te marca el coche cuando hagas esta foto o que incluyas el canal 026 en los canales que te he puesto anteriormente. Por el tocho de post, lo siento. Es deformación profesional documentar bien las cosas que escribo. Te agradezco de antemano las molestias por todo esto.
  19. Buenas a todos, Después de devanarme los sesos, apelo a algún gurú del vagcom. Estoy intentando activar la entrada de audio aux in en un MMI 2g High. Físicamente tendré que hacer el cableado como dice la web http://www.instructables.com/id/Stereo-AUX-activation-in-Audi-MMI-2G/ Pero antes quiero ver que puedo activarlo. Mi menú verde oculto no me muestra "APK 0x01, 0x0B, 0x0C" (porque debo tener una versión de soft más vieja que la famosa 5570) al entrar en DIAG SETTINGS, por lo que intento activarlo con VAGCOM en módulo 7 adaptation, canal 11, que es lo que corresponde a las MMI additional options como rezan otras muchas webs Channel 011: Additional MMI Options +00001 = Owners Manual available +00004 = Frequency/Source Change via Function Button active +00016 = Driver Information System (DIS) installed +00032 = Climate Control Comfort available +00064 = Auxiliary Heating available +00256 = AUX-IN installed En ese valor tengo un 51 (que entiendo que es 32+16+2+1 aunque no aparezca el 2 en la lista y no he averiguado qué es). El caso es que la lógica me dice sumarle un 256 (en total 307), pero el vagcom sólo me deja llegar a 128, así que mi gozo en un pozo. Alguien que lo haya hecho????? Mi idea es cablear esos pines, poner un módulo bluetooth tipo arduino y no tener que cablear con un cable de minijack hasta la guantera y manejar la música con el móvil. Alguien puede echarme un poco de luz al tema???
  20. Buenas tardes. ¿Donde me recomendaríais comprar el cable Vag-COM compatible con mi A4 B7, porque tenía uno chinorris pero se jorobó y ahora puestos a comprar otro, comprar algo mejor. ¿Que recomendais? Muchas gracias.
  21. Buenas noches, Voy pedido un poco. Quiero saber si este cable con el software me sirve para mi coche? (Español/Inglés) 2017 Mejor Calidad VAG COM VCDS 17.1.3 VAGCOM 17.1 VAG HEXAGONAL CAN Interface USB PARA VW AUDI Skoda Asiento 17.8 Pongo link ( Si es un problema para los administradores, lo quito :-)) https://es.aliexpress.com/item/Espa-ol-Ingl-s-2017-Mejor-Calidad-VAG-COM-VCDS-17-1-3-VAGCOM-17/32848985955.html?spm=a219c.search0204.8.8.25e0c80Ve36TX&priceBeautifyAB=2 Agradezco cualquier orientación. Slds. Seb
  22. Buenas, he puesto bombillas LED en matrícula y antinieblas delanteros en un A3 restyling con modulo BCM y me salta error, me gustaría quitarlo con vagcom. He buscado por mil sitios y probado todo: 1o - Cambiar los bits en modulo 46, no ha funcionado, porque con el VCDS no me deje entrar al modulo, luego me entere de que mi coche lo lleva integrado en el 9. (Cent Elec), se llama BCM (Body Control Module). 2o - Visto eso me puse a buscar y vi que el byte 18 había que cambiar un par de bits, pero al probarlo, no me deja cambiar bits, solo sale un recuadro para elegir el sistema de luces que llevas, con lo cual mas de lo mismo, no funciona. 3o - Después de mas buscar lei, que para la matricula se puede activando un bit en el byte 17 y otro en el byte 25 (? no me acuerdo exactamente), esto si que me ha dejado cambiarlo, hago coding, apago el coche, le vuelvo a poner el contacto y nada, el mismo error, (he probado a borrar los errores, pero nada, mas de lo mismo) (también he probado alternando ambos bits, pero nada). Todo esto lo he probado con un VCDS 12.12 (No se si tendra algo que ver...) Ahora llega mi pregunta, Alguien ha conseguido quitar estos errores de alguna forma? He leido dos cosas que no se si seran verdad: - Para los nieblas, poner resistencias, pero me desconvence un par de cosas. Que poner resistencias que se calienten no me gusta y que mucha gente dice que con eso les sigue saliendo error. - Para las de matricula, pillar unas leds originales de un a4 o algo similar, pero lo mismo que la anterior, he visto que puede no fuincionar, y encima valen bien caras. Esperemos a ver si alguien nos puede alumbrar en este tema. Un saludo!
  23. hola se me ha encendido la luz de electronica del motor y cuando le he pasado el vagcom me ha salido esto, haber si me podeis ayudar para ver como solucionarlo,ya me lleva pasando varios meses que va y viene el problema. un saludo y gracias VAG-COM Version: Release 311.2-N Chassis Type: 8L - Audi A3/S3 Scan: 01,02,03,08,15,17,22,35,37,45,54,55,56 Address 01 ------------------------------------------------------- Controller: 06A 906 033 J Component: SIMOS33 1,6l 2V 00HS3488 Coding: 00211 Shop #: WSC 00820 WAUZZZ8LZ1A057090 AUZ5Z0YD184038 3 Faults Found: 16500 - Engine Coolant Temp. Sensor (G62): Implausible Signal P0116 - 35-00 - - 16514 - Oxygen (Lambda) Sensor B1 S1: Malfunction in Circuit P0130 - 35-00 - - 16555 - Fuel Trim: System Too Lean: Bank 1 P0171 - 35-10 - - - Intermittent Readiness: 0000 1000 Address 03 ------------------------------------------------------- Controller: 1C0 907 379 C Component: ABS FRONT MK60 0103 Coding: 0001025 Shop #: WSC 06435 1 Fault Found: 01314 - Engine Control Module 013 - Check DTC Memory - Intermittent
  24. Buenas tardes, Esta tarde mi A6 ha decidido que no quiere arrancar en el parking de Formigal. Meto la llave, se enciende el MMI, pero ni se suena el motor que bloquea el volante, ni se encienden las luces del cuadro ni hay FIS. Muerto. He pedido a mi mujer que me mande el PC con el VAGCOM a la estación y me llegará el viernes por la mañana. Espero que mi problema sea este: Si no tengo suerte en mi apuesta. Me tocará volver a Madrid a dedo y dejar el coche en un taller de la zona (Alto Aragón/Huesca/...no creo que lleguen a Zaragora). ¿Alguien me puede recomendar un taller por la zona para este tema? Mil gracias!
×
×
  • Create New...

Important Information

Utilizamos cookies para asegurar que damos la mejor experiencia al usuario en nuestro sitio web (personalizar anuncios, ofrecer funciones de redes sociales y analizar el tráfico). Compartimos esa información con nuestros partners. Privacy Policy.